Page 9 of 15 FirstFirst 123456789101112131415 LastLast
Results 81 to 90 of 145

Thread: Tag EditorEx + Rate/Lyrics/Art/Music Search

  1. #81
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,978

    ok that worked

    was'nt thinking with that last line Doh!

    added this line to my tag skin all works thanks

    S,-100,-100,1,1,,
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  2. #82
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Indeed! Tag Editor is working perfectly

    Thanks El C.

  3. #83
    Maximum Bitrate tundra2000's Avatar
    Join Date
    Mar 2006
    Location
    Houston, TX
    Posts
    551
    hi, im getting an autoit error


    "Line -1:


    Error: The requested action with this object has failed."

    i get it right after i click enter on my OSK after typing in a new title for the currently playing song. what to do?

    EDIT:also occurs when i try to edit any other info.

  4. #84
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    you must register the dll, theres a register.bat ready to be used.

  5. #85
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,145
    Blog Entries
    51
    camino.. does this plugin require use of a tag_editor.skin? The reason i ask is i'd like to use it on my audio_player.skin instead. Because i'm using flash i'll just create a sprite for editing tags instead of actually having to change skins to do it.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  6. #86
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    no is not required, but let me tell you, i found a better way to do this, no need for stop playing the track at all, no cddbcontrol.dll need it, if you have activewinamp installed this is for you, the thing is, it has some tags missing,

    -track number
    -comments
    -year.

    only supports
    -artist
    -album
    -genre
    -title

    i might post this as an alternate editor, for users like you, if you want this one let me know, i'm testing it, and i like it more than the one i use at this moment.

  7. #87
    Maximum Bitrate tundra2000's Avatar
    Join Date
    Mar 2006
    Location
    Houston, TX
    Posts
    551
    Quote Originally Posted by EL CAMINO View Post
    you must register the dll, theres a register.bat ready to be used.
    i did........

    does it matter if my tags folder is inside my skin? i changed all the commands out on the exectbl.ini.
    >>i do still get the same error even if it is in the RR directory... so it leads me to believe thats not the prob.

    Quote Originally Posted by EL CAMINO View Post
    i might post this as an alternate editor, for users like you, if you want this one let me know, i'm testing it, and i like it more than the one i use at this moment.
    yes...............

  8. #88
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    it doesnt matter where you put the folder, just make sure to register the dll, and not move the folder after that, if you do unregister first and register again. your problem sounds like is not registerd right.

  9. #89
    Maximum Bitrate tundra2000's Avatar
    Join Date
    Mar 2006
    Location
    Houston, TX
    Posts
    551
    Quote Originally Posted by EL CAMINO View Post
    it doesnt matter where you put the folder, just make sure to register the dll, and not move the folder after that, if you do unregister first and register again. your problem sounds like is not registerd right.
    ive registered and unregistered a thousand times lol, im not moving it around. i know how to register things and it just doesnt seeem to be working lol. this has a place in my new skin, ive just gotta get it working!

  10. #90
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    LOL, ok, i will post the alternate editor soon.

Similar Threads

  1. Playlist search bug
    By kobaz in forum RR Bug Tracker
    Replies: 4
    Last Post: 07-29-2007, 06:41 PM
  2. Search Engine Problem?
    By lkstaack in forum Mp3car Forum Suggestions/Comments
    Replies: 6
    Last Post: 05-29-2007, 09:18 PM
  3. Replies: 52
    Last Post: 07-03-2005, 07:00 AM
  4. FAQ: Why do people keep telling me to SEARCH?
    By tj!2k4 in forum The FAQ Emporium
    Replies: 1
    Last Post: 06-28-2005, 01:06 PM
  5. Help - A plug in that uses an mp3s ID3 tag to search for a song???
    By zzsprade in forum Software & Software Development
    Replies: 0
    Last Post: 02-17-2002, 11:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •