Page 11 of 26 FirstFirst ... 23456789101112131415161718192021 ... LastLast
Results 101 to 110 of 252
Like Tree2Likes

Thread: RRTMS - RoadRunner tire monitoring system extension plugin

  1. #101
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    No worries. Glad to know that now it works fine.
    However, looking at your screenshot, it seems that you have not copied the "SLIDER_BATTERY" folder in the skin folder (doesn't appear the state of the battery of each sensor).
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  2. #102
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    Quote Originally Posted by Robby BMW View Post
    No worries. Glad to know that now it works fine.
    However, looking at your screenshot, it seems that you have not copied the "SLIDER_BATTERY" folder in the skin folder (doesn't appear the state of the battery of each sensor).
    That is because it conflicts with the one already there so I need to rename one or the other and fix the skin but it was not important for testing. Thanks for noticing.
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

  3. #103
    Constant Bitrate
    Join Date
    Jul 2006
    Posts
    128
    I'm actually having some issues as well.

    I can read all the sensors properly with TPMS Doctor.
    But no information is coming through within RR.
    I am running the DFX4 skin.
    And I'm using RRTMS v1.4

    This is what i did to install into RR DFX4
    1. I have succesfully registered the RRTMS.dll (which is in the DFX4 skin dir)
    And also registered MSCOMCTL.OCX (for TPMS Doc)

    2. Copied the RTMS "skin" dir(only the contents) to DFX4 main dir

    3. Modify DFX's ExecTBL.ini file with the following new entries:
    --Dynamic Menu Buttons--
    "MyApp48","TMS"

    4. Modify DFXs Menu.skin and add line
    X,RRTMS


    These are the results
    - the TMS skin seems to load correctly. I can see all the indicators, PSI, C, Batter
    - no data is distplayed only see "---" for all entries and an empty battery icon
    - i tried unpluging the USB receiver to see if it would show that connection is lost, but nothing happend. Same with reconnecting
    - again i tried with TPMS Doctor and all data comes up properly.
    - FYI...i am not running TPMS Doc and RR at the same time, so that they dont interfere with each other.

    My conclusion is that the DLL loads correctly, but does not pass data to the skin.

    Any ideas? Would you have the correct setup notes for DFX4 integration.

    thanks...and great work btw.

  4. #104
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    It sounds like you you haven't configured correctly the sensors location through the config tool (rrtms config).
    Also, the configuration tools must be in the same directory of the DLL, otherwise the configuration file (rrtms.ini) can not be read by the DLL
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  5. #105
    Constant Bitrate
    Join Date
    Jul 2006
    Posts
    128
    Quote Originally Posted by Robby BMW View Post
    It sounds like you you haven't configured correctly the sensors location through the config tool (rrtms config).
    Also, the configuration tools must be in the same directory of the DLL, otherwise the configuration file (rrtms.ini) can not be read by the DLL
    Not sure what you mean by configuring the sensor location. I just used the default settings. All 4 tires have sensors 1-4 attached to them.
    1-Red, 2-yellow, 3-blue, 4-green
    Is there something additional that I need to do here?

    This is where i have all the important files installed:
    C:\Program Files\RideRunner\Skins\DigitalFX 4.0\
    RRTMS Config.exe
    RRTMS.dll
    RRTMS.INI

    The dll is also regged under this directly. (i checked the registry to confirm)

    The skin seems to be picking up details from the ini file, because if i change any of the settings (eg PSI, C or F), its reflected in the skin.

    This is the second PC now that i have installed it on. So definitely not isolated. The sensor data is just not coming through. But it does work in TPMS Doc.

    I know there is a faq on the install. But could you possibly post a more thorough step by step. So i can compare it too.
    I'm sure its a simple solution and im just missing something.

  6. #106
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    just tried to install as pr instructions.... did as with park distance plugin and nothing shows up when launching RR

  7. #107
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    did manage to launch the config tool... but still no menu item in RR

  8. #108
    Constant Bitrate
    Join Date
    Jul 2006
    Posts
    128
    Robby...would you mind posting v1.3 of your DLL. I would like to try it instead of the current 1.4.
    Hopefully it may solve the "no data" issue. I wonder if there is an issue with the 1.4 dll.

    thanks

  9. #109
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    how do i create the buttom so that it appears in RR ?

  10. #110
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    did get the plugin running, and found a guy to do the label/skin stuff

Similar Threads

  1. Velleman K8055 USB I/O Board Extension plugin
    By 307SW_NLD in forum RR Released Plugins
    Replies: 224
    Last Post: 02-24-2013, 07:59 AM
  2. Use serial port with extension plugin???
    By guillemasco in forum RR Plugins
    Replies: 5
    Last Post: 12-04-2006, 07:26 PM
  3. Extension plugin problems
    By festy in forum Road Runner
    Replies: 2
    Last Post: 06-23-2006, 07:20 PM
  4. Replies: 0
    Last Post: 06-11-2006, 06:49 PM
  5. Extension Plugin help ....
    By Gobby in forum Road Runner
    Replies: 1
    Last Post: 06-09-2006, 11:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •