Page 12 of 26 FirstFirst ... 2345678910111213141516171819202122 ... LastLast
Results 111 to 120 of 252
Like Tree2Likes

Thread: RRTMS - RoadRunner tire monitoring system extension plugin

  1. #111
    Constant Bitrate
    Join Date
    Jul 2006
    Posts
    128
    Can anyone confirm if the RR plugin only shows data when the vehicle is in motion?

    The reason is because i cannot see any data from the RR plugin, but the data seems to show up on TPMS Dr. just fine. Right now the sensors are still in the box, haven't put them on yet.

    I won't be able to test this out until i get my new rims on, which could be another couple more weeks.

  2. #112
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    you will not see data unless they are under pressure, if i remember correct at least 1,2 bars of pressure

    you could put them in one of these garden sprays and pump some pressure

  3. #113
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,348
    Also, if I remember correctly the sensors go into sleep mode when below a certain pressure for some unspecified time to conserve the battery. Pressure has to go above 15PSI and back down 5PSI to wake them up.
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

  4. #114
    Constant Bitrate
    Join Date
    Jul 2006
    Posts
    128
    thanks, thats what i thought.
    But odd that the TPMS Dr app still shows data.

    Guess i'll have to wait until i get my new rims put on.

  5. #115
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    you dont have to wait.... the garden spray method should be enough, but you have to pump some pressure in it

  6. #116
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,632
    Quote Originally Posted by GizmoQ View Post
    Also, if I remember correctly the sensors go into sleep mode when below a certain pressure for some unspecified time to conserve the battery. Pressure has to go above 15PSI and back down 5PSI to wake them up.

    Oooooh, that's good to know.

  7. #117
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    Quote Originally Posted by Robby BMW View Post
    I've double check the program and it's working for me.
    Check if in your RRTPMS.INI if the option "Pressure" is set to 2 when you select PSI as unit of measurement.

    The skin provided with the plugin is just to be used as guideline for develope your own skin.
    The skin comands for the spare tyre are:
    INDICATORS:
    "TMS_ALERT_ST" - Indicates that in the spare tire there is an irregularities.

    LABELS:
    "TMS_PRESSURE_ST" – Shows the pressure of the spare tire.
    "TMS_ TEMPERATURE_ST" – Shows the temperature of the spare tire.

    SLIDERS:
    "TMS_BATTERY_ST" – Shows the battery charge status of the spare tire sensor.
    HI Robby
    Well i know you did double chk your program...
    But still I have the same PROB of KPa and not PSI..
    I did chk the INI file and the Pressure is set to 2... yet only KPA is displayed ...and for that matter if I change it to F ... it still Shows C...
    That means no matter what combinations i do ... it always show KPA & C.....

    Can you pls help...
    thanks
    vicky
    Commell LV-677 DC 6 x 6" Mother Board
    2.6 GHz; 1 Gb Ram
    120 Gb Laptop HD
    7" InDash Xenarc MTD - X7000 Screen
    Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
    Parrot MK 6000 & iPhone
    ----------
    Re done the carputer...Into the Glove Box !!

  8. #118
    Low Bitrate
    Join Date
    Nov 2007
    Location
    Sydney, Oz
    Posts
    60
    Quote Originally Posted by vicky_obee View Post
    HI Robby
    Well i know you did double chk your program...
    But still I have the same PROB of KPa and not PSI..
    I did chk the INI file and the Pressure is set to 2... yet only KPA is displayed ...and for that matter if I change it to F ... it still Shows C...
    That means no matter what combinations i do ... it always show KPA & C.....

    Can you pls help...
    thanks
    vicky
    Sounds like you have the dll file in the wrong folder. Recheck the install instructions to see ëxactly" which folder to install the dll. Then re register the dll.

  9. #119
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    Hey dude thanks
    well i was NOT able to Regserv32 the DLL file in the skin dir and was some how able to do in thew Win dir..
    So now i got it working...
    thanks once again
    Commell LV-677 DC 6 x 6" Mother Board
    2.6 GHz; 1 Gb Ram
    120 Gb Laptop HD
    7" InDash Xenarc MTD - X7000 Screen
    Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
    Parrot MK 6000 & iPhone
    ----------
    Re done the carputer...Into the Glove Box !!

  10. #120
    Constant Bitrate
    Join Date
    Jul 2006
    Posts
    128
    FYI.

    I can confirm that the Sensors were in sleep mode.

    installed my new tims today and drove a bit. All sensor data now shows up in the plugin.

    Turning off the car for a 10-15 mins, and turning it back on, brought the sensor data up immediatly.
    So not sure what the timeout interval is.

    Anyway...All good.
    TPMS Sensor package works as advertised.

Similar Threads

  1. Velleman K8055 USB I/O Board Extension plugin
    By 307SW_NLD in forum RR Released Plugins
    Replies: 224
    Last Post: 02-24-2013, 07:59 AM
  2. Use serial port with extension plugin???
    By guillemasco in forum RR Plugins
    Replies: 5
    Last Post: 12-04-2006, 07:26 PM
  3. Extension plugin problems
    By festy in forum Road Runner
    Replies: 2
    Last Post: 06-23-2006, 07:20 PM
  4. Replies: 0
    Last Post: 06-11-2006, 06:49 PM
  5. Extension Plugin help ....
    By Gobby in forum Road Runner
    Replies: 1
    Last Post: 06-09-2006, 11:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •