Page 17 of 26 FirstFirst ... 7891011121314151617181920212223242526 LastLast
Results 161 to 170 of 252
Like Tree2Likes

Thread: RRTMS - RoadRunner tire monitoring system extension plugin

  1. #161
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,622
    Ok, I have checked the source code, and it looks like the plugin does not store the setting.

    So each time you load RR you will need to go to the TMS screen and disable it.


    Give me a few moments and I'll see if I can change the code to save the setting to the ini file.

  2. #162
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,622
    OK,

    Extract this version to your TPMS folder (Would recommend you backup your current one first).

    Add to the RRTMS.ini file the following lines at the end

    Code:
     
    [GENERAL]
    SilentMode=True

    You could try it without doing that and just use the button to toggle on and off.


    Let me know how it goes.

    E.


    NB this is based off the 1.40 source
    Attached Files Attached Files

  3. #163
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    worked like descriped.... now i can put it in as a menu item and call it at will or let it come up on it's own depending on my mood
    Blessed are the "cracked" for it is they who let in the light.

  4. #164

  5. #165
    Low Bitrate topjohn's Avatar
    Join Date
    Oct 2009
    Location
    France /Wissous
    Posts
    103
    Hello, I bought it: Some time ago a kit for my wheel temperature, I never got it to work, my valves are mounted in the wheels, but I have no information that arrives.
    I never found in the documentation if there were any battery in the transmitter!

  6. #166
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    what kit do you have?
    Blessed are the "cracked" for it is they who let in the light.

  7. #167
    Low Bitrate topjohn's Avatar
    Join Date
    Oct 2009
    Location
    France /Wissous
    Posts
    103
    I would give the rest right away it was not until tonight that I'm back home, but I think it was the same as used in this post http://www.mp3car.com/vbulletin/port...interface.html

  8. #168
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    if the kit you have is the same (better double check) then you must pair the sensors with the usb device... this is done by the rrtms config program that comes along with the plugin... it should be quite easy.. pump the tires a bit to much (0,5 bar) and open the config and hit learn.. then it should tell you to let out some air and it should stop blink... it might react a bit slow so just let out the air while you have some kind of gauge on

    it worked fine for me that way
    Blessed are the "cracked" for it is they who let in the light.

  9. #169
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    there are also a test tool here...

    http://www.mp3car.com/vbulletin/port...ml#post1171817

    it will show if the usb interface is ok and also it will show the data from the sensors
    Blessed are the "cracked" for it is they who let in the light.

  10. #170
    Low Bitrate topjohn's Avatar
    Join Date
    Oct 2009
    Location
    France /Wissous
    Posts
    103
    all that I have, the problem is that I only detects nothing, that's why I asked if there was no battery change in emetor.

Similar Threads

  1. Velleman K8055 USB I/O Board Extension plugin
    By 307SW_NLD in forum RR Released Plugins
    Replies: 224
    Last Post: 02-24-2013, 06:59 AM
  2. Use serial port with extension plugin???
    By guillemasco in forum RR Plugins
    Replies: 5
    Last Post: 12-04-2006, 06:26 PM
  3. Extension plugin problems
    By festy in forum Road Runner
    Replies: 2
    Last Post: 06-23-2006, 06:20 PM
  4. Replies: 0
    Last Post: 06-11-2006, 05:49 PM
  5. Extension Plugin help ....
    By Gobby in forum Road Runner
    Replies: 1
    Last Post: 06-09-2006, 10:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •