Page 9 of 26 FirstFirst 12345678910111213141516171819 ... LastLast
Results 81 to 90 of 252
Like Tree2Likes

Thread: RRTMS - RoadRunner tire monitoring system extension plugin

  1. #81
    Low Bitrate mnwcsult's Avatar
    Join Date
    Mar 2007
    Location
    Maryland, USA
    Posts
    90

    The solution

    Quote Originally Posted by mnwcsult View Post
    I get "unknow device" on one of my computers the car computer. I have tried this device on three computers and on two them it works. I have tried thorugh direct connection and thourgh hubs.

    Does the device work differently through USB 1.1 and USB 2.0 devices? My guess is ??? I would not think that it would work through multiple hubs. In my setup there are two chained hubs to the front of the car. There are direct connection at the back of the computer.

    On the direct connection at the back of the computer I think those are USB 1.1.

    Any ideals?
    My carputer is a VoomPC II with front and back panel USB hubs. The front panel hubs are diasy chained to external Logitech premium 4 port hubs. The back panel hub is not in use (I thought).

    Note: The Logitech Premiums are way cool black in color with green indicator lights showing at a glance active USB devices.

    I had to go into control panel and look the power requirements of each of the hubs on the system. It turned out that my rear panel hub which would allow for a direct connection is actually "hosting" the Sierra Aircard in the nearby pcmcia slot as a USB device and it it drawing the full 500 ma.

    Solution was to provide additional power to the external hubs. Once I did that the TPMS device activitated and was recognized properly by XP and the TPMS Doctor program.

    Exact steps

    Start Control Panel -> Device Manager -> Universal Serial Bus

    You will see many entries, here you are interested in only the ones that specifically say "HUB", i.e. "Generic USB hub" or "USB root hub". Right click on first one and select properties. On the property panel you will see the "Power Tab". You will see Total amount of power available to each port on the hub. Also what is connected, power requirements of the connections, and finally number of ports still available. Repeat for each hub you have installed.

    -Michael

  2. #82
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by bes51659 View Post
    Thanks for your replies Robby. My questions in this matter was regarding learning process and problems that might occur _during_ mating, so we missunderstood eachother there.
    Oooh! Sorry, I had misrepresented your question.
    During the "learnig procedure", the PIC, besides to not save any identical sensor ID, it takes into consideration only the sensors in "pressure alert mode" state, so, unless you don't deflate simultaneously two tyres, it's virtually impossible to pick the wrong sensor.
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  3. #83
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    Robby, any chance you can update the plugin for the new RR release.
    The battery indicators are not working anymore as the code changed.
    Also the parking sensors need updating for the indicators.
    Thanks Manny

  4. #84
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,359
    Blog Entries
    2
    Fixed thread title misspelling.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  5. #85
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by MGD View Post
    Robby, any chance you can update the plugin for the new RR release.
    The battery indicators are not working anymore as the code changed.
    Also the parking sensors need updating for the indicators.
    Thanks Manny

    Fixed!

    A new version (1.40) as been released in the first post of this thread.
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  6. #86
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by Bugbyte View Post
    Fixed thread title misspelling.
    Thanks
    _______________________________________
    Car installation 95% [■■■■■■■■■■■■■■■■■■■]
    Current project: Parking sensor USB interface

  7. #87
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    what the status on this? any chance of a complete kit?

    EDIT: cant download from link i first post

  8. #88
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    just got hold of the software and did install pr instructions... but so far it does not show up in menu

    useing newest RR with default skin

  9. #89
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I've added more download links to th the first thread.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  10. #90
    Newbie
    Join Date
    Nov 2008
    Posts
    14
    I have just installed this plugin it works great in RR but when I load the config I get an error message.
    "Component 'MSCOMCTL.OCX or one of it's dependecies not correctly registered: a file is missing or invalid'

    Can anyone help?

    Thanks James

Similar Threads

  1. Velleman K8055 USB I/O Board Extension plugin
    By 307SW_NLD in forum RR Released Plugins
    Replies: 224
    Last Post: 02-24-2013, 07:59 AM
  2. Use serial port with extension plugin???
    By guillemasco in forum RR Plugins
    Replies: 5
    Last Post: 12-04-2006, 07:26 PM
  3. Extension plugin problems
    By festy in forum Road Runner
    Replies: 2
    Last Post: 06-23-2006, 07:20 PM
  4. Replies: 0
    Last Post: 06-11-2006, 06:49 PM
  5. Extension Plugin help ....
    By Gobby in forum Road Runner
    Replies: 1
    Last Post: 06-09-2006, 11:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •