Page 10 of 15 FirstFirst 123456789101112131415 LastLast
Results 91 to 100 of 150

Thread: RRCam 2.0 Final

  1. #91
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    520
    Really promising . I prefer fps over picture quality anyway .

  2. #92
    Maximum Bitrate tempgp's Avatar
    Join Date
    Jun 2007
    Posts
    663
    well thats all depands on whats your final fgoal.. if you wanna see whats going on real time in terms of objects then FPS is what you need (really u need 60 fps camera ;-)

    but i need it as avidance, so I would need to be able to tell what the licence plate of other car says... not just bunch of square pix.

    well, at this moment im playing with 3 engines to do the video. When I find best optimal one qith FPS/ Quolity combination will add all other functions that RRCam has

  3. #93
    Variable Bitrate kelmk's Avatar
    Join Date
    Aug 2007
    Location
    SF
    Posts
    371
    I just got my ps3eye working in xp and the image quality and frame rate is amazing. 640x480 60fps or 320x240 120fps. Hopefully I can use it with this when you release it.
    The current rrcam doesn't seem to work with it.

  4. #94
    Maximum Bitrate tempgp's Avatar
    Join Date
    Jun 2007
    Posts
    663
    good to hear =)
    but i want to go even more ;-) I just tried HD camera on the version you i posted and it doesnt work but it is possiblee to make it work with DirectShow

    so I need to play around to select right engine ....

  5. #95
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,291
    that does not seem to work on vista does it?

  6. #96
    Maximum Bitrate tempgp's Avatar
    Join Date
    Jun 2007
    Posts
    663
    umm I dont know I hate vista, but i compiled it for Framework 3.5 SP1 which should work fine on vista (unless the libarry does not support vista).

    Are you getting an error of some kind?

  7. #97
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,291
    Quote Originally Posted by tempgp View Post
    umm I dont know I hate vista, but i compiled it for Framework 3.5 SP1 which should work fine on vista (unless the libarry does not support vista).

    Are you getting an error of some kind?
    yes, here it is..
    Attached Images Attached Images  

  8. #98
    Maximum Bitrate tempgp's Avatar
    Join Date
    Jun 2007
    Posts
    663
    is it two dots? or you didnt copy the text? hmm

  9. #99
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,291
    no just forgot to attach the jpg

  10. #100
    Maximum Bitrate tempgp's Avatar
    Join Date
    Jun 2007
    Posts
    663
    um that not heping too much
    so lets do an investigation:

    1) did you install it successfully
    2) did you open the window
    3)did you see the camera or it crashed right away
    4) how many video capturing devices you have?

Similar Threads

  1. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 10:30 PM
  2. Canīt get DirectX to work
    By Linde in forum Software & Software Development
    Replies: 0
    Last Post: 10-19-2007, 07:35 AM
  3. SD crashes on startup
    By mangus580 in forum StreetDeck
    Replies: 7
    Last Post: 10-05-2007, 11:14 AM
  4. USB 2.0 issues PLEASE HELP!
    By Kamakazie2 in forum General Hardware Discussion
    Replies: 25
    Last Post: 10-23-2006, 07:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •