Page 6 of 15 FirstFirst 123456789101112131415 LastLast
Results 51 to 60 of 150

Thread: RRCam 2.0 Final

  1. #51
    Newbie Diablo's Avatar
    Join Date
    May 2007
    Location
    South Africa
    Posts
    17
    inh - found a bug - when using com and gps utils - when you request gpslong using com to the gps util - it gets the response gpsspd and the correct gps longitude - thus when using this with rrcam it puts the actual gps longitude value into the gpsspd variable. Can you please have a look into this. All the other variables and values get passed correctly.
    2004 Opel Opc
    Phase 5 with NOS
    CarPC

  2. #52
    inh
    inh is offline
    Maximum Bitrate
    Join Date
    Jan 2007
    Location
    Fort Riley KS
    Posts
    515
    I will look in to it as soon as possible. I am due to return stateside in a couple weeks, and I mailed home the cameras I used for testing.

    In the mean time, could you type out a step by step of the things you are doing and the results you are getting?

    Thanks =]
    cashtexts - Earn money for receiving text messaged offers
    cashtexts review not a scam
    Space Navigator - 6 Axis input device: Take it apart - Driver App
    RRCam - Video/webcam capture, text overlay, and recording: 2.0 Stable

  3. #53
    Variable Bitrate kelmk's Avatar
    Join Date
    Aug 2007
    Location
    SF
    Posts
    371
    This looks cool. Can I use this as a stand alone program and embed it into another front end?
    I am looking for something that will continue recording after the pc resumes and stops when it enter standby. Will this do this?
    Thanks

    K.

  4. #54
    Variable Bitrate kelmk's Avatar
    Join Date
    Aug 2007
    Location
    SF
    Posts
    371
    I'm confused. When I run rrcam.exe I don't get any skin at all, just default grey buttons.
    Some of the settings in the config.ini do stuff and some don't. I tried turning all the test overlay to true but only gps speed shows up. When I record it goes to the rrcam folder and not where I specified. The buttons are different than what the ini file says.
    The config says
    Button1Label=Record
    Button2Label=Stuff
    Button3Label=Still
    Button4Label=Stuff
    Button5Label=Mirror
    Button6Label=Close RRCam
    but what I see is Record, Capture still, Mirror, List Drivers, exit

    I also can't find any way to change my camera resolution to 640x480 in my drivers.

  5. #55
    Variable Bitrate kelmk's Avatar
    Join Date
    Aug 2007
    Location
    SF
    Posts
    371

  6. #56
    Variable Bitrate kelmk's Avatar
    Join Date
    Aug 2007
    Location
    SF
    Posts
    371
    I can't figure out how to skin this thing as a stand alone. It does not pick up the skin files. None the button settings in the config.ini have any affect.
    What am I doing wrong?

  7. #57

  8. #58
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    520
    Yeah, that's what I thought. RRCam directly isn't skinnable, but you can hide the buttons to the right and send commands to it through your frontend (i.e. create the buttons in your skin and make them send the correct commands, f.ex record, exit, ... to RRCam).

    (Correct me if I'm wrong.)

  9. #59
    Variable Bitrate kelmk's Avatar
    Join Date
    Aug 2007
    Location
    SF
    Posts
    371
    Doh, that stinks. I can't set up custom buttons in freeice.

  10. #60
    Constant Bitrate BrianMay's Avatar
    Join Date
    Oct 2004
    Location
    Lisbon, Portugal
    Posts
    135
    is it possible to integrate ir with centrafuse?
    Virando costas ao mundo
    Orgulhosamente sós
    Glória antiga, volta a nós!

Similar Threads

  1. Core Duo / Core 2 Duo Mini-ITX boards
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 153
    Last Post: 10-03-2010, 10:30 PM
  2. Can´t get DirectX to work
    By Linde in forum Software & Software Development
    Replies: 0
    Last Post: 10-19-2007, 07:35 AM
  3. SD crashes on startup
    By mangus580 in forum StreetDeck
    Replies: 7
    Last Post: 10-05-2007, 11:14 AM
  4. USB 2.0 issues PLEASE HELP!
    By Kamakazie2 in forum General Hardware Discussion
    Replies: 25
    Last Post: 10-23-2006, 07:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •