Page 35 of 41 FirstFirst ... 2526272829303132333435363738394041 LastLast
Results 341 to 350 of 409

Thread: Movie Listings... Coming to an RR near you!

  1. #341
    Low Bitrate scottgs's Avatar
    Join Date
    Feb 2006
    Location
    Knoxville, TN
    Posts
    60
    Ok, it's mostly working. I get the Theatres list ok, and I get the movie list ok. however, when I slick on "get details", I don't get the show times or the detials. I do get the star rating and the poster art. And, it seems to still be announcing speech for labels that are not displaying.

  2. #342
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,978
    ok i have not played with this as i don't think its set up to work over here. but looking at the folder i got with the rr installer i don't see any lines for the exectbl.ini only 1 line for the skin.ini, and i assume you are useing "MOVIETIMES" as your launch button.

    also i think not 100% that it might be where you have it in plugins folder. as the installer puts it in rr root so there might a be a reason for this .

    just to make sure unreg the dll move movietimes folder to rr root, re-reg dll and try again.

    again i have not used this so i'm just guessing

  3. #343
    Low Bitrate scottgs's Avatar
    Join Date
    Feb 2006
    Location
    Knoxville, TN
    Posts
    60
    OK. I unregistered, then moved to roadrunner folder, then re-registered. It works the same, incomplete details. What's puzzling me is the speech. I believe this is the first time I've encountered this when something is not working correctly. That's got to be a clue.

    I tell you what, I'm about pooped, as it's 5:49AM here. I think I'm going to give it a rest and hit it again in the morning. I do appreciate your help. I've got to say this is one of the best forums, with the best members on the net!

  4. #344
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,978
    enjoy your sleep , maybe when the other user come on they can shed more light you .

  5. #345
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    what skin are you using? what version of RR? what is your MOVIETIMESINFOCHARSPLIT?
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  6. #346

  7. #347
    Low Bitrate scottgs's Avatar
    Join Date
    Feb 2006
    Location
    Knoxville, TN
    Posts
    60
    I haven't changed anything since last night (same as first post):
    RR version = RR dated 12/1/08, I'm trying to figure out what version this is. Clean install on XP
    Skin = iDrive version 2.17
    MOVIETIMESINFOCHARSPLIT = 80, I put this in skin.ini in the iDrive skin folder
    Movietimes skin = the example skins that came with movietimes, in the same iDrive skin folder. I'm calling this from the iDrive Information.skin skin, which I added a button for.

  8. #348
    Low Bitrate scottgs's Avatar
    Join Date
    Feb 2006
    Location
    Knoxville, TN
    Posts
    60
    Hey, it's working now! I just realized I put the movietimesinfocharsplit into the wrong skin.ini. I put it in my daytime skin, and I was working from nightime. Dang, but Great!

  9. #349
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    at some point i will need to put in a default value for the split. But glad to hear its working now.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  10. #350
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    Thanks to SXNitehawk for pointing out that movietimes no longer works! Yahoo has changed the site slightly and its gonna require a rewrite. I'm considering scraping the vb6 app altogether and recreating in .net because its now the language i am most familiar with. Anyone directly opposed to this? Its gonna make all internet related pulls/functions easier and faster.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

Similar Threads

  1. XMD RR Hibernation & XMRESET
    By hank_kls65 in forum Road Runner
    Replies: 17
    Last Post: 10-25-2007, 03:14 PM
  2. Replies: 0
    Last Post: 09-23-2006, 08:38 PM
  3. Generalized Perception of RR from a new user
    By replicant in forum Road Runner
    Replies: 2
    Last Post: 11-15-2005, 10:41 PM
  4. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 01:17 PM
  5. RR 09-09-05 ... Yup, it's my Birthday!
    By guino in forum Road Runner
    Replies: 36
    Last Post: 09-12-2005, 05:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •