Page 37 of 91 FirstFirst ... 27282930313233343536373839404142434445464787 ... LastLast
Results 361 to 370 of 910

Thread: RRMedia Plugin by Blue ZX3 [v1.3.0 Released]

  1. #361
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by Sal R. View Post
    Feature request:

    An indicator to display an image the tells if a disk is loaded or a VPL? I mean, from a user standpoint, it's one or the other, right?

    I'm accomplishing that now in my skin using variables, but it's not working as cleanly as I would prefer.

    Is this possible?
    Could be done. The current PL could actually be one of three things: a virtual disk, a virtual playlist(aka PL history), or a newly selected selection.

    Three seperate indicators, to indicate what the currently playlist is from? IDK...

    Quote Originally Posted by mitchjs View Post
    im playing with it too.. i might have old one, when i add selections to disc
    the selection is add, but the number of songs still says 1
    using dxf4

    just playing around... but initally im impressed

    mitch
    "but initally im impressed"...My goal the whole time..heheh

    I like my stuff to the best of my ability, to just work.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  2. #362
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Quote Originally Posted by Blue ZX3 View Post
    Could be done. The current PL could actually be one of three things: a virtual disk, a virtual playlist(aka PL history), or a newly selected selection.

    Three seperate indicators, to indicate what the currently playlist is from? IDK...
    Exactly.

    I was using variables to allow RR to display either the disk name, VPL, or just the generic "PLAYLIST" code so that i didn't have to cram everything all together.

    In addition, I was using custom indicators if a disc is currently loaded w/ number, VPL w/ number, or a "old" RR style playlist w/ no number.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  3. #363
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by dmistry View Post
    Is this new DLL for the plugin fix? or something else also do we need to re-register the dll?
    just replace the file in the zip with the one in your Road Runner folder and then just run the RegRRMedia.bat to re-reg all the RRMedia files.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  4. #364
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Last things that made the v1.1 update


    New Indicators
    "RM_Disk_Loaded"
    -Indicates that one of the virtual disks is loaded

    "RM_VPL_Loaded"
    -Indicates the current playlist is one from the virtual playlists

    "RM_Sel_Loaded"
    - Indicates the current playlist was created from browsing and selecting to play something from your music collection
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  5. #365
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079


    v1.1 Released!

    Check first post.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #366
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    Blue, the download links aren't working.

  7. #367
    Newbie
    Join Date
    Feb 2008
    Posts
    37
    Blue..question regarding the new rrmedia. After creating the db and associating the cds, when I select a cd to load the cd loads but the playlist does not populate until I shutdown and restart RR. Not sure if this is due to the rrmedia, the updated installer or perhaps (most likely) some error on my end. Any insight?

  8. #368
    Variable Bitrate
    Join Date
    Oct 2007
    Posts
    379
    Blue, so for us "end users" all we need to do is download the v1.1 installer and run it and everything should work? I am running John's DFX4 with the latest Mitch 09/10/08 release.. thanks!

  9. #369
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,173
    Blog Entries
    53
    get that download link fixed ya tease lol
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  10. #370
    Variable Bitrate
    Join Date
    Oct 2007
    Posts
    379
    download link works now..

Similar Threads

  1. Is there an Alpine blue for RR?
    By turbosx in forum RR Skins
    Replies: 10
    Last Post: 06-01-2008, 04:35 AM
  2. problems with navigation in streetdeck
    By customaudioman in forum StreetDeck
    Replies: 3
    Last Post: 01-25-2008, 01:46 PM
  3. RR 04-08-05 .. BETA Base Plugin ...
    By guino in forum Road Runner
    Replies: 37
    Last Post: 04-11-2005, 12:39 AM
  4. Does Any Winamp Plugin Work With Media Car ?
    By ccsnet in forum MediaCar
    Replies: 4
    Last Post: 11-23-2003, 02:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •