Page 39 of 91 FirstFirst ... 29303132333435363738394041424344454647484989 ... LastLast
Results 381 to 390 of 910

Thread: RRMedia Plugin by Blue ZX3 [v1.3.0 Released]

  1. #381
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    Now, there is new one. I used the command "RM_Add2Disk1" and get this error.

    Just tested this with the old version and the old version works.
    Attached Images Attached Images  

  2. #382
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    696
    Hi Blue,

    Tried the update (as the original never worked -- I couldn't get a db to be fully built). It crashed on attempts to rescan the db (sorry, should have written the error message down...), so I nuked the old db and tried to have a new one created. However, I am now getting an error message "music path invalid" -- the music path is correctly set (vi your wonderful config app) and it worked fine when the db was there. Anything I should be looking for?

  3. #383
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    I had the same error, I did uninstall the NEW db and installed the old one and updated. That worked fine. Indicators not working.... Not only the RM_Coverart but also the Ratings is not working now. You rate a song it will show the indicators, you play next song and then go back to the prev song the ratings indicators don't show anything.
    As for now I stick with the original version...because it works.

  4. #384
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,261
    MGD, run his demo skin

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  5. #385
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by rsrblade View Post
    Blue..question regarding the new rrmedia. After creating the db and associating the cds, when I select a cd to load the cd loads but the playlist does not populate until I shutdown and restart RR. Not sure if this is due to the rrmedia, the updated installer or perhaps (most likely) some error on my end. Any insight?
    “associating the cds”, what exactly are you trying to say that your doing here?

    Quote Originally Posted by MGD View Post
    CoverArt=*.jpg
    I tryed with the Folder.jpg and the actual Name of the artist.jpg
    also tryed with .png extension.
    You do mean “CoverFile=*.jpg” right, not “CoverArt=*.jpg”? Have you tried the demo skin to see if it work in there first? Lastly, using the skintool or making a spot for a temp label, get the contents of the “coverartpath” label and let me know what it contains when you click on one or some of the list enteries.


    Quote Originally Posted by MGD View Post
    Now, there is new one. I used the command "RM_Add2Disk1" and get this error.

    Just tested this with the old version and the old version works.
    I have confimed this error and fixing it now.

    Quote Originally Posted by nasa View Post
    Hi Blue,

    Tried the update (as the original never worked -- I couldn't get a db to be fully built). It crashed on attempts to rescan the db (sorry, should have written the error message down...), so I nuked the old db and tried to have a new one created. However, I am now getting an error message "music path invalid" -- the music path is correctly set (vi your wonderful config app) and it worked fine when the db was there. Anything I should be looking for?
    Close RR, turn on RRR’s debug log( debugmode=true in rr.ini) and if you already have a debug.txt in your RR folder delete it befor restarting RR for a clean one, startup RR go till you get the message, close RR, attatch your debug.txt file to your reply post.


    Other bugs that I have found are:
    -when adding a song to a disk the disk track count label doesn't get updated. (fixed)
    -remove song from a disk removes it from the current playlist but not the disk. (fixed)
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #386
    Constant Bitrate kwchan's Avatar
    Join Date
    Dec 2006
    Location
    Singapore - Smallest country in Southeast Asia
    Posts
    121
    i am seeing this problem even with v1.1, any idea?

    First error - when rescan the database

    Second error - when try to click on "Play this album"
    Attached Images Attached Images   

  7. #387
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    First error - when exactly do you get that message, what is showing on the screen.

    Second error isn't related to this plugin, that "Play this album" in the released DFX skin is still using the old way of doing that, the upcomming patch will use the db cmd instead.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  8. #388
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    696
    Hi Blue,

    Debug.txt from RR is attached.
    Attached Files Attached Files

  9. #389
    Newbie
    Join Date
    Feb 2008
    Posts
    37
    Blue..what I meant by associating the cds is creating the virtual cds . Actually I found a work around for this problem. On the RM_DiskChanger.skin, I changed the "EXIT" command to "RELOADSKIN". Now when I change from one virtual cd to another my playlist is automatically populated. Previously when I changed to a different virtual cd, the playlist would only contain a single song entry from the cd I changed from.

  10. #390
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    OK, Blue, did some more testing at home. Coverfile=*.jpg is correct.
    I put a label on the media screen and it shows the path to the art file.
    Look at the attatched screens. The first one shows the path to the file.
    In that folder is a valid jpg file but it is not displayed. If I browse into the sub folder, which is the album, there is also a valid jpg file, but this one shows up.
    Attached Images Attached Images   

Similar Threads

  1. Is there an Alpine blue for RR?
    By turbosx in forum RR Skins
    Replies: 10
    Last Post: 06-01-2008, 04:35 AM
  2. problems with navigation in streetdeck
    By customaudioman in forum StreetDeck
    Replies: 3
    Last Post: 01-25-2008, 01:46 PM
  3. RR 04-08-05 .. BETA Base Plugin ...
    By guino in forum Road Runner
    Replies: 37
    Last Post: 04-11-2005, 12:39 AM
  4. Does Any Winamp Plugin Work With Media Car ?
    By ccsnet in forum MediaCar
    Replies: 4
    Last Post: 11-23-2003, 02:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •