Page 40 of 91 FirstFirst ... 30313233343536373839404142434445464748495090 ... LastLast
Results 391 to 400 of 910

Thread: RRMedia Plugin by Blue ZX3 [v1.3.0 Released]

  1. #391

  2. #392
    Constant Bitrate Stealth915's Avatar
    Join Date
    Apr 2004
    Location
    Bay Area, CA
    Posts
    137
    is there any other place to download the 1.1 installer? The link on the first post isn't working.
    2004 Mazda3 Carputer Worklog - Update 5/17/11: Carputer 2.0 Hardware Selection

  3. #393
    Constant Bitrate
    Join Date
    Jun 2008
    Location
    Atlanta, GA
    Posts
    145
    Quote Originally Posted by Blue ZX3 View Post
    Second error isn't related to this plugin, that "Play this album" in the released DFX skin is still using the old way of doing that, the upcomming patch will use the db cmd instead.
    Should we wait for the update to DFX to come out before using v1.1?

  4. #394
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    @MGD

    I did find some a bug with the album art coding in the ext plugin. The next update should be working fully(fingers crossed). The art should also show whether it's set to hidden or not.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  5. #395
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by spamminator View Post
    Should we wait for the update to DFX to come out before using v1.1?
    You don't have to but there are still some bugs I'm finding in the 1.1 version, which all have been fixed.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #396
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    @All

    You can NOT just change between the two versions w/o any db problems. There was a format change in the 1.1 version.

    Going v1.0 > v1.1 you have two options:
    #1 At then end of the install you should be getting a msgbox tell you it needs to update your already exsisting db, if you did not get such box, then you need to either run the "v1.1 DbUpdater.exe" in the RMDatabase folder or #2

    #2 Delete ONLY the RMediaDb.db file in your music path set in rr. Then just build the db again.

    Going v1.1 > v1.0:
    #1 Only one option, which is #2 above
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  7. #397
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    696
    Hi Blue,

    1st -- thanks for all the effort, it's truely appreciated.

    I did follow option #2.... That's how I got the error I left the bug report for....

  8. #398
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    Quote Originally Posted by Enforcer View Post
    make sure it's not a hidden .jpg.
    I used Notepad,,,to unhide the jpg

    attrib -r -s -h /s

    I know my DOS

  9. #399
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    Possible bug:

    Using RM_!PLSelect or RM_PLSelect isn't updating the "RM_Disk_Loaded" indicator.

    i.e. Have a disk loaded and it has the corresponding indicator state. Loading a playlist from a playlist screen w/ DL skin code isn't turning off the disk loaded indicator to off.

    EDIT: Cured by adding command line: "BYIND;RM_Disk_Loaded;<<RM_UnloadDisk" to RM_PLSelect button.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  10. #400
    Constant Bitrate Stealth915's Avatar
    Join Date
    Apr 2004
    Location
    Bay Area, CA
    Posts
    137
    Hi Blue,

    I seem to be having the same problem as nasa. I have the music path correctly set but attempting to build the library shows a Music Path Error on the skin, and checking the builder_debug.txt shows the error as an "invalid music path"

    My music path is:
    D:\Music
    with subfolders
    D:\Music\new
    D:\Music\Sorted

    If I set my music path to either of the subfolders, RRMedia will build the database with no problems.

    I found a little workaround to this problem: I set my music path to D:\Music\Sorted so that it would build the database. Then I moved the RRMediaDB.db file to D:\Music, set RR's music path to D:\Music, and rescanned the database. It removed the 2000 or so songs from the initial scan and rescanned everything in both "Sorted" and "new" folders (around 3000 songs total).

    Hope this info helps you to determine what is causing the bug, Blue.
    2004 Mazda3 Carputer Worklog - Update 5/17/11: Carputer 2.0 Hardware Selection

Similar Threads

  1. Is there an Alpine blue for RR?
    By turbosx in forum RR Skins
    Replies: 10
    Last Post: 06-01-2008, 04:35 AM
  2. problems with navigation in streetdeck
    By customaudioman in forum StreetDeck
    Replies: 3
    Last Post: 01-25-2008, 01:46 PM
  3. RR 04-08-05 .. BETA Base Plugin ...
    By guino in forum Road Runner
    Replies: 37
    Last Post: 04-11-2005, 12:39 AM
  4. Does Any Winamp Plugin Work With Media Car ?
    By ccsnet in forum MediaCar
    Replies: 4
    Last Post: 11-23-2003, 02:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •