Page 61 of 91 FirstFirst ... 11515253545556575859606162636465666768697071 ... LastLast
Results 601 to 610 of 910

Thread: RRMedia Plugin by Blue ZX3 [v1.3.0 Released]

  1. #601
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Never had a problem until recently. I did a complete reinstall of RR,DFX 4, and updated to latest version of RR Media. When I select "Sel to Disc" it names the disc, but when I go to the changer there is zero songs on the disc.

  2. #602
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by hehaha View Post
    I am using DX4.0's star rating to rate my songs. I've already rated about 1000 songs. The other day, I went to rate a song and a windows box popped up and crashed the rating program. I then rebooted the computer, but I have lost all of my ratings! Is there a way to fix this?

    Thanks for the help in advance.
    First off..a "windows box popped up" doesn't tell me squat! Was it from my apps and if so, what did it say?

    Secondly, drop this in your music path, and run..
    Attached Files Attached Files
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  3. #603
    Variable Bitrate
    Join Date
    Feb 2006
    Posts
    393
    I am getting an error when I try and build the media db.

    5/4/2009 12:25:26 PM: RRMedia Builder> MediaInfo communitation OK!
    5/4/2009 12:25:32 PM: RRMedia Builder> no such table: Audio

    Then a dialog pops up that says something about no such volume table. I looked in the voltable.ini and there is nothing but comments but I think that is the default anyway. Whats going on here?

    Please help. I have spent close to 20 hrs trying to debug an error that I get on startup and I have finally tracked it down to the media db plugin.

    Edit: I am on the latest version 1.2.2 and I just reinstalled to make sure everything was fine. Still getting error.

  4. #604
    Low Bitrate
    Join Date
    Sep 2003
    Location
    Thousand Oak, Ca
    Posts
    57
    Does rrmedia read wma tags? Some of my files show up in my playlist but not in the browser and so far they all are wma. I hate to convert one format to another if not necessary.

    Thanks

  5. #605
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Quote Originally Posted by mskrzat View Post
    Does rrmedia read wma tags? Some of my files show up in my playlist but not in the browser and so far they all are wma. I hate to convert one format to another if not necessary.

    Thanks
    I had an issue with WMA files not too long ago even with just RR.. I use tag and rename to completely retag them and they work fine.

  6. #606
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by mskrzat View Post
    Does rrmedia read wma tags? Some of my files show up in my playlist but not in the browser and so far they all are wma. I hate to convert one format to another if not necessary.

    Thanks
    Yes, it will read just about any tag formating..mp3,wma,ogg..ect..
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  7. #607
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by EricE View Post
    I am getting an error when I try and build the media db.

    5/4/2009 12:25:26 PM: RRMedia Builder> MediaInfo communitation OK!
    5/4/2009 12:25:32 PM: RRMedia Builder> no such table: Audio

    Then a dialog pops up that says something about no such volume table. I looked in the voltable.ini and there is nothing but comments but I think that is the default anyway. Whats going on here?

    Please help. I have spent close to 20 hrs trying to debug an error that I get on startup and I have finally tracked it down to the media db plugin.

    Edit: I am on the latest version 1.2.2 and I just reinstalled to make sure everything was fine. Still getting error.
    Wheres the rest of the builder degub file? Attach to post please, no C&P'n. Thanks
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  8. #608
    Variable Bitrate
    Join Date
    Feb 2006
    Posts
    393
    Quote Originally Posted by Blue ZX3 View Post
    Wheres the rest of the builder degub file? Attach to post please, no C&P'n. Thanks
    Thats all there is. It stops writing right there.

  9. #609
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Try rerunning the 'RegRRMediaFiles.bat' in your RR root. Sounds like something isn't registered or it was and you moved it w/o rereg'n it. There should be more in there than that.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  10. #610
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    I also have some more surprises when this next update makes it way to the surface..
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

Similar Threads

  1. Is there an Alpine blue for RR?
    By turbosx in forum RR Skins
    Replies: 10
    Last Post: 06-01-2008, 03:35 AM
  2. problems with navigation in streetdeck
    By customaudioman in forum StreetDeck
    Replies: 3
    Last Post: 01-25-2008, 12:46 PM
  3. RR 04-08-05 .. BETA Base Plugin ...
    By guino in forum Road Runner
    Replies: 37
    Last Post: 04-10-2005, 11:39 PM
  4. Does Any Winamp Plugin Work With Media Car ?
    By ccsnet in forum MediaCar
    Replies: 4
    Last Post: 11-23-2003, 01:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •