Page 68 of 91 FirstFirst ... 18585960616263646566676869707172737475767778 ... LastLast
Results 671 to 680 of 910

Thread: RRMedia Plugin by Blue ZX3 [v1.3.0 Released]

  1. #671
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by carputer1 View Post
    lol hope not just going to play at the moment ,, theres alot of cmds not in the demo,, bit mind boggling at mo lol.... as for the plugins folder yes i understand,,, as i used your install and it installed in rr root, so if i de-reg and move to the plugins/folder all should be good ???
    NO! The 1.2.2 version has to be in the root as it will not work from anyother location. That will change with the next update. It has been updated to be follow the newer plugin standards, ie... the plugins folder method.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  2. #672
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    Quote Originally Posted by Blue ZX3 View Post

    Sorry I don't have a more definded answer for you...
    Actually you answered the question earlier in the thread when you referred to the following in post 2 of the DFX thread:

    Question: Why are Custom Lists are not working right with the new Ride Runner release?
    Solution: With the addition of thumbnails in the custom list now possible, some of the internal code changed. BlueZX3 made the necessary changes to all the skins in the DFX skin that are required to make everything work correctly again. Thanks Blue!
    Just copy all the files in the zip into the DFX folder, overwriting the ones in there. If you made any changes to the skins, you may want to back them up before hand, so you can apply the changes to the new skin files.


    I downloaded the updated skin and all is well. Thanks, Blue.

  3. #673
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by kbreeden View Post
    Okay, I've tried everything to get the database to work after a recent reinstall and can't. The database builds and everything works fine until I actually do a search. No matter what search criteria I use it produces no results. Relevant info is as follows:

    XP SP3
    RR Version 05/1/09
    Digital FX 4.0
    Followed RRMedia installation instructions and registered all DLL files.
    Built database and verified that database file exists and path is correct.
    Riderunner.exe, RRmediaDb.exe and Roadrunner.exe all show as running processes in Task Manager.

    Any thoughts?

    Update: I see now that the database is producing search results, they're just not showing on the screen. If I click somewhere on the results screen and click play select, the songs plays. The song is just not visible on the search results screen. Hmm, I thought I read something about that earlier in the thread and will double check.
    Did you use the updated skin files in the second post in the dfx thread, to fix screens using a custom list that were incorrectly codded in the skin file?

    The june/july release should have better addressed this custom list with improperly set list options better than the may release.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  4. #674
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    Quote Originally Posted by Blue ZX3 View Post
    Did you use the updated skin files in the second post in the dfx thread, to fix screens using a custom list that were incorrectly codded in the skin file?
    Yes, that's what I did and all is well.

  5. #675
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079

    Exclamation

    NOTE:

    There has been an issue found when using the July RR release with the current RRMedia version. If your musicpath or playlistpath contain a "\n" in them you will have problems.

    This has already been addressed and should be fixed in the Aug RR release.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #676
    Newbie
    Join Date
    Apr 2007
    Posts
    24
    Hey, I'm having an issue with RRMedia (i guess) that is being used in the DigitalFX skin for RR.

    I can't seem to be able to get it to scan past 24%.

    Problem breakdown is as follows:

    I install DigitalFX, in the skin I go to music, then Browser.

    It askes me to create a music DB, so I click on the button, it scans the HDD, counts about 2400 of 11000ish songs (approx 24%) and then just stops there.

    What am I missing? I even tried installing RRmedia plug in on it's own right from your site. I also sometimes get error boxes that pop up after exiting RR saying RPC server errors or something of the sort (not sure if that is related).

    System is running Win XP Pro, with the current version of RR and flash installed. Everything else seems to work just fine, just the DB I can't seem to get it past that 24% mark.

    Thanks
    -Sascha

  7. #677
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    See the Builder_debug.txt in the RR\RMDatabase folder after you have that problem, and it will give you more details about whats causing it or at least what song its stopping on.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  8. #678
    Newbie
    Join Date
    Apr 2007
    Posts
    24
    ^^^thanks! I will def. check that tomorrow! If I have further troubles I will post back!

  9. #679
    Constant Bitrate
    Join Date
    Jun 2008
    Location
    Atlanta, GA
    Posts
    145
    Also, make sure you have the latest version of RRMedia -- if I recall correctly DFX 4.0 ships with an outdated one...

  10. #680
    Newbie
    Join Date
    Apr 2007
    Posts
    24
    Builder_debug.txt doesn't exist anywhere.... I searched in every RR directory.

    Also, I'm using the newest RRMedia... I downloaded it directly from Blue ZX3's site and installed it.

    I also tried to manually execute the DB builder in the RMdatabase folder... It also stops at the same place, and then all off a sudden just exits the builder. No messages nothing.

    Is there a command line switch maybe that will made the builder create the debug txt file?

Similar Threads

  1. Is there an Alpine blue for RR?
    By turbosx in forum RR Skins
    Replies: 10
    Last Post: 06-01-2008, 04:35 AM
  2. problems with navigation in streetdeck
    By customaudioman in forum StreetDeck
    Replies: 3
    Last Post: 01-25-2008, 01:46 PM
  3. RR 04-08-05 .. BETA Base Plugin ...
    By guino in forum Road Runner
    Replies: 37
    Last Post: 04-11-2005, 12:39 AM
  4. Does Any Winamp Plugin Work With Media Car ?
    By ccsnet in forum MediaCar
    Replies: 4
    Last Post: 11-23-2003, 02:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •