Page 71 of 91 FirstFirst ... 21616263646566676869707172737475767778798081 ... LastLast
Results 701 to 710 of 910

Thread: RRMedia Plugin by Blue ZX3 [v1.3.0 Released]

  1. #701
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    I wish I could give an ETA but those usually never work out, something almost always finds its way into the time line and pushes things back...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  2. #702
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    @NOTORIOUS_VR

    Again, sorry for not getting back sooner with those steps..

    See the ReadMe.txt in the attached zip
    Attached Files Attached Files
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  3. #703
    Newbie
    Join Date
    Apr 2007
    Posts
    24
    ^^ you're the man... I'll try this after work and post back!

  4. #704
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Either you ran out of time, or your still working thru your files....
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  5. #705
    Newbie
    Join Date
    Apr 2007
    Posts
    24
    I actually haven't even been able to get to checking it yet

    For sure tomorrow though.... I'll let ya know how it goes.

  6. #706
    Newbie
    Join Date
    Apr 2007
    Posts
    24
    Alright so I finally got around to checking to see if the instructions and files you've provided above work, and they don't

    the DBBuilder will still crash if I move known bad MP3's back into my music folder even with the modifications and it will not produce a debug file. It actually doesn't produce a debug file even if I remove the known bad files and let it complete successfully.

    thanks
    -Sascha

  7. #707
    Newbie
    Join Date
    Apr 2007
    Posts
    24
    Bump

  8. #708
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    After hours and hours of pretty much manually tagging my collection I am still having a problem with RR media and RR picking up tags. When I organize my databse to browse by "Artist" I still get the "Unknown" folder with about 200 songs. I have gone back and tagged, erased, retagged...I am using the same software to tag these files however RR Media will not read the tags. Some are WMA, and some are FLAC, but most are MP3. I have many FLAC files that RR Media reads and lists fine but I dont understand what could be going on here.

  9. #709
    Constant Bitrate
    Join Date
    Jun 2008
    Location
    Atlanta, GA
    Posts
    145
    Are you using 2.3 or 2.4 ID3 tags? I think I've had issues when using 2.4.

  10. #710
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Quote Originally Posted by spamminator View Post
    Are you using 2.3 or 2.4 ID3 tags? I think I've had issues when using 2.4.
    Hmm...Don't know to be honest. I have tagged them all with the same software. I'll have to check

Similar Threads

  1. Is there an Alpine blue for RR?
    By turbosx in forum RR Skins
    Replies: 10
    Last Post: 06-01-2008, 03:35 AM
  2. problems with navigation in streetdeck
    By customaudioman in forum StreetDeck
    Replies: 3
    Last Post: 01-25-2008, 12:46 PM
  3. RR 04-08-05 .. BETA Base Plugin ...
    By guino in forum Road Runner
    Replies: 37
    Last Post: 04-10-2005, 11:39 PM
  4. Does Any Winamp Plugin Work With Media Car ?
    By ccsnet in forum MediaCar
    Replies: 4
    Last Post: 11-23-2003, 01:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •