Page 76 of 91 FirstFirst ... 26666768697071727374757677787980818283848586 ... LastLast
Results 751 to 760 of 910

Thread: RRMedia Plugin by Blue ZX3 [v1.3.0 Released]

  1. #751
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,176
    Actually, the 31K test didn't work. To eliminate that from que equation, I'm using oner artist folder only, with 405 songs.

    Now I can test the other functions. I can't get it to work right with Carwings though. Shouldn't it change the main audio skin song list too?

  2. #752
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284
    not sure what is going on here. I had to re-install everything and now I can't load my music. RRmedia runs and builds my database and all looks fine but I use to be able to select an album click on play album and the music would start right up. Now I have to select one song and click on Play Selected in the upper right corner. Anyone have any ideas

  3. #753
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Skin DFX? If so, it sounds like you had the std browser selected as there is no "album" button on the RRMedia screen. P & H on the browser button to set the default.

    That would be my best guess as to what you problem is with supplied info.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  4. #754
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284
    Sorry forgot to mention that I am using the DFX4 skin and have tried both ways standard and database and still get the same results. I use to browse by cover art, select an album (it shows songs) then click on the play album and the music would start. Now the only way I get my songs to play is by highlighting an album from the list(not cover art) and clicking on Select album (i believe that's the name of the button)

  5. #755
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Using RR Nov release,Dfx 4.0, and winamp as the player, I have no problems here playing songs in the BBCA with either jumping to a album or selecting an album till it get to the songs and clicking the 'Play Album' button.

    Using one of the other audio players? Or its a RR setting that you had set before and now don't.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #756
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    I think there's a problem with Filemanager and drives that show up in "My Computer" but not accessible. It causes a run time error and the plugin is no longer available. You have to restart RR.

    I just got the Droid. When you first connect it to the PC, the drive will show up in "My Computer," but can't access the disk because you have "mount" it on the Droid.

    Realizing this, I also tried my blackberry w/ an SD card. When the phone is locked, the SD card is not accessible. That too shows up in "My Computer," but the drive is inaccessible

    I connected the blackberry to the pc while locked, and sure enough, RRExt get a run time error and is no longer available. Have to restart RR.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  7. #757
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Er..

    I think you ment to post this in the RRExt thread?
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  8. #758
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    what the?



    but yeah...
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  9. #759
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284
    Tried everything and still getting same results. Its as if my "Play album" button is not working. When I click it my menu button flashes as if it were being pressed but no music plays, I have to click on add album then the play button. Gonna try re-installing DFX and see if that fixes anything

  10. #760
    Constant Bitrate
    Join Date
    Jun 2008
    Location
    Atlanta, GA
    Posts
    146
    Blue -

    How's version 1.3.0 coming along? Any chance of a beta of the new features soon?

Similar Threads

  1. Is there an Alpine blue for RR?
    By turbosx in forum RR Skins
    Replies: 10
    Last Post: 06-01-2008, 03:35 AM
  2. problems with navigation in streetdeck
    By customaudioman in forum StreetDeck
    Replies: 3
    Last Post: 01-25-2008, 12:46 PM
  3. RR 04-08-05 .. BETA Base Plugin ...
    By guino in forum Road Runner
    Replies: 37
    Last Post: 04-10-2005, 11:39 PM
  4. Does Any Winamp Plugin Work With Media Car ?
    By ccsnet in forum MediaCar
    Replies: 4
    Last Post: 11-23-2003, 01:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •