Page 78 of 91 FirstFirst ... 28686970717273747576777879808182838485868788 ... LastLast
Results 771 to 780 of 910

Thread: RRMedia Plugin by Blue ZX3 [v1.3.0 Released]

  1. #771
    Newbie TheDoctor1971's Avatar
    Join Date
    Dec 2009
    Posts
    47
    I seem to have an issue with windows 7 and the rrmedia database. I'm running the 12-09 version of RR cause the January version seems to have messed up something with the search skin in the DFX4 skin. I got the database built ok once and it worked fine. Attempts to rebuild the database result in all sorts of COM errors a few of which say the database is locked. The database file itself has Everyone with full permission. If you delete the database and rebuilt it it works ok.. up until today. Now RR doesn't seem to see it at all.

    I removed RR and DFX4 skin and reinstalled both but I can't seem to get RR to see any songs at all now. It appears to build the DB ok .. it even lists the # of songs added but RR shows 0 songs.

    I'll admit I've been drinking this evening but I've tried to be as concise as I can ^_^ and I'm not normally an idiot so ... has anyone else had issues with Windows 7 and rrmedia? I'll try the carwings skin tomorrow but I suspect I'll likely still have issues.

  2. #772
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    The err with db being locked is usually b/c either rrmediadb.exe or the builder was writing to the db durring when some kind of err occured and left the db in a locked state and not allowing either app to read/write to it.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  3. #773
    Newbie TheDoctor1971's Avatar
    Join Date
    Dec 2009
    Posts
    47
    I get it consistantly when I try to rebuild the db after adding new songs. I'm wondering now if I have a corrupt mp3 that its choking on somewhere towards the end. It does get to 99% and says "click here for status" and shows how many songs it added etc. Never does actually say 100% though.

    edit: I got in my truck today and after 4 hours of it not working yesterday, it spontaneously decided to work. Gotta love windows. I added a discography and it didn't error when I hit rescan .. that's a plus. However it doesn't show any results when i search now, and the CPU is using 50-60% .. i gotta think maybe rrmedia is busy doing something in the background, I'm too tired to fiddle with it now. I've got somewhere between 14000 and 15000 mp3s. Is it normal for it to take a few minutes after a scan completes for it to be ready?

    Ok, for an update, I installed the latest rrmedia and let it build the DB from scratch and it seems to work fine. Maybe the version that comes with DFX4 is older. I was in a hurry when I built this whole system as I had to leave for a 2 day trip the next day. Its all coming together now though finally. yay!

  4. #774
    Low Bitrate
    Join Date
    Feb 2007
    Location
    Limassol, Cyprus, Europe
    Posts
    81
    Any updates on version 1.3.0? Really looking forward for its Foobar support

  5. #775
    Variable Bitrate sargeants's Avatar
    Join Date
    Oct 2008
    Location
    Ontario, Canada
    Posts
    232
    I'm having a little issue with this in my skin... though I don't believe it's skin related since I'm using just the basic commands.

    Whenever loading a disk, or actually even searching, it seems like the skin is reloaded in the background. What I mean is that if I had GPS loaded and set on a course (or not) it would cancel (or unload) the screen and that would stop any directions from being given. Or the simple fact that if I went back to the GPS screen it'd have to re-open the program.

    I'm using Feb-1-2010 RR and iGuidance v4.

    I thought I read something about this, but cannot find it again.
    03 Hyundai Elantra GT {Worklog}
    HP TC4400; 250GB SATA, WiFi, BT, 12.1" touch
    RideRunner; w/ mobilephone.net, OBDMPG, mediaart, RRMedia, DFXVoice and more...
    cmdRR tall skin creator

    86 Pontiac Fiero SE 2m6
    possible carpc install

  6. #776
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    #1 Do you have your screenlimit setting to low maybe? As that would cause RR to unload a screen (and any apps embed in that screen) when another one is needed to be loaded if the limit was hit.

    #2 Do you have the gps setup correctly in the config? In both the GPS tab and the applications tab?
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  7. #777
    Variable Bitrate sargeants's Avatar
    Join Date
    Oct 2008
    Location
    Ontario, Canada
    Posts
    232
    1 - screen limit was at 10, but have changed it to unlimited. As a test I opened RR, went to the GPS(set a trip), then audioplayer, then rmmedia, menu search by artist, osk, search, then back to GPS - no trip, and iG had to load back up.
    Tried again, differently. RR fresh, GPS(set trip), audioplayer, rmdiskchanger and chose a disk, went back to GPS and it was fine. audioplayer, rmdiskchanger loaded another disk, then GPS and OK. Audioplayer, rmmedia, menu search by title, osk, search then back to GPS - no trip.
    I also just tried a rmmedia search, but instead of choosing how to search I canceled. went to GPS and no trip.

    2 - GPS has been working fine before this, ignative is enabled.

    OK, so I think this maybe has something more to do with the search... but I'm sure it did it to me a few times when loading disks

    edit - I just went on a drive and had the disk change take out my gps trip and have to reload the screen, and the car has the screen set to unlimited.
    03 Hyundai Elantra GT {Worklog}
    HP TC4400; 250GB SATA, WiFi, BT, 12.1" touch
    RideRunner; w/ mobilephone.net, OBDMPG, mediaart, RRMedia, DFXVoice and more...
    cmdRR tall skin creator

    86 Pontiac Fiero SE 2m6
    possible carpc install

  8. #778
    Variable Bitrate sargeants's Avatar
    Join Date
    Oct 2008
    Location
    Ontario, Canada
    Posts
    232
    No one else having that issue? ^

    Got another one... How would you play the entire search results? I'm not seeing the command to do that.
    One way I can figure it out is to load the searchresult playlist, is that the best way?
    If so what would be the command to do such?

    LOADLIST;???? what would the list be called?
    03 Hyundai Elantra GT {Worklog}
    HP TC4400; 250GB SATA, WiFi, BT, 12.1" touch
    RideRunner; w/ mobilephone.net, OBDMPG, mediaart, RRMedia, DFXVoice and more...
    cmdRR tall skin creator

    86 Pontiac Fiero SE 2m6
    possible carpc install

  9. #779
    Low Bitrate
    Join Date
    Mar 2009
    Posts
    80
    give test version of RRMedia 1.3.0
    thanks

  10. #780
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by sargeants View Post
    No one else having that issue? ^

    Got another one... How would you play the entire search results? I'm not seeing the command to do that.
    One way I can figure it out is to load the searchresult playlist, is that the best way?
    If so what would be the command to do such?

    LOADLIST;???? what would the list be called?
    Correct, after it gets the search results it writes them to both the screen's list and to the search result playlist so that one can play all found songs.

    "LOADLIST;$PLAYLISTPATH$[SearchResults].m3u"
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

Similar Threads

  1. Is there an Alpine blue for RR?
    By turbosx in forum RR Skins
    Replies: 10
    Last Post: 06-01-2008, 03:35 AM
  2. problems with navigation in streetdeck
    By customaudioman in forum StreetDeck
    Replies: 3
    Last Post: 01-25-2008, 12:46 PM
  3. RR 04-08-05 .. BETA Base Plugin ...
    By guino in forum Road Runner
    Replies: 37
    Last Post: 04-10-2005, 11:39 PM
  4. Does Any Winamp Plugin Work With Media Car ?
    By ccsnet in forum MediaCar
    Replies: 4
    Last Post: 11-23-2003, 01:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •