Page 81 of 91 FirstFirst ... 317172737475767778798081828384858687888990 ... LastLast
Results 801 to 810 of 910

Thread: RRMedia Plugin by Blue ZX3 [v1.3.0 Released]

  1. #801
    Newbie
    Join Date
    Mar 2010
    Posts
    38
    Hi again... Now everything is working quite well...

    But if i have a Song info screen with labels showing
    Artist, album and genre and i have a button next to the label, i want it to, that when i press the button ex. next to "genre" i want it to jump to the RR media screen and show all song in the genre the label is showing, how will i do that??

  2. #802
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    Yep, here is the tested solution!

    Change your taggenre lbl to "EXEC;RM_GENRESONGS||TAGGENRE"

    and add to your skin's exectbl.ini

    Code:
    "RM_GENRESONGS","SETVARBYCODE;GEN;TAGGENRE||RR_Media||SENDMSG;MediaDB_plugin;AdvMSrch;genre;$GEN$||WAIT;2||SELCL||SETLIST;3||RM_Browse"
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  3. #803
    Newbie
    Join Date
    Mar 2010
    Posts
    38
    Quote Originally Posted by Blue ZX3 View Post
    Yep, here is the tested solution!

    Change your taggenre lbl to "EXEC;RM_GENRESONGS||TAGGENRE"

    and add to your skin's exectbl.ini

    Code:
    "RM_GENRESONGS","SETVARBYCODE;GEN;TAGGENRE||RR_Media||SENDMSG;MediaDB_plugin;AdvMSrch;genre;$GEN$||WAIT;2||SELCL||SETLIST;3||RM_Browse"
    Hi again, now i have testet your solution but the only thing thats happend is that the search only shows the result from the artist that im currently playing, and not from the hole DB.

    Example: if im currently are playing "Erik Hassle" and i press the TAGGENRE label it only shows "Erik Hassle" in Search result....

  4. #804
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    If u look under that genre in the genre browse mode do you have more than just that artist showing up? It chas to be an exact match by wording....eg if the tag is rock it's not going to list hard rock as well only songs that have rock as the genre.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  5. #805
    Newbie
    Join Date
    Mar 2010
    Posts
    38
    when i look under genre in browser screen i have about 250 songs tagged with "pop"

    When i use the label code it almost like it only searches the album that contains the song, and only showing that album as an search result.

    My label code is
    "EXEC;RM_GENRESONGS||TAGGENRE"

    And in Exectbl.ini
    "RM_GENRESONGS","SETVARBYCODE;GEN;TAGGENRE||RR_Med ia||SENDMSG;MediaDB_plugin;AdvMSrch;genre;$GEN$||W AIT;2||SELCL||SETLIST;3||RM_Browse"


    I had also made the following cmd, dont now if they are correct

    Labels

    "EXEC;RM_ARTISTSONGS||TAGARTIST"
    "EXEC;RM_ALBUMSONGS||TAGALBUM"

    And in Exectbl.ini

    "RM_ARTISTSONGS","SETVARBYCODE;GEN;TAGARTIST||RR_M edia||SENDMSG;MediaDB_plugin;AdvMSrch;artist;$GEN$ ||WAIT;2||SELCL||SETLIST;3||RM_Browse"

    "RM_ALBUMSONGS","SETVARBYCODE;GEN;TAGALBUM||RR_Med ia||SENDMSG;MediaDB_plugin;AdvMSrch;album;$GEN$||W AIT;2||SELCL||SETLIST;3||RM_Browse"

  6. #806
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    The only thing that the search looks at is what is being searched(artist/album/ect) and the search term. You could be listing to XM for all knows or cares about...

    And yes, those other cmds are correct, for what they're trying to do.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  7. #807
    Newbie
    Join Date
    Mar 2010
    Posts
    38
    Thx for your quick response, i have to look at the search when i get home, to see if the song are tagged correctly...

  8. #808
    Constant Bitrate kwchan's Avatar
    Join Date
    Dec 2006
    Location
    Singapore - Smallest country in Southeast Asia
    Posts
    121
    anyone managed to make it works with songs with chinese file name and chinese ID tags on WinXP English?

  9. #809
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    I have assorted unicode'd audio files that I'll look into using for testing of this issue.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  10. #810
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,078
    So far w/ the current testing.... I can read and write any unicode files/tags to the database. Just a little bit more poking thur the builder and then to recheck the main exe doesn't have any issues with these.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

Similar Threads

  1. Is there an Alpine blue for RR?
    By turbosx in forum RR Skins
    Replies: 10
    Last Post: 06-01-2008, 03:35 AM
  2. problems with navigation in streetdeck
    By customaudioman in forum StreetDeck
    Replies: 3
    Last Post: 01-25-2008, 12:46 PM
  3. RR 04-08-05 .. BETA Base Plugin ...
    By guino in forum Road Runner
    Replies: 37
    Last Post: 04-10-2005, 11:39 PM
  4. Does Any Winamp Plugin Work With Media Car ?
    By ccsnet in forum MediaCar
    Replies: 4
    Last Post: 11-23-2003, 01:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •