Page 14 of 18 FirstFirst ... 456789101112131415161718 LastLast
Results 131 to 140 of 178

Thread: Outlook Express Email Plugin- Re-Release!

  1. #131
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    Quote Originally Posted by navputer View Post
    UPDATE: Did same install steps as before (this time only RRMAIL;LIST)

    I loaded this on my test PC at home (other one was at work) and I was able to get the messages to come through fine. Quick notice is that it only pull some many messages. I will continue trying some of the other options.
    if you have more than 100 emails mapi doesnt always collect them all. And remember hotmail accounts will not be read at all from outlook express. I'm very curious as to why some systems wont run RRMail though. You arent the only person to say that. At work does is your pc set up with microsoft exchange?

    Quote Originally Posted by carputer1 View Post
    FIY up and running , but at work only (non-profile)

    not sure if its down to profile or not can't why it should be , is your plugin looking for any rr files on start , anyway we are running testing will be limited , due to work ,people keep crashing thier cars lol...
    the only files my plugin reads are files it creates in RR's directory based on $RRPATH$. There are hidden files it manages and deletes before closing. Other than that.. there are no .ini's used at all by RRMail
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  2. #132
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    297
    Quote Originally Posted by Sonicxtacy02 View Post
    if you have more than 100 emails mapi doesnt always collect them all. And remember hotmail accounts will not be read at all from outlook express. I'm very curious as to why some systems wont run RRMail though. You arent the only person to say that. At work does is your pc set up with microsoft exchange?
    Ok...I have more than 100 emails. I just moved my olds one to another folder for now.
    Yes, my pc at work is setup with microsoft exchange.

    I did some testing last night on my home pc and I was able to do the following...

    1. Receive,Send, Forward, Compose, Reply and Delete emails - no problems
    2. I tried to add contacts and it seem like it saved per the popup box but I did not see the contact in the list - maybe the font. I will try that later.
    3. I created a couple extra buttons for read and refresh with the example skin and it worked fine.

    Question: On the reading email command, does it suppose to use SAPI to read the email aloud? I got the different skin (read) to come up but I was just wondering if I was suppose to hear something.

    So far, it looks pretty good.
    Gee

  3. #133
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    [QUOTE=navputer;1336308]
    Quote Originally Posted by Sonicxtacy02 View Post
    if you have more than 100 emails mapi doesnt always collect them all. And remember hotmail accounts will not be read at all from outlook express. I'm very curious as to why some systems wont run RRMail though. You arent the only person to say that. At work does is your pc set up with microsoft exchange?

    Ok...I have more than 100 emails. I just moved my olds one to another folder for now.
    Yes, my pc at work is setup with microsoft exchange.

    I did some testing last night on my home pc and I was able to do the following...

    1. Receive,Send, Forward, Compose, Reply and Delete emails - no problems
    2. I tried to add contacts and it seem like it saved per the popup box but I did not see the contact in the list - maybe the font. I will try that later.
    3. I created a couple extra buttons for read and refresh with the example skin and it worked fine.

    Question: On the reading email command, does it suppose to use SAPI to read the email aloud? I got the different skin (read) to come up but I was just wondering if I was suppose to hear something.

    So far, it looks pretty good.
    no its not supposed to actually "read" the email. I supposed i can add that though with the talk command? I'll run a quick test here
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  4. #134
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    i just uploaded a new version. You only need replace the .dll. This version saves a var $SELECTEDEMAIL$ each time you click an email in rrmail_list.skin. You can use this variable to speak the email message through RR's built-in TALK and SAY commands. SAY command did not work for me in my testing here (not sure why), but talk worked just fine. the $SELECTEDEMAIL$ variable is formatted like so:

    "Email message received" <DATE & TIME> "from" <CONTACT NAME OR EMAIL> "..." <MESSAGE>

    i do NOT recommend having the talk command a part of the ONCLCLICK event because in my brief testing it became quite annoying lol. Assign a button in your skin to handle the command TALK/SAY;$SELECTEDEMAIL$
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  5. #135
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,978
    sorry for the delay here sonics , not a good day,, i have not dl'ed the latest,

    but when i delete a email , it also looks for new mail , like you have it as a double action button cmd, this is a pain , when you try to delete a dozen emails , when it searches for new 1's everytime you do 1 delete.
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  6. #136
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    297
    Quote Originally Posted by carputer1 View Post
    sorry for the delay here sonics , not a good day,, i have not dl'ed the latest,

    but when i delete a email , it also looks for new mail , like you have it as a double action button cmd, this is a pain , when you try to delete a dozen emails , when it searches for new 1's everytime you do 1 delete.
    I did notice that too after I deleted a message...it refreshes and looks for new messages to pull. Since we have the refresh command option, that should be enough to pull new messages if needed.
    Gee

  7. #137
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    i did that at the time because i did not know how to remove a line item from a custom list. i will change it so deletion simply removes the message from OE then recreates the CL without another download.

    Keep em coming guys and i might just get this thing out! lol
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  8. #138
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,978
    ok bit more before i leave

    contact list nothing no button labels or list population
    same for add contacts the labels says added [email protected] but the label buttons are empty. just to see that the label code was good i put a = in the label box and it works , so it must be the plugin not sending the info to the labels...
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  9. #139
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    297
    Quote Originally Posted by carputer1 View Post
    ok bit more before i leave

    contact list nothing no button labels or list population
    same for add contacts the labels says added [email protected] but the label buttons are empty. just to see that the label code was good i put a = in the label box and it works , so it must be the plugin not sending the info to the labels...
    I had that occur too. I mentioned that in one of my comments above.

    Some other things I have noticed.

    1. Only happens sometimes - When finish reading a message and select 'back', the top screen that list all of the messages are blank. You have to close rrmail and it will re-populate the messages. It happened a couple times but it worked fine after reopening and closing.
    2. Sorting - Can you sort by newest mail first and not oldest mail first - my opinion.
    3. This may be by default;not sure - on the list skin, when you use the arrows page up, up, down, page down, the view message pane does not change. If you select the message in the list window, the view message pane changes.
    4. Reading a message - When reading a message and using the arrows on the side to scroll up or down(example skin), it seems to show (highlight) the text information twice going from line to line. It only happens if there is a blank line above or under the text.

    Thanks...
    Gee

  10. #140
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,978
    Regards to the lines doubling up in read screen, I had this
    I added ilist line to the skin file that seems to of fixed it
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

Similar Threads

  1. New Features Progress Update
    By reddeath30 in forum Mobile Impact
    Replies: 342
    Last Post: 07-31-2007, 05:54 PM
  2. Plugin Request - Email reading application
    By ankur in forum CF Plugins
    Replies: 1
    Last Post: 01-25-2007, 12:06 PM
  3. Receiving email (Pop3) what am I doing wrong
    By pshadwick in forum Wireless Communications
    Replies: 2
    Last Post: 06-02-2006, 10:37 AM
  4. Outlook XP Problem
    By ODYSSEY in forum Off Topic
    Replies: 2
    Last Post: 12-22-2002, 01:52 AM
  5. Resumer Winamp plugin..works with MPC, too
    By Tony S in forum Software & Software Development
    Replies: 7
    Last Post: 03-30-2002, 05:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •