Page 7 of 48 FirstFirst 1234567891011121314151617 ... LastLast
Results 61 to 70 of 480

Thread: RRFusion- My Fusion Brain plugin for RR

  1. #61
    Variable Bitrate
    Auto Apps:loading...
    mezz64's Avatar
    Join Date
    Nov 2004
    Location
    PA
    Posts
    379
    Blog Entries
    1
    Having a slight issue. I'm using the plugin with the LSX Void skin, when I switch to a different screen, such as nav, video, or whatever the outputs that are enabled get turned off for a sec and then back on. Since I'm using this to control my amp relay it means the music turns off when I switch screens, not so good. Any ideas?

    I'm going to check with BMV2 tomorrow but I'm pretty sure it does the same thing. Would adding x,rrfusion to all skins make a difference?

  2. #62
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,169
    Blog Entries
    53
    i havent seen that problem and its very odd. x,rrfusion only need be in menu.skin for it to work with every skin. Do you have road runner running any rrfusion commands through events (ONSKINSTART,ONSONGSTART etc)? Try it will bmv2 and let me know if you see the same results
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  3. #63
    Variable Bitrate
    Auto Apps:loading...
    mezz64's Avatar
    Join Date
    Nov 2004
    Location
    PA
    Posts
    379
    Blog Entries
    1
    Road Runner isn't running any rrfusion commands through events that I'm aware of. I pretty much just took your sample skin code and changed the graphics to match LSX Void, otherwise it's the same.

    BMV2 seems to do the same thing for me. Whenever I switch to GPS or video the output toggles on and off. If you use iguidance do a test of the speaking volume a few times in a row, that does it every time for me.

    I initially thought it was just a video or GPS thing and was going to try to live with it, but it seems it does it when I switch in the music library browser too. Guess i'm going to have to switch back to trying to embed fusion control centre even though it's a pain to skin.

  4. #64
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,169
    Blog Entries
    53
    can you tell if its changing ALL outputs or just the one hooked up to your relay. which port is the relay connected to? can you try a different port perhaps? Thats really odd i cant even begin to think of what would cause standard rr commands to be sent thru rrfusion so that it can react.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  5. #65
    Variable Bitrate
    Auto Apps:loading...
    mezz64's Avatar
    Join Date
    Nov 2004
    Location
    PA
    Posts
    379
    Blog Entries
    1
    It's toggling all outputs that are on. I've got two hooked up at the moment, one at 0, the other at 2. I've tried them in different ports, same behavior.

  6. #66
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,169
    Blog Entries
    53
    did you install .net 3.5 or are you still using 2.0?
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  7. #67
    Variable Bitrate
    Auto Apps:loading...
    mezz64's Avatar
    Join Date
    Nov 2004
    Location
    PA
    Posts
    379
    Blog Entries
    1
    .net 3.5 is installed. I'm going to see if i can check it's behavior on another computer sometime this week. I assume you're not experiencing the issue yourself?

  8. #68
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,169
    Blog Entries
    53
    no i havent experienced anything like this. I've tested in several skins on 4 different XP systems
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  9. #69
    Variable Bitrate
    Auto Apps:loading...
    mezz64's Avatar
    Join Date
    Nov 2004
    Location
    PA
    Posts
    379
    Blog Entries
    1
    I'll test out the configuration on my laptop and see what happens. Given it works or doesn't work, any ideas as to what could be causing the problem? I don't currently have any save/resume commands in place, could that possibly be it?

    I'm going to mess with it once I get off work, I'll post back my findings later today.

  10. #70
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,169
    Blog Entries
    53
    Quote Originally Posted by mezz64 View Post
    I'll test out the configuration on my laptop and see what happens. Given it works or doesn't work, any ideas as to what could be causing the problem? I don't currently have any save/resume commands in place, could that possibly be it?

    I'm going to mess with it once I get off work, I'll post back my findings later today.
    i really dont know what it could be. The save/resume commands will only effect you if you power off the fusion brain or reboot the computer (the plugin sets all outputs to 0 upon initialization) The only commands that should have anything to do with the outputs are the ones i've created in RRFusion. What RR version date are you using? I'm definitely willing to work to find a solution here.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

Similar Threads

  1. *NEW* USB Input/Output Board -- Fusion Brain
    By 2k1Toaster in forum Fusion Brain
    Replies: 1123
    Last Post: 02-22-2010, 03:33 AM
  2. Replies: 15
    Last Post: 09-22-2008, 09:02 AM
  3. Noob has some biginner questions about the Fusion Brain
    By phreaknes in forum Fusion Brain
    Replies: 14
    Last Post: 04-29-2008, 03:57 AM
  4. pc reboot on sd startup
    By duanes7 in forum StreetDeck
    Replies: 3
    Last Post: 12-14-2007, 09:55 AM
  5. Replies: 5
    Last Post: 10-22-2007, 09:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •