Page 16 of 22 FirstFirst ... 678910111213141516171819202122 LastLast
Results 151 to 160 of 219

Thread: RRTubeEx [Youtube Plugin]

  1. #151
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,978
    i bet its just a black square if this the case , wait for the next beta release should fix that issue

  2. #152
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    well I was playing with the latest beta last night - courtesy of El-C and everything I tested seemed to be working great, so I'd guess the new version should be nearly ready for release.
    Here's a teaser from Teknik-X ...
    Attached Images Attached Images  
    -------------------------------
    The TEKNIK Family ... Teknik 1 & Teknik 2, Teknik T-3, Teknik v4.0, Teknik-X.

  3. #153
    Newbie gasse's Avatar
    Join Date
    Sep 2006
    Location
    Italy
    Posts
    32
    Quote Originally Posted by Valheru View Post
    well I was playing with the latest beta last night - courtesy of El-C and everything I tested seemed to be working great, so I'd guess the new version should be nearly ready for release.


    by the way... I don't see a black square, I don't see nothing! I can see a square using skin editor, but using RR I can't see nothing there: it's transparent, no square whatsoever
    LPG powered FIAT Stilo 1.8 16v - carputing the road since 2005
    AMD Athlon64 3200+, Asrock K8NF6G-VSTA, 1x512Mb DDR Geil, 1xHdd Maxtor Momentus 320Gb, LG GH22NS DVD burner, M4-ATX, Delong 7" monitor + TS @ 800x600 75Hz, backup camera, ELM327

  4. #154
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,978
    @ Paul


    Teaser

  5. #155
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    who ???

    lil' ol' me !!!
    -------------------------------
    The TEKNIK Family ... Teknik 1 & Teknik 2, Teknik T-3, Teknik v4.0, Teknik-X.

  6. #156
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    Ok,

    After some tests, this new version run very well for me.

    But just 3 little, bugs ?

    Firstly: After the download the percentage is deleted .



    Secondly:If i reload the same video , the plugin say me that that the video exist already


    Thirdly:
    I fhave add a progress bar , and when the download process is finished, the bar is deleted.
    Code:
    S,546,113,172,15,132,412,495,10,H,"bar_youtube.png",,18,"YT_Progress",""
    My screens:

  7. #157
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838

    Smile

    I have just added two indicators:
    Code:
    I,461,500,34,11,"Yt_Loaded" an I,385,500,34,11,"Yt_Download:b"
    They run very well, but if i load another video, Yt_Loaded stay always on .
    Is it possible to reset it .

    I have added also:
    Code:
    L,725,106,75,20,255,255,255,14,"Arial:B","Yt_Rec_Size","Right"
    L,725,82,75,20,255,255,255,14,"Arial:B","Yt_total_size","Right"
    Same issu that the percent value. After the download, they are deleted !

  8. #158
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    sorry pierrotm777 but, i think is better to reset all values when a download is done, about the indicator "YT_Loaded" means RRTube is ready and running, must be on while this plugin is running, about the error screen, i have created some events to handle things better, more info is in skin commands.txt, the new version is been tested a bit more. so after this release i'll fix what ever bug is found then, more likely i'll leave this PI in peace.

  9. #159
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838

    Smile

    Ok el camino .

    It is realy a very good plugin.

    Thanks for all

  10. #160
    Variable Bitrate Dartman_71's Avatar
    Join Date
    Feb 2009
    Location
    Finland
    Posts
    425
    Something weird in new version, skin browser is really slow when plugin is enabled, when plugin is disabled skin browser works normally.

Similar Threads

  1. Replies: 15
    Last Post: 12-04-2009, 03:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •