Page 18 of 22 FirstFirst ... 8910111213141516171819202122 LastLast
Results 171 to 180 of 219

Thread: RRTubeEx [Youtube Plugin]

  1. #171
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    297
    I'm doing this on a test PC with Win7. My Carpc still has WinXP Pro. I want to see what works first or not before I completely convert over to Win7.

    Thanks for helping...
    Gee

  2. #172
    Constant Bitrate
    Join Date
    Mar 2007
    Location
    Atlanta, GA
    Posts
    127
    I'm also getting the same error as navputer, and I'm also using Win7.

  3. #173
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,840
    El Camino,

    Your 2.7 version don't run for me , the old 2.5 or 2.6, i don't remember run very well for me on xp and vista . Do you have an issue, where can i found these old version please !

  4. #174
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    PM and i can send you the source, i wont be working on this in some time.

  5. #175
    Low Bitrate
    Join Date
    Mar 2009
    Posts
    76
    Quote Originally Posted by pierrotm777 View Post
    I try just the 2.4.7 and i can't to see the video.

    All is registered in xp.



    I have tried the 2.4.6 also and i had the same issue .

    for my download buton dont work
    help my

  6. #176
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,840

    Smile

    It is better for me with you 2.4.7 version, i have found a solution to my download button who don't work .

    I use directly the play button after my selection and i have my video !
    my command button is :
    Code:
    L,378,515,122,21,255,0,0,12,"Arial:B","ByInd;yt_download;=DOWNLOAD<<=CANCEL","center",,"DS=2,2,0,0,0"
    But i have an error if i use my download button (Invalid procedure call or ...)


  7. #177
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Is this plugin still working?

    Last post was 4 months ago so I don't know if is working for some of you guys...it doesn't work for me mainly because the "readme" file that EL asked the users of the plugin to read is not included after the setup finish installing (I checked the rrtube folder and also the youtube folder which is empty) so I don't know how to proceed to correctly install it.

    Thanks.



    2.4.7


    alternate
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  8. #178
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    here you go attached
    Attached Files Attached Files

  9. #179
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    looking at the installer source i did include those, if not try binary. this PI still works for me and others, one thing, by any chance, what's you're OS?, only XP is recommended.

  10. #180
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    A RideRunner's extention plugin, that implements YouTube,


    WRITTEN BY:
    El Camino.


    KNOWN ISSUES:
    None


    BUG REPORT:
    BY PM, in www.Mp3Car.com Forums.

    I don't know if the Carputer scene has changed since my last visit (a couple years ago) but that readme doesn't contain any instruction of how to install the plugin.

    @El camino: si, I'm using WinXP.

    Thanks.

    Edit: Basically what I did was to put this linies in the ExecTBL:


    /,YouTube Support By El Camino
    ',----------------------------

    / use osk.skin to set the search.
    "YT_OSKTOSEARCH","||OSKTOCMD;YT;SENDTOYT"
    "SENDTOYT","YT_SEARCH;$YT$"

    /,a way to use Aw(TagEditorEx Plugin) to search videos by artist and title.
    "AwToYT","SETVARBYCODE;YT1;AwRR_Artist||SETVARBYCO DE;YT2;AwRR_Title||Youtube||YT_SEARCH;$YT1$ $YT2$"

    /,a way to use current track to search videos by artist and title.
    "TRACKToYT","SETVARBYCODE;YT1;TagArtist||SETVARBYC ODE;YT2;TagTitle||Youtube||YT_SEARCH;$YT1$ $YT2$"

    /Events:
    /-------

    "ON_YT_Inet_Error",""

    "ON_YT_ART",""

    "ON_YT_DOWNLOAD",""

    "ON_YT_DOWNLOAD_ERROR",""

    Then I tried a skin that implements this plugin to see how it works (Teknik-X) and nothing happens when I hit the yourtube icon, if I try to do a search RR hangs (on OSK skin) and I have to kill it with task manager.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

Similar Threads

  1. Replies: 15
    Last Post: 12-04-2009, 03:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •