Page 5 of 22 FirstFirst 123456789101112131415 ... LastLast
Results 41 to 50 of 219

Thread: RRTubeEx [Youtube Plugin]

  1. #41
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    Quote Originally Posted by brandensin View Post
    i found this, "E.m. Youtube Video Tool" It's working awsome so far.. multiple download and very fast... I've downloaded a tons of music video last 30 min...
    cool!!!, that means i can stop working in your requests!!!

  2. #42
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    yes and no. it's a great tool.. but it's only free for 14 dayz... So, u got 14 days EC...

  3. #43
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    297
    I am not sure why this does not work....

    I can play .flv files in Media Player Classic fine that I have downloaded from the plugin in RR but the player will not show in the skin. I have added .flv to the video types in rr.ini. (put in alphabetical order; my test PC has it at the end - does it make a difference?). Should I check the option to use "built in player" as well?

    The other thing is that I can get this to work on my test PC so I've seen it work but not on my carpc

    What else should I check?
    Gee

  4. #44
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    so the plugin works, and the problem is playing flv videos, right? make sure to not have any corrupted files in your downloaded videos folder.

  5. #45
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    297
    Right...I will check the download folder.
    Gee

  6. #46
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    297
    I checked the download folder and I don't see anything but the 2 videos I downloaded. I removed them but still the same thing.

    Could it be an embedding issue? I am using the skin from here.
    Gee

  7. #47
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    297
    I tried different settings but nothing seems to work. I have the right codecs because I can play them in Media Player Classic with no problems. It loads fine in stand-alone. I've added .flv to the rr.ini file under videofiles section but the youtube video will not show; I heard the music and see the .jpg file on the screen. Is there a youtube viewer or something that I need to download or should built-in player be checked?

    What player or viewer is used with youtube?

    Your help is appreciated....
    Gee

  8. #48
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    youtube viewer uses flash player to play videos from youtube.com, the downloaded videos can be viewed in the video player just browe to the folder where you have those downloaded videos, i use MPC to play my videos with kazza lite codec pack. i dont use the internal player, is based in WMP as far as i know.

  9. #49
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    297
    Quote Originally Posted by EL CAMINO View Post
    youtube viewer uses flash player to play videos from youtube.com, the downloaded videos can be viewed in the video player just browe to the folder where you have those downloaded videos, i use MPC to play my videos with kazza lite codec pack. i dont use the internal player, is based in WMP as far as i know.
    I can browse to the folder and play the videos with MPC with no problems. I just can't get the youtube video to show in the skin. What other setting should I look for or change?
    Gee

  10. #50
    Variable Bitrate navputer's Avatar
    Join Date
    Jan 2007
    Location
    DFW Area
    Posts
    297
    Quote Originally Posted by EL CAMINO View Post
    youtube viewer uses flash player to play videos from youtube.com, the downloaded videos can be viewed in the video player just browe to the folder where you have those downloaded videos, i use MPC to play my videos with kazza lite codec pack. i dont use the internal player, is based in WMP as far as i know.
    I am posting my debug file to see what is causing the problem. I added x,youtube to plugins.txt but it states in PluginManager that it's not installed.
    Attached Files Attached Files
    Gee

Similar Threads

  1. Replies: 15
    Last Post: 12-04-2009, 03:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •