Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: RR Extension Plug-In - RRFadeVolume

  1. #1
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266

    RR Extension Plug-In - RRFadeVolume

    I whipped up a PLUG-IN

    just add

    X,RRFadeVolume

    to your menu.skin, or plugins.txt or wherever your skin keeps em

    I did some updates to this while back...
    now that i did some work internally to RR audio, i might improve this
    its been a while, but i think i added ramp back up after un-mute!

    -Mitch
    Attached Files Attached Files
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  2. #2
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    You star.
    P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

  3. #3
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,173
    Blog Entries
    53
    mitch you are the man!
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  4. #4
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    I'm having some trouble with this and i've just noticed why...it's .net dependant!
    Just proves it doesn't it really,Be careful what you wish for.

    So it looks like you have me cornered Mitch,lol.

    So this net framework,do i actually need it beyond registering these objects?

    EDIT: No,Its not the framework that is the problem,just installed that and everything reg'd ok but it screws my audio up completely after resume.

    Very slow motion and very synthesized and seems to affect all of windows audio after rr is closed until rr is restarted

    EDIT 2: Even after i un reg your plugin this DEV pc keeps doing it so it's probably just an issue on this machine,i don't have cause to hibernate this 1 so i've never noticed it.
    I'll stick it in the car later and i'll let you know how it goes.
    P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

  5. #5
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    I ONLY PROGRAM IN .NET, i dont program anything on a pc other then C#

    u did disable the "built-in" fadevolume?

    in rr.ini
    fadeinvolume=false



    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  6. #6
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    Works great here. Thank you!
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

  7. #7
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    Quote Originally Posted by mitchjs View Post
    u did disable the "built-in" fadevolume?

    in rr.ini
    fadeinvolume=false



    mitch
    Yes i did,like i said i think its this pc but can't be sure till later.
    P4 2.8 HT, 512Mb Ram, 60Gb 2.5 HD, M4-ATX, SB Audigy2, BU353, Lilliput TS,Soundgraph Imon VFD,SONY Optiarc dvd Burner,RideRunner, iGo8, Custom Freedom 2.1

  8. #8
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,266
    anyone out there using this?
    do i need to add/change anything?

    mitch
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  9. #9
    Variable Bitrate
    Join Date
    Jul 2006
    Posts
    367
    I never could get it to do anything, but I'm sure I was doing something wrong. I'm getting ready to start building my house, so I'm not really worried with it right now.

  10. #10
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    Quote Originally Posted by mitchjs View Post
    anyone out there using this?
    do i need to add/change anything?

    mitch
    I am using it with no problems.
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

Page 1 of 2 12 LastLast

Similar Threads

  1. RR Extension Plugin samples in .Net
    By mukow in forum RR Plugins
    Replies: 6
    Last Post: 04-15-2009, 08:36 AM
  2. Resume command throws RR to 100% - All fixed
    By obrienj in forum RR Bug Tracker
    Replies: 3
    Last Post: 08-25-2008, 09:37 PM
  3. Girder stops working when RR is launched
    By BlackStealth in forum Road Runner
    Replies: 9
    Last Post: 09-07-2006, 08:35 PM
  4. A few problems with latest RR Version
    By left_hooked in forum Road Runner
    Replies: 11
    Last Post: 07-19-2006, 10:20 PM
  5. Bruno Speech Recognition with RR?
    By ruairi in forum Road Runner
    Replies: 12
    Last Post: 05-03-2005, 01:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •