Page 29 of 34 FirstFirst ... 19202122232425262728293031323334 LastLast
Results 281 to 290 of 336

Thread: RRExtended [ v1.20 Updated 01/21/12 ]

  1. #281
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,840

    Smile

    Hello Blue,

    Thanks fo this new version !

    I don't know if i'san RrExtended plugin's isssue , bu wen i use a RRextended screen, like RRcalc,
    the ONLINE indicator is always off.

    Do you know this problem ?

  2. #282
    FLAC Sal R.'s Avatar
    Join Date
    Aug 2006
    Location
    Sun Diego
    Posts
    1,448
    No worries. I've managed to work around it. I just hibernate RR w/ my phone plugged in, but SD card not mounted so that its already showing up in File Manager and doesn't cause RRE to crash.

    The only downside is that I lose my tethered internet on resume until I remove the phone and plug back it in.

    It's one or the other, unless I restart RR lol.
    Pico-ITX / XP Home with EWF-HORM / RR v12/02/2009 / Winamp v5.13 / RRMedia v1.2.2

  3. #283
    Low Bitrate topjohn's Avatar
    Join Date
    Oct 2009
    Location
    France /Wissous
    Posts
    103
    Hello,

    This version of the plugin has still not taken into account the loading time, RR is always 12seconds to boot on my machine, it's a shame because when I disable, rr it launches in less than a second ...

  4. #284
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,840

    Angry

    Quote Originally Posted by topjohn View Post
    Hello,

    This version of the plugin has still not taken into account the loading time, RR is always 12seconds to boot on my machine, it's a shame because when I disable, rr it launches in less than a second ...
    Don't use the RRExtended plugin . To create a plugin is not a easy thing ! This plugin has some very good features that a like !

  5. #285
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by topjohn View Post
    Hello,

    This version of the plugin has still not taken into account the loading time, RR is always 12seconds to boot on my machine, it's a shame because when I disable, rr it launches in less than a second ...
    This would depend on what RRExtended options you have set/enabled.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #286
    Low Bitrate topjohn's Avatar
    Join Date
    Oct 2009
    Location
    France /Wissous
    Posts
    103
    in fact I do not use a lot of options of the plugin, I used mainly RRResumer

  7. #287
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Add/set RRExtended_Debug=true in your rr.ini and then put up your RRExtended_Debug.txt found in the '<rr root>\plugins\RRExtended' folder, here.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  8. #288
    Low Bitrate topjohn's Avatar
    Join Date
    Oct 2009
    Location
    France /Wissous
    Posts
    103
    Quote Originally Posted by Blue ZX3 View Post
    Add/set RRExtended_Debug=true in your rr.ini and then put up your RRExtended_Debug.txt found in the '<rr root>\plugins\RRExtended' folder, here.
    OK


    Otherwise, there does not run through RRExtended just after the launch of rr?

  9. #289
    Low Bitrate topjohn's Avatar
    Join Date
    Oct 2009
    Location
    France /Wissous
    Posts
    103
    29/03/2010 10:48:46: RRExtended v1.1.6 Starting
    29/03/2010 10:48:46: ----
    29/03/2010 10:48:46: RRSkinGen: Initz
    29/03/2010 10:48:46: Master Vol: Volume principal/4
    29/03/2010 10:48:46: GetLineControl Failed: 401
    29/03/2010 10:48:46: No Treble Support
    29/03/2010 10:48:46: GetLineControl Failed: 401
    29/03/2010 10:48:46: No Bass Support
    29/03/2010 10:48:46: GetLineControl Failed: 401
    29/03/2010 10:48:46: No Master ON/OFF
    29/03/2010 10:48:46: Source: Sons wave=&H1008/1
    29/03/2010 10:48:46: Source: Synthé. SW=&H1004/2
    29/03/2010 10:48:46: Source: Front=&H100A/3
    29/03/2010 10:48:46: GetLineControl Failed: 401
    29/03/2010 10:48:46: No Mute for Source
    29/03/2010 10:48:46: Source: Rear=&H100A/4
    29/03/2010 10:48:46: GetLineControl Failed: 401
    29/03/2010 10:48:46: No Mute for Source
    29/03/2010 10:48:46: Source: Subwoofer=&H100A/5
    29/03/2010 10:48:46: GetLineControl Failed: 401
    29/03/2010 10:48:46: No Mute for Source
    29/03/2010 10:48:46: Source: Center=&H100A/6
    29/03/2010 10:48:46: GetLineControl Failed: 401
    29/03/2010 10:48:46: No Mute for Source
    29/03/2010 10:48:46: Source: SPDIF=&H1001/7
    29/03/2010 10:48:46: GetLineControl Failed: 401
    29/03/2010 10:48:46: Can't Open Source
    29/03/2010 10:48:46: Source: Volume ligne=&H1002/8
    29/03/2010 10:48:46: Source: Volume micro=&H1003/9
    29/03/2010 10:48:46: Source: Volume CD=&H1005/10
    29/03/2010 10:48:46: Source: Haut-parleur du PC=&H1008/11
    29/03/2010 10:48:46: GetLineControl Failed: 401
    29/03/2010 10:48:46: Can't Open Source
    29/03/2010 10:48:46: GetLineControl Failed: 401
    29/03/2010 10:48:46: No Mute for Source
    29/03/2010 10:48:46: DayNightEvents: DayLightMode: Savings
    29/03/2010 10:48:46: ----
    29/03/2010 10:48:46: RRResumer: Initz
    29/03/2010 10:48:46: ----
    29/03/2010 10:48:46: TaskMgr: Getting Computer Info for Labels...
    29/03/2010 10:48:47: TaskMgr: Getting Computer Info for Labels...Done
    29/03/2010 10:48:47: ----
    29/03/2010 10:48:47: TaskMgr: Calculating computers uptime for Labels...
    29/03/2010 10:49:01: ----
    29/03/2010 10:49:01: RRextended Loaded in 15,38 seconds
    29/03/2010 10:49:01: ----

  10. #290
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,840
    For , i have that but my cpu is a q6600

    RRextended Loaded in 8,64 seconds

Similar Threads

  1. Volume too low on AUX line in, coming out of laptop.
    By Silenkiller in forum Car Audio
    Replies: 4
    Last Post: 10-07-2008, 07:45 PM
  2. iPod Integration Coming
    By Lazyflip in forum Centrafuse
    Replies: 2
    Last Post: 03-20-2008, 12:14 AM
  3. USB Hub not working after coming out of hibernation
    By volum3rider in forum Input Devices
    Replies: 25
    Last Post: 09-11-2005, 12:07 PM
  4. NEW playstation II portable keyboard coming out soon
    By clean customs in forum Input Devices
    Replies: 3
    Last Post: 03-04-2005, 03:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •