Thread: .net Bluetooth Mobilephone Plugin

  1. #1201
    Low Bitrate
    Join Date
    Aug 2008
    Posts
    71
    Hi

    Is there any chance to add thease plugin options to search for phone in skin and then update mobilephone.ini whith selected phone adress?

    Sory if there was already thease question.

    Thanks

  2. #1202
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    Quote Originally Posted by Mali_Arkan View Post
    Hi

    Is there any chance to add thease plugin options to search for phone in skin and then update mobilephone.ini whith selected phone adress?

    Sory if there was already thease question.

    Thanks
    Not sure what you're asking for here. Its possible that I could find all phones and list them for selection then set the ini file but its alot of trouble when its so easy to do manually

  3. #1203
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    Quote Originally Posted by empezza View Post
    The above quote is from 2 years ago.
    Is this function likely to be added any time soon?
    Thanks.
    Probably not. BS have not updated their sdk as they said they would so chances are very slim

  4. #1204
    Low Bitrate
    Join Date
    Aug 2008
    Posts
    71
    Quote Originally Posted by lambosprit View Post
    Not sure what you're asking for here. Its possible that I could find all phones and list them for selection then set the ini file but its alot of trouble when its so easy to do manually
    I was thinking to add these future like Centrafuse have.


    To search for bluetooth phones in skin and pair whit them

    Thanks Aleš

  5. #1205
    Newbie
    Join Date
    May 2011
    Posts
    37

    No microphone

    Hi I have installed the plugin, and all is working well, I can make and recieve calls, I can always hear caller, but I cannot get microphone to work. I have Andrea 350 connected via 3.5mm jack to 'pink rear in' onGigabyte GA-H67N-USB3-B3. The Mic is working fine I can calibrate Mic and make recordings outside RR, but I cant see how to point the plugin to the Mic. I must be missing something.
    Jeff

  6. #1206
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    you need to set the wavein device in the ini file

  7. #1207
    Newbie
    Join Date
    May 2011
    Posts
    37
    Thanks Lambosprit
    'Wavein=' is blank in the .ini. I dont know what to set there, 'Waveout=' is blank also and that works fine.

    Since posting I have used the USB adaptor supplied with the Andrea DA350 and it seems to be working fine with that, I did not want to use this as its 'yet another part'.
    I have no instructions for my microphone as bought on Ebay, does anyone know if this USB adaptor functions as anti echo if audio out is passed through? My setup is out of my van now untill this is sorted.
    Jeff

  8. #1208
    Newbie
    Join Date
    May 2011
    Posts
    37

    Microphone

    Hi
    I am still having problems getting microphone to work. If I use the Andrea DA-350 with the usb adaptor I get good volume, but the electronics in the microphone pick up noise from my iphone, its fine if the phone is 20ft away, but not much good in the car.
    If I go with the 3.5mm jack with 350, or a 'superbeam' I have I cant get enough volume. I have mic boost volume to max.
    Also the microphone is open all the time, so I get feedback when playing music/radio.
    Please can someone suggest what to try?
    As this is the only thing stopping my setup from being usable I am happy to buy 'proper' soundcard, (with echo cancelling, a problem I dont have yet) but I can only fit 1/2 heigh PCI-E card in the case also need line in for radio.
    Jeff

  9. #1209
    Low Bitrate
    Join Date
    Sep 2011
    Posts
    65
    first i want to say that this is a great plugin. i'm using elite lite 1.6.6 which has included a skin for mobilephone plugin. when i press a number it takes one or two seconds until it shows up on screen - it's very laggy.

    my question: is this related to the elite skin or is dialing delayed everywhere? thx

  10. #1210
    Variable Bitrate Spawn12336's Avatar
    Join Date
    Nov 2005
    Location
    Toronto, ON
    Posts
    256
    I'm getting an error from the install that I am missing the VC++ redistributable on win7. I have downloaded the 2010 x86 redistributable and installed it, but it still gives me that error on the install. the mobilephone.dll will not register without it. I've tried running the installer as administrator, and get the same results.

    any help?
    "the universe has a way of balancing itself"

    http://i15.photobucket.com/albums/a3.../Webbanner.jpg

Similar Threads

  1. nGhost 2.0.0 Final is out!
    By tripzero in forum LinuxICE
    Replies: 53
    Last Post: 07-16-2009, 10:16 PM
  2. Bluetooth problems their solutions
    By Clintebb in forum Bluetooth Hardware
    Replies: 9
    Last Post: 12-26-2007, 09:03 AM
  3. Hello World plugin
    By paulpv in forum CF Plugins
    Replies: 5
    Last Post: 06-08-2006, 11:07 PM
  4. How do I use the Base plugin sources ?
    By guino in forum RR FAQ
    Replies: 1
    Last Post: 04-24-2006, 04:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •