Thread: .net Bluetooth Mobilephone Plugin

  1. #1241
    Newbie
    Join Date
    Jul 2011
    Posts
    6
    I am trying to get the plugin to switch to my Andrea PureAudio card for calls. The log file says it is successfully chaging the WaveIn and WaveOut devices, but the sound is still coming from my default card when I make calls. Has anybody else had this problem?

  2. #1242

  3. #1243
    Newbie
    Join Date
    Jul 2011
    Posts
    6
    I actually copied that but still no luck. If I set the default to the pureaudio card it won't switch to the onboard soundcard either. should the log file be reporting an error if it fails to switch?

  4. #1244
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284
    Having issues installing. Keep getting an Error message that says Error Registering D:\Program Files\RideRunner\Plugins\Mobilephone.NET\mobilepho ne.dll

    Windows XP is installed on a partition (D) and everything else works fine. I am able to connect my phone using BlueSoleil_8.0.376.0 but don't know how to get this up and running with RR.



    Any ideas?
    Last edited by hpric; 01-31-2012 at 08:19 PM.

  5. #1245
    Newbie
    Join Date
    May 2011
    Posts
    37
    Quote Originally Posted by lambosprit View Post
    No idea. Once BlueSoliel tells me its in a call I have to keep checking that the phone is in a call and I do this by asking bluesoliel. This is because there is no event to say the call has ended. If it says its not then a timer is used to say the call has finished. From what you're saying BS is not recognising you're continuing call. Don't think I can help I'm afraid.
    Thanks lambosprint. I should also have said that the "mobilephone_incall" is lost as the music unmutes, so I guess the iPhone/BS pairing is the problem. I can still get the messages if I stop the music 1st, but I have to end the call by picking up the 'phone.
    its a bit to clever, it knows its not a 'real call' its just listening to messages.
    Thank Jeff

  6. #1246
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284
    Can anyone assist with my issue mentioned above?

  7. #1247
    Variable Bitrate sargeants's Avatar
    Join Date
    Oct 2008
    Location
    Ontario, Canada
    Posts
    233
    have you tried to manually register that dll through a cmd prompt?

    navigate to the install directory and then
    regsvr32 mobilephone. dll
    03 Hyundai Elantra GT {Worklog}
    HP TC4400; 250GB SATA, WiFi, BT, 12.1" touch
    RideRunner; w/ mobilephone.net, OBDMPG, mediaart, RRMedia, DFXVoice and more...
    cmdRR tall skin creator

    86 Pontiac Fiero SE 2m6
    possible carpc install

  8. #1248
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284
    Quote Originally Posted by sargeants View Post
    have you tried to manually register that dll through a cmd prompt?

    navigate to the install directory and then
    regsvr32 mobilephone. dll
    Tried but keep getting LoadLibrary("D:\Program" failed - The specified module could not be found

  9. #1249
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    284
    Looks like I'm going to have to pass on this feature because I just can't get it to install

  10. #1250
    Newbie
    Join Date
    Jan 2012
    Location
    UK
    Posts
    39
    I've just had the same problem as you, I had built up a clean clean Win7 SP1 with all patches, .net's & VC++ 2005, 2008 & 2010 with this install I got the exact same message you get (my install is on c:\) I've just rebuilt the my rig but this time without any updates or VC++ installed and the installer worked fine. I think it;s got something to do with having one of the VC++ installed but not sure which one.

Similar Threads

  1. nGhost 2.0.0 Final is out!
    By tripzero in forum LinuxICE
    Replies: 53
    Last Post: 07-16-2009, 10:16 PM
  2. Bluetooth problems their solutions
    By Clintebb in forum Bluetooth Hardware
    Replies: 9
    Last Post: 12-26-2007, 09:03 AM
  3. Hello World plugin
    By paulpv in forum CF Plugins
    Replies: 5
    Last Post: 06-08-2006, 11:07 PM
  4. How do I use the Base plugin sources ?
    By guino in forum RR FAQ
    Replies: 1
    Last Post: 04-24-2006, 04:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •