Page 130 of 134 FirstFirst ... 3080120121122123124125126127128129130131132133134 LastLast
Results 1,291 to 1,300 of 1340

Thread: .net Bluetooth Mobilephone Plugin

  1. #1291
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616
    Unfortunately(or not) my Bluetooth adapter is built into my motherboard as I'm using a netbook. Perhaps I could have my system disable the adapter and re-enable it every time it resumes.

    I tried disabling the adapter when I got home and then enabling but it still didn't connect. I'm going to have to look at the logs for mp.net.

  2. #1292
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    Hi, Still here but really busy with life. Not travelling as much so more time with family and less time messing with this.

    I have the same problem myself and find its mostly to do with the bluetooth setup (either the dongle or BS), pulling the dongle out and reinserting works but isn't practical. Post your logs and I may be able to help.

  3. #1293
    Newbie
    Join Date
    May 2011
    Posts
    37
    Volume Control
    Hi, I have been using this everyday for about a year now, just one slight annoyance, when I make an outgoing call I can adjust speaker volume just fine. However on an incoming call, as soon as the 'MOBILECALL' popup opens the volume controls are disabled, if the volume is set for 'background listening' I cant hear the caller
    Jeff

  4. #1294
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616
    Quote Originally Posted by lambosprit View Post
    Hi, Still here but really busy with life. Not travelling as much so more time with family and less time messing with this.

    I have the same problem myself and find its mostly to do with the bluetooth setup (either the dongle or BS), pulling the dongle out and reinserting works but isn't practical. Post your logs and I may be able to help.
    Wow, totally missed this. I have been busy myself and at this point it doesn't work at all . I'll try to get logs soon. My bluetooth adapter is built into my netbook so I can't pull it out. I have tried disabling it with no luck. I see that my iPhone shows up in the bluesoleil classic view but it isn't connected.

    Thanks for your willingness to help!

  5. #1295
    Newbie
    Join Date
    May 2011
    Posts
    37
    Quote Originally Posted by jeffhills View Post
    Volume Control
    Hi, I have been using this everyday for about a year now, just one slight annoyance, when I make an outgoing call I can adjust speaker volume just fine. However on an incoming call, as soon as the 'MOBILECALL' popup opens the volume controls are disabled, if the volume is set for 'background listening' I cant hear the caller
    Jeff
    Have sorted this, stupid me have just twigged Mobilecall.skin is a complete skin and the only thing in control. I have made a new one incorporating Vol+, Vol-,exit,transfer audio etc.

  6. #1296
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616
    Well, I don't really need to post logs... it repeats this over and over every 10 seconds:

    Device handle not found for specified address
    BlueSoleil failed to find specified hardware!

    I deleted my phone from bluesoleil and repaired and all is well again. Not sure why the pair got hosed.

  7. #1297
    Maximum Bitrate
    Join Date
    May 2005
    Location
    Rochester, NH
    Posts
    616
    OK, so I made it 2 days before it stopped working again. It threw the same error in the log. This time, I just disabled bluetooth (right click bluesoleil tray icon) and re-enabled it and all was solved.

    I don't know much about the SDK but it looks like there are commands to do this from the SDK. Maybe: Btsdk_Stopbluetooth, Btsdk_Init? The free sdk is in c which I don't know.

    I seems like the plugin does call some form of init as if bluetooth is disabled and you start RR, bluetooth enables automatically.

  8. #1298
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Been a long time since I tried using this. I was trying to use BS and .net back when the original droid came out and didnt work. Now that technology has improved i figured id give my Android phone a chance again. (Bionic). I am stuckk. Installation continues to fail. The .dll fails to register. It also says I dont have C++ however I do. I have uninstalled, cleared all files, restarted the PC and tried again. SAME thing. Any ideas, anyone?

  9. #1299
    Variable Bitrate sargeants's Avatar
    Join Date
    Oct 2008
    Location
    Ontario, Canada
    Posts
    238
    Choose not to install the vccredist - the install will likely finish and still work (provided you still have it installed through Windows update or manually)
    03 Hyundai Elantra GT {Worklog}
    HP TC4400; 250GB SATA, WiFi, BT, 12.1" touch
    RideRunner; w/ mobilephone.net, OBDMPG, mediaart, RRMedia, DFXVoice and more...
    cmdRR tall skin creator

    86 Pontiac Fiero SE 2m6
    possible carpc install

  10. #1300
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Quote Originally Posted by sargeants View Post
    Choose not to install the vccredist - the install will likely finish and still work (provided you still have it installed through Windows update or manually)
    Well, that worked, however I must point out that the mobilephone.net ini never installed in the profile mode. I went back to Thread page 108 and manually downloaded it. So, Im back to where I was 3 years ago. I have never had this working with any phone. I can make calls dial etc.. but audio is absent. BT is connected and when I punch a number in the plugin it dials and my phone connects however all audio remains on the phone and nothing through the PC. No matter what I do it doesnt work. I have default audio devices selected in windows etc.. I have an asus sound card for output and realtek onboard mic input as default with the mic working. Still, audio is handled completely by the phone. Should BS be connecting to Voice gateway or just Audio>? I've tried both still nothing. Anyone have this problem and find a solution >?

Similar Threads

  1. nGhost 2.0.0 Final is out!
    By tripzero in forum LinuxICE
    Replies: 53
    Last Post: 07-16-2009, 10:16 PM
  2. Bluetooth problems their solutions
    By Clintebb in forum Bluetooth Hardware
    Replies: 9
    Last Post: 12-26-2007, 09:03 AM
  3. Hello World plugin
    By paulpv in forum CF Plugins
    Replies: 5
    Last Post: 06-08-2006, 11:07 PM
  4. How do I use the Base plugin sources ?
    By guino in forum RR FAQ
    Replies: 1
    Last Post: 04-24-2006, 04:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •