Page 28 of 134 FirstFirst ... 18192021222324252627282930313233343536373878128 ... LastLast
Results 271 to 280 of 1338

Thread: .net Bluetooth Mobilephone Plugin

  1. #271
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    this plugin gets better and better, thanks again.

  2. #272
    One Sharp Cheddar ThunderStick's Avatar
    Join Date
    Aug 2006
    Location
    West Allis, WI
    Posts
    1,657
    Shows up in the carwings manager, just not conncting to the phone... ?
    New Age Garmin - Skin for RR
    New Age Slider - RR SKin In Progress
    "It's called CODE because I don't want you to know"

  3. #273
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    @Almera. Are you saying the skin didn't work until you changed all the button commands to lowercase? This should not be needed as I allways convert the command to lowercase before checking what it is so lowercase,uppercase mixed case should all work.

    Your debug file is only showing info and above by the looks of it. I think you have your debug level set to 4. Can you try it again with it set to 5. This should give more information. You can set it back to 4 after to keep the file small.

  4. #274
    Variable Bitrate
    Join Date
    Jul 2006
    Location
    Brisbane, Australia
    Posts
    346
    Thanks Almera, much appreciated.
    RodW
    2007 Toyota Hilux with a CarPC..

    Worklog: http://www.mp3car.com/vbulletin/work...ota-hilux.html
    OziExplorer GPS Embedded in RR: http://www.mp3car.com/vbulletin/sb-s...iexplorer.html

  5. #275
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    Quote Originally Posted by ThunderStick View Post
    Shows up in the carwings manager, just not conncting to the phone... ?
    Ok. lets start with the basic stuff just to make sure.

    is the phone paired still
    have you entered the right mac address and did you use : as a seperator?
    Check the ini file thats in the same location as the registered dll. Find this from the debug log. Its the path setting thats output in the log.

    Can you set your debug level to 5 and post what you get as output.

  6. #276
    Constant Bitrate almera's Avatar
    Join Date
    Aug 2004
    Posts
    195
    Quote Originally Posted by lambosprit View Post
    @Almera. Are you saying the skin didn't work until you changed all the button commands to lowercase? This should not be needed as I allways convert the command to lowercase before checking what it is so lowercase,uppercase mixed case should all work.
    Exactly, the skin didn't work until I changed all the button commands to lowercase. Somehow all the button commands are case sensitive. Are you testing with the RR 05-01-2009 Release ? Maybe something wrong with my system or settings..

    Quote Originally Posted by lambosprit View Post
    Your debug file is only showing info and above by the looks of it. I think you have your debug level set to 4. Can you try it again with it set to 5. This should give more information. You can set it back to 4 after to keep the file small.
    I had it set to level 5 (Debug level). Another strange thing is about bswrapper debug file. Log files are created every time the plugin runs that's ok, but I have that log file in every script or plugin folder under Riderunner folder, is that normal?

    Thank you again for all your hard work.
    ----------------------------------------------------------------------

  7. #277
    One Sharp Cheddar ThunderStick's Avatar
    Join Date
    Aug 2006
    Location
    West Allis, WI
    Posts
    1,657
    OK, its all working now. sorry for the trouble it just wasn't registering corrctly.
    New Age Garmin - Skin for RR
    New Age Slider - RR SKin In Progress
    "It's called CODE because I don't want you to know"

  8. #278
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    Quote Originally Posted by ThunderStick View Post
    OK, its all working now. sorry for the trouble it just wasn't registering corrctly.
    Any idea why it wasn't registering. I'd like to know so I can fix the installer. It should have registered it fine.

    What version(S) of .net do you have installed? Did you see any warning message when you installed it?

  9. #279
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    @ Almera
    I have no idea at the moment why it only works in lowercase for you. I'll have a think. Is this the same for every skin / plugin you use or just mobilephone.NET?

    The BSWrapper should only write logs out to its currently running directory which is actually the RideRunner directory because thats where its started from. You can now switch off the debug by editing the BSWrapper.ini file (new in this release ). Can you delete all occurances of the log and see if they're all created again please.

    Your right about the debug. It seems your problem manages to avoid all the debug output. Whats happening is your actually trying to redial the last dialled number because the custom list didn't populate the mobilephone_dialbox (if its blank the mobilephone_pickup redials last number) BUT because you haven't dialled a number before you got the message.

    So your problem is getting the list box to populate. Hmmmmmh...Do you have the mobilephone_PC.txt file in the place you specified in the ini? Have you manually edited it in anyway (I found there needed to be two spaces at the begining of the file to work.)...thats all assuming your trying to load that file.

  10. #280
    Newbie
    Join Date
    May 2009
    Posts
    30
    Name:  mobilephone2.jpg
Views: 393
Size:  43.8 KB

    this is the screen after i registered the dll file..
    i using samsung omnia. is it compatible?

Similar Threads

  1. nGhost 2.0.0 Final is out!
    By tripzero in forum LinuxICE
    Replies: 53
    Last Post: 07-16-2009, 09:16 PM
  2. Bluetooth problems their solutions
    By Clintebb in forum Bluetooth Hardware
    Replies: 9
    Last Post: 12-26-2007, 08:03 AM
  3. Hello World plugin
    By paulpv in forum CF Plugins
    Replies: 5
    Last Post: 06-08-2006, 10:07 PM
  4. How do I use the Base plugin sources ?
    By guino in forum RR FAQ
    Replies: 1
    Last Post: 04-24-2006, 03:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •