Page 61 of 134 FirstFirst ... 11515253545556575859606162636465666768697071111 ... LastLast
Results 601 to 610 of 1338

Thread: .net Bluetooth Mobilephone Plugin

  1. #601
    Variable Bitrate
    Join Date
    Jun 2007
    Posts
    234
    Quote Originally Posted by Keem View Post
    Did you just plug in the andrea mic and have it work? I am having issues getting it to work for me.
    Please test sound and mic wizard again


    I test it work for me

    before dont use andrea it alot of echo but after it well.

  2. #602
    Constant Bitrate l1nk's Avatar
    Join Date
    Jun 2007
    Location
    Sardinia Island
    Posts
    166
    Quote Originally Posted by MGD View Post
    moto old razr did that on phonecontrol.net from Zorro, should work on this one also
    Tried with MotoRZR V3. I still have same issues on battery and signal... plus a lot more!

    I cannot see phone model name no more nor carrier code/name. Moreover, I'm unable to call and receive calls. Attached you'll find the screenshot of the error that I get trying to call.

    Is there some other motorola phone user experiencing same problems?
    Attached Images Attached Images  

  3. #603
    Low Bitrate Spikemonkey's Avatar
    Join Date
    Aug 2009
    Location
    Virginia
    Posts
    111
    Quote Originally Posted by l1nk View Post
    Tried with MotoRZR V3. I still have same issues on battery and signal... plus a lot more!

    I cannot see phone model name no more nor carrier code/name. Moreover, I'm unable to call and receive calls. Attached you'll find the screenshot of the error that I get trying to call.

    Is there some other motorola phone user experiencing same problems?
    I have been using a Razr V3m for a few months now with no problems. Well, I couldn't get it to work with the default skin, but it worked fine with any others. BTW, I know that's the eLite skin you are using, but what version? My phone screen looks different from yours.

  4. #604
    Variable Bitrate
    Join Date
    Jun 2007
    Posts
    234
    l1nk
    Please check Ivt version

    5.4 above or 6.4 above for use ?

  5. #605
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    Quote Originally Posted by Mini Sumo View Post
    ok I'm having trouble getting the dll's to register ? where do I need this file ?

    The BSWrapper uses VC++ so needs to have the VC++ Redistributable installed. Its called vcredist_x86.exe and should be in the install folders.

    not sure I understand which folder it needs to be in ? I also did the post 77 recommended fix and that didn't help either. For some reason they are not getting registered ?

    Thanks,

    Mini Sumo Was here
    you need to have the vc++ redist installed. Its supplied in the installer. Doesn't matter where you install it.

    the bswrapper.dll must be in the same directory as the mobilephone.dll. It doesn't need to be registered.

    The moilephone.dll does need to be registered by the installer should do this for you. Only use post 77 for the mobilephone.dll

  6. #606
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    Quote Originally Posted by l1nk View Post
    Tried with MotoRZR V3. I still have same issues on battery and signal... plus a lot more!

    I cannot see phone model name no more nor carrier code/name. Moreover, I'm unable to call and receive calls. Attached you'll find the screenshot of the error that I get trying to call.

    Is there some other motorola phone user experiencing same problems?
    post your log files and I'll see what I can find out for you. Set your debug level to 5 though. I need both the mobilephonedebug_log and bswrapperdebug_log and your rr log

  7. #607
    Constant Bitrate l1nk's Avatar
    Join Date
    Jun 2007
    Location
    Sardinia Island
    Posts
    166
    @Spikemonkey: I'm using elite lite 1.6.6 but phone screen was modded a little when testing with a nokia 6230i (basic functions like phone model, carrier name, bluetooth link, send and receive calls worked ok).

    @anuchit: I'm using bluesoleil 6.4.249.

  8. #608
    Constant Bitrate l1nk's Avatar
    Join Date
    Jun 2007
    Location
    Sardinia Island
    Posts
    166
    Quote Originally Posted by lambosprit View Post
    post your log files and I'll see what I can find out for you. Set your debug level to 5 though. I need both the mobilephonedebug_log and bswrapperdebug_log and your rr log
    Thank you guys, I'm going mad with this phone!
    Logs attached!
    Attached Files Attached Files

  9. #609
    Low Bitrate Spikemonkey's Avatar
    Join Date
    Aug 2009
    Location
    Virginia
    Posts
    111
    Quote Originally Posted by l1nk View Post
    @Spikemonkey: I'm using elite lite 1.6.6 but phone screen was modded a little when testing with a nokia 6230i (basic functions like phone model, carrier name, bluetooth link, send and receive calls worked ok).

    @anuchit: I'm using bluesoleil 6.4.249.
    I have an idea, put your mobilephone.skin up and let me have a crack at it. I will let you know if I get the same error. Maybe it's the phone itself.

  10. #610
    Newbie
    Join Date
    Aug 2009
    Posts
    32

    Standardinstallation -

    RideRunner screen loading error!
    While loading: freefone.skin
    freefone.skin not found
    Always, if i, or any of my friends wish install fresh RideRunner with Phone, we get this message. Can you modify the installer that after installation of all needed software and this plugin the standard installation of RR will be working without any corrections?

    @Lambosprit - yes, i have installed all, what you have recomended to install, but after installation of all that it does not work !!!

    dotnetfx.exe
    latest RideRunnerSetup.exe
    Bluesoleil 6.4.249 (paired with my phone)
    vcredist_x86.exe
    Mobilephone.Net_setup.exe

    -> CarwingsDynamicLite i got always this error message. Yes, it can be modified so, that it works, but why 1000x do the same thing, 1000x answer questions from users, if the simpliest way to solve this problem is, that this plugin do his work always with the standard instalalled skin - Carwings Dynamic lite? Pls, this plugin is one of the most needed here, all the game plays with other skins, car logos and effects are nice, but not so important. It is a wery good software, only little bit corrections in the installation routines may be needed to make it near perfect!

    (And pls, the programm directory drive must not be on C:\ and his name must not be \Program Files, but may be on F:\ and may be \Programme like in the german version of WinXP! And standard path for RR is \RideRunner, not \Road Runner)

    Most thank to all programmers,
    Feri

Similar Threads

  1. nGhost 2.0.0 Final is out!
    By tripzero in forum LinuxICE
    Replies: 53
    Last Post: 07-16-2009, 10:16 PM
  2. Bluetooth problems their solutions
    By Clintebb in forum Bluetooth Hardware
    Replies: 9
    Last Post: 12-26-2007, 09:03 AM
  3. Hello World plugin
    By paulpv in forum CF Plugins
    Replies: 5
    Last Post: 06-08-2006, 11:07 PM
  4. How do I use the Base plugin sources ?
    By guino in forum RR FAQ
    Replies: 1
    Last Post: 04-24-2006, 04:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •