Page 73 of 134 FirstFirst ... 23636465666768697071727374757677787980818283123 ... LastLast
Results 721 to 730 of 1337

Thread: .net Bluetooth Mobilephone Plugin

  1. #721
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    I have a Sprint HTC Hero, which is an CDMA Android OS phone and it works perfect with this Plugin. If your phone has the Bluetooth headset profile, it should work with Bluesoleil.
    Only thing I can think off is that the phonebook transfer is not supported, that is limited by the phone's Bluetooth profiles.

  2. #722
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Quote Originally Posted by MGD View Post
    I have a Sprint HTC Hero, which is an CDMA Android OS phone and it works perfect with this Plugin. If your phone has the Bluetooth headset profile, it should work with Bluesoleil.
    Only thing I can think off is that the phonebook transfer is not supported, that is limited by the phone's Bluetooth profiles.
    Phone book transfer is fine. what version of android are you running, I am on 2.1 rooted. What happens is when the call comes to my phone although the BT icon on the phone shows connected, its too smart for its own good. It knows wether its connected to PC, Headset, audio speakers etc. So it doesnt automatically jump to headset mode. If a call comes in it pops up in RR/Mobilephone and on my Droid. The phone indicates Bluetooth is avialable because the icon is present and the background is blue, but when I answer via PC it reverts to standard in phone audio unless I immediately hit swap and all is well.In the BT options for android it lists the profiles for my connection as "Phone" and "Media".Nothing about headset. When my phone is connected to BS, BS shows connection to Advanced Audio, not headset, and i cant find anyway to change it in BS.

    Here are the Bluetooth profiles supported by the Droid:

    * HFP - Hands-Free Profile
    * HSP - Headset Profile
    * A2DP - Advanced Audio Distribution Profile
    * AVRCP - Audio/Video Remote Control Profile
    * PBAP - Phone Book Access Profile
    * OPP - Object Push Profile, for video/still image

    But the droid doesnt recognize BS as Handsfre or headset.

  3. #723
    kuo
    kuo is offline
    Variable Bitrate kuo's Avatar
    Join Date
    Jun 2003
    Location
    Greensboro, NC
    Posts
    439
    Quote Originally Posted by Dougw133 View Post
    On another note, no matter what skin I use to test I keep getting a "Mobilecall.skin" not found error from RR.
    drop the attached files into your skin. the error means you're missing the skin files.

    in mobilephone.skin just look for the line that looks like the following:
    B01,218,178,166,89,"mobilephone_pickup"
    change "mobilephone_pickup" to "mobilephone_pickup||mobilephone_transaudio"
    Attached Files Attached Files
    my car: 2003 g35 coupe, 2.5ghz c2d cpu, gigabyte micro atx mb, dsatx
    wife's car: 2004 honda accord coupe 2.4ghz p4 cpu, asus micro atx mb, opus 150
    company car: 2006 chevy avalanche 2.0ghz p4 laptop, cnx p1900

  4. #724
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Quote Originally Posted by kuo View Post
    drop the attached files into your skin. the error means you're missing the skin files.

    in mobilephone.skin just look for the line that looks like the following:
    B01,218,178,166,89,"mobilephone_pickup"
    change "mobilephone_pickup" to "mobilephone_pickup||mobilephone_transaudio"
    Yeah I realized the skinfile wasnt present, thanks.

  5. #725
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Well thanks a lot for the help but no dice. Doesnt transfer, still have to press the button in RR. Really thinking its a BS issue not defaulting to BT HEadset. I borrowed my buddies BT headset and the droid worked flawlessly with it. The Droid said "Connected to Phone Ausio". So I disconnected and re connected with the PC and the droid said "Connected to phone audio". Im thinking "great!" it should work the same. I went to dial through the skin and it errored. So I disconnected from BS and again hit dial in the skin, it connected and dialed like usual. But when it connected it said it was using advanced audio gateway. So when the skin talks to BS, BS handles it differntley. I guess I just have to wait for the phone to be supported by BS. In the mean time it works, I just have to press one more button. Thanks for all the help from everyone, much appreciated.

  6. #726
    kuo
    kuo is offline
    Variable Bitrate kuo's Avatar
    Join Date
    Jun 2003
    Location
    Greensboro, NC
    Posts
    439
    Quote Originally Posted by Dougw133 View Post
    Well thanks a lot for the help but no dice. Doesnt transfer, still have to press the button in RR. Really thinking its a BS issue not defaulting to BT HEadset. I borrowed my buddies BT headset and the droid worked flawlessly with it. The Droid said "Connected to Phone Ausio". So I disconnected and re connected with the PC and the droid said "Connected to phone audio". Im thinking "great!" it should work the same. I went to dial through the skin and it errored. So I disconnected from BS and again hit dial in the skin, it connected and dialed like usual. But when it connected it said it was using advanced audio gateway. So when the skin talks to BS, BS handles it differntley. I guess I just have to wait for the phone to be supported by BS. In the mean time it works, I just have to press one more button. Thanks for all the help from everyone, much appreciated.
    well that sucks. must be the timing of the command. maybe the call needs to actually be connected before the button is pressed? if that were the case i would say add a wait;X into the command but other than that i'm out of ideas.
    my car: 2003 g35 coupe, 2.5ghz c2d cpu, gigabyte micro atx mb, dsatx
    wife's car: 2004 honda accord coupe 2.4ghz p4 cpu, asus micro atx mb, opus 150
    company car: 2006 chevy avalanche 2.0ghz p4 laptop, cnx p1900

  7. #727
    Low Bitrate Spikemonkey's Avatar
    Join Date
    Aug 2009
    Location
    Virginia
    Posts
    111
    Quote Originally Posted by MGD View Post
    I have a Sprint HTC Hero, which is an CDMA Android OS phone and it works perfect with this Plugin. If your phone has the Bluetooth headset profile, it should work with Bluesoleil.
    Only thing I can think off is that the phonebook transfer is not supported, that is limited by the phone's Bluetooth profiles.
    I also have a CDMA Hero, mine is through Ntelos though. And mine works fine too. But is yours sometimes a little slow to respond from standby? Like, I'll dial a number in RR and hit send, and it will take 5-10 seconds to dial out.

  8. #728
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Quote Originally Posted by Spikemonkey View Post
    I also have a CDMA Hero, mine is through Ntelos though. And mine works fine too. But is yours sometimes a little slow to respond from standby? Like, I'll dial a number in RR and hit send, and it will take 5-10 seconds to dial out.
    It certainly isnt instant, but not 5-10. More like 2-3.

    The wait,X might work, it def. seems like it needs to be connected first, then the phone know what to due as far as whats handling the call. I'll try adding the wait,X (and try different #'s), where do i add it?

  9. #729
    kuo
    kuo is offline
    Variable Bitrate kuo's Avatar
    Join Date
    Jun 2003
    Location
    Greensboro, NC
    Posts
    439
    Quote Originally Posted by Dougw133 View Post
    It certainly isnt instant, but not 5-10. More like 2-3.

    The wait,X might work, it def. seems like it needs to be connected first, then the phone know what to due as far as whats handling the call. I'll try adding the wait,X (and try different #'s), where do i add it?
    mobilephone_pickup||wait;X||mobilephone_transaudio
    my car: 2003 g35 coupe, 2.5ghz c2d cpu, gigabyte micro atx mb, dsatx
    wife's car: 2004 honda accord coupe 2.4ghz p4 cpu, asus micro atx mb, opus 150
    company car: 2006 chevy avalanche 2.0ghz p4 laptop, cnx p1900

  10. #730
    kuo
    kuo is offline
    Variable Bitrate kuo's Avatar
    Join Date
    Jun 2003
    Location
    Greensboro, NC
    Posts
    439
    i installed a front mic jack and it still does not work. i don't know what else to do at this point except trash xp and install windows 7 but i don't really want to do that. i don't have any other sound cards installed. i'm using realtek onboard hd audio. lambo, hopefully you come up with something because i don't want to start from scratch, spend hours installing and configuring just because bluesoleil won't use my darn mic and i'm not even sure if it'll work.
    my car: 2003 g35 coupe, 2.5ghz c2d cpu, gigabyte micro atx mb, dsatx
    wife's car: 2004 honda accord coupe 2.4ghz p4 cpu, asus micro atx mb, opus 150
    company car: 2006 chevy avalanche 2.0ghz p4 laptop, cnx p1900

Similar Threads

  1. nGhost 2.0.0 Final is out!
    By tripzero in forum LinuxICE
    Replies: 53
    Last Post: 07-16-2009, 09:16 PM
  2. Bluetooth problems their solutions
    By Clintebb in forum Bluetooth Hardware
    Replies: 9
    Last Post: 12-26-2007, 08:03 AM
  3. Hello World plugin
    By paulpv in forum CF Plugins
    Replies: 5
    Last Post: 06-08-2006, 10:07 PM
  4. How do I use the Base plugin sources ?
    By guino in forum RR FAQ
    Replies: 1
    Last Post: 04-24-2006, 03:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •