Page 86 of 134 FirstFirst ... 36767778798081828384858687888990919293949596 ... LastLast
Results 851 to 860 of 1338

Thread: .net Bluetooth Mobilephone Plugin

  1. #851
    Maximum Bitrate bratnetwork's Avatar
    Join Date
    Oct 2007
    Location
    Haledon, NJ
    Posts
    503
    Quote Originally Posted by swordfishunter View Post
    it does with the andrea card if my sound card is disabled, it's just not picking it in the ini file when i have 2.
    Just trying to diagnose stuff here... you may have tried this already, but does it work if you have both sound cards installed but have the Andrea device for all your defaults in windows? Just wondering if its a conflict in the cards.

    Also a dumb question. Did you update to v1.15 of the plugin? Looking at the debug I would assume you did because it is trying to change the wave in/out but just making sure.

  2. #852
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    156
    it's working now But I found out why it's not working... my soundcard (auzentech) reverts the default playback automatically.

    ... Which is sort of annoying,

  3. #853
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    1.15 is officially released. New installer on first page which allows setting the wave devices.

  4. #854
    Newbie
    Join Date
    Jan 2010
    Posts
    30
    LOL...I have still no idea how to get this into my skins folder

  5. #855
    Newbie
    Join Date
    Jan 2010
    Posts
    30
    Ok...I should elaborate alittle more ...the mobilephone.net shows up in plugin mgr, what needs to be done to make it apppear. sorry for my ignorance I'm kind of new to RR just came over from CF 3.1...

  6. #856
    Variable Bitrate
    Join Date
    Sep 2006
    Location
    Richmond, Tx: USA
    Posts
    328
    Quote Originally Posted by lambosprit View Post
    1.15 is officially released. New installer on first page which allows setting the wave devices.
    Just installed the latest version and the plugin does not show up in "plugin manager" anymore.

  7. #857
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    Quote Originally Posted by ajamils View Post
    Just installed the latest version and the plugin does not show up in "plugin manager" anymore.
    That probably means its not registered properly but it could be that the plugin is crashing for some reason. Check the debug logs for both mobilephone and riderunner. Riderunner will tell you if it found the plugin and whether it could use it. Mobilephone will tell you if it crashed.

  8. #858
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    Quote Originally Posted by Shmoove View Post
    Ok...I should elaborate alittle more ...the mobilephone.net shows up in plugin mgr, what needs to be done to make it apppear. sorry for my ignorance I'm kind of new to RR just came over from CF 3.1...
    which skin?

  9. #859
    Newbie
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    12
    Hi guys,

    Im a long time reader, first time poster to these forums. Im having trouble getting this plugin to work with RR and my iphone 3G. Im running Bluesolil 6.4.249.0 and am able to pair my iphone using the "headset" device type profile within Bluesoleil.

    Im using the DFX4 skin and have used BlueZX3's DFX button editor to create a main menu button to launch the plugin. When the button on my main menu for the phone is pressed, it executes the following code:

    Code:
    LOAD;mobilephone.skin;Mobilephone.net;Mobilephone.NET
    ATM, Iv just copied all of the BMV2 .net mobilephone skins to my DXF4 skin directory. The skin seem to be working, but the plugin doesnt seem to be functioning. Below is the screen capture of what I see:



    Here is my debug log also:

    Code:
    27/03/2010 11:53:23 PM:Info   : Starting MobilePhone version: 1.15.3737.42200
    27/03/2010 11:53:23 PM:Info   : Current directory: c:\Program files\RideRunner\plugins\mobilephone.net
    27/03/2010 11:53:23 PM:Info   : Device address: 00:26:BB:E3:05:D2
    27/03/2010 11:53:23 PM:Info   : Pair code: 
    27/03/2010 11:53:23 PM:Info   : International prefix = 0044
    27/03/2010 11:53:23 PM:Info   : International shortcut prefix = +44
    27/03/2010 11:53:23 PM:Info   : National prefix = 0
    27/03/2010 11:53:23 PM:Info   : Using BlueSoleil for phone connection
    From this log im fairly certain that the plugin is starting OK when RR is launched, but seem to think my problem lies with Bluesoleil.

    I understand the iphone BT stack is crippled, but all im really after from this plugin is to be able to use my carPC as a handsfree device. i.e. answer calls and have audio routed through car stereo.

    If anybody could help me out here, id be gretly appreciated.

    Regards
    Paul

  10. #860
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    Quote Originally Posted by relli10 View Post
    Hi guys,

    Im a long time reader, first time poster to these forums. Im having trouble getting this plugin to work with RR and my iphone 3G. Im running Bluesolil 6.4.249.0 and am able to pair my iphone using the "headset" device type profile within Bluesoleil.

    Im using the DFX4 skin and have used BlueZX3's DFX button editor to create a main menu button to launch the plugin. When the button on my main menu for the phone is pressed, it executes the following code:

    Code:
    LOAD;mobilephone.skin;Mobilephone.net;Mobilephone.NET
    ATM, Iv just copied all of the BMV2 .net mobilephone skins to my DXF4 skin directory. The skin seem to be working, but the plugin doesnt seem to be functioning. Below is the screen capture of what I see:
    Here is my debug log also:

    From this log im fairly certain that the plugin is starting OK when RR is launched, but seem to think my problem lies with Bluesoleil.

    I understand the iphone BT stack is crippled, but all im really after from this plugin is to be able to use my carPC as a handsfree device. i.e. answer calls and have audio routed through car stereo.

    If anybody could help me out here, id be gretly appreciated.

    Regards
    Paul
    I know it works with iphones as I borrowed my brothers last week and it worked. Only bit that didnt was the baterry and signal strengths.

    Try changing your debug level to 5 and see what extra info it gives you. From what you've posted it certainly looks ok so far.

Similar Threads

  1. nGhost 2.0.0 Final is out!
    By tripzero in forum LinuxICE
    Replies: 53
    Last Post: 07-16-2009, 09:16 PM
  2. Bluetooth problems their solutions
    By Clintebb in forum Bluetooth Hardware
    Replies: 9
    Last Post: 12-26-2007, 08:03 AM
  3. Hello World plugin
    By paulpv in forum CF Plugins
    Replies: 5
    Last Post: 06-08-2006, 10:07 PM
  4. How do I use the Base plugin sources ?
    By guino in forum RR FAQ
    Replies: 1
    Last Post: 04-24-2006, 03:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •