Page 12 of 22 FirstFirst ... 23456789101112131415161718192021 ... LastLast
Results 111 to 120 of 216

Thread: Foobar2000 Player Plugin

  1. #111
    MySQL Error
    Auto Apps:loading...

    Join Date
    Oct 2004
    Posts
    5,255
    Quote Originally Posted by Spacelord View Post
    hi guys, I installed the foobar plugin yesterday as well as updating the RR. I chose automatic foobar configuration in RR.
    Everything works fine as long as I don't choose to play another album. the new playlist is generated but the player doesn't start. Pushing play button doesn't help, it just jumps to the next song.
    I have to exit RR and start again and then the playing starts, I can jump to next track and start/stop playing.
    foobar standalone works fine. any suggestions?

    I dont know what "installed the plugin yesterday" means!

    but i do know, if u download the RR 10/5 release, and install it
    it will work for you!
    -Thanks
    Mitch
    www.rush2112.net

    "Did you test it in carwings??"

    Sun, Come shine my way
    May healing waters bury all my pain
    Wind, Carry me home
    The fabric of reality is tearing apart
    The piece of me that died
    Will return To live again

  2. #112
    Newbie Spacelord's Avatar
    Join Date
    Oct 2006
    Posts
    53
    yeah, well... Foobar player

    Thanks.
    Dwnlding...
    will try and report. Thx!
    Car: Volvo XC60
    CarPc: intel D945CLF2, 7"-Touchscreen, RoadRunner, IGo8
    HiFi: Diabolo D19/AndrianAudio A165g,2xPolk DB10, Signat RAMbo pimped, BRAX X2000

  3. #113
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by brandensin View Post
    guino, I increase the file buffer to 10,000 but I still get sharing violation popup for certain songs... It has nothing to do with RR but I thought i ask you for a possible solution. i am using the latest foobar2000.
    Can you post a screenshot of the popup ? I haven't seen that at all -- trying to determine it's from RR or from Foobar2000
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #114
    Newbie Spacelord's Avatar
    Join Date
    Oct 2006
    Posts
    53
    @mitchjs:
    Thank's once again. Update of RR did the job.

    @guino: I also get this popup occasionally. Will try to determine from which side next time.
    Also I notice delays when loading large lists of remixes, each >100MB, RR had not this problems before I switched to foobar. a foobar problem? standalone, foobar is quick.
    Car: Volvo XC60
    CarPc: intel D945CLF2, 7"-Touchscreen, RoadRunner, IGo8
    HiFi: Diabolo D19/AndrianAudio A165g,2xPolk DB10, Signat RAMbo pimped, BRAX X2000

  5. #115
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by Spacelord View Post
    @guino: I also get this popup occasionally. Will try to determine from which side next time.
    Also I notice delays when loading large lists of remixes, each >100MB, RR had not this problems before I switched to foobar. a foobar problem? standalone, foobar is quick.
    What type of file are you using ? Mp3/Wma/FLAC/OGG ? some types of files have the tag processed with mediainfo.dll -- which may be slow, you can rename it out to see if works faster.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #116
    Newbie Spacelord's Avatar
    Join Date
    Oct 2006
    Posts
    53
    Currently I'm using mp3s. The popup is coming from foobar when I press forward button in RR and it claims access denial on some other file in the folder as the one which is starting to play.
    Car: Volvo XC60
    CarPc: intel D945CLF2, 7"-Touchscreen, RoadRunner, IGo8
    HiFi: Diabolo D19/AndrianAudio A165g,2xPolk DB10, Signat RAMbo pimped, BRAX X2000

  7. #117
    Newbie
    Join Date
    Aug 2008
    Posts
    22
    same popup here ... when i disable popup in advanced options not every song is played and id3 tags aren't correctly shown at any song

  8. #118
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    we'll have to do some testing then.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #119
    Variable Bitrate
    Auto Apps:loading...
    mezz64's Avatar
    Join Date
    Nov 2004
    Location
    PA
    Posts
    379
    Blog Entries
    1
    I'm having a bit of a playlist problem using the latest RR (10/5) and the latest Foobar (0.9.6.9) and latest Com serer (0.7 alpha 6).

    I've narrowed it down to apple lossess (alac) files (.m4a), when dealing with a folder containing alac files i'm only able to add a single file at a time to the playlist. Trying to add a folder does nothing. If i'm dealing with mp3's everything works fine.

    I also tried performing the add folder action with winamp as the audio engine and everything works fine. So the problem seems to only exist with the combination of a folder full of alac files and foobar.

    Any ideas? Also, my folder structure is as follows: Music > Artist > Album

  10. #120
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    I found the issue -- .m4a is not a valid extension for the Foobar player plugin -- easily fixed.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Similar Threads

  1. .net Bluetooth Mobilephone Plugin
    By lambosprit in forum RR Released Plugins
    Replies: 1337
    Last Post: 06-08-2014, 08:34 PM
  2. RR 04-01-09 ... Never to late.. (GET HOT FIX)
    By Blue ZX3 in forum Road Runner
    Replies: 69
    Last Post: 05-08-2009, 08:39 AM
  3. Replies: 63
    Last Post: 03-10-2009, 07:49 PM
  4. Custom Indicator Bug
    By JohnWPB in forum RR Bug Tracker
    Replies: 4
    Last Post: 03-27-2008, 05:10 PM
  5. pc reboot on sd startup
    By duanes7 in forum StreetDeck
    Replies: 3
    Last Post: 12-14-2007, 08:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •