Page 13 of 22 FirstFirst ... 345678910111213141516171819202122 LastLast
Results 121 to 130 of 216

Thread: Foobar2000 Player Plugin

  1. #121
    Variable Bitrate
    Auto Apps:loading...
    mezz64's Avatar
    Join Date
    Nov 2004
    Location
    PA
    Posts
    379
    Blog Entries
    1
    Quote Originally Posted by guino View Post
    I found the issue -- .m4a is not a valid extension for the Foobar player plugin -- easily fixed.
    Good to hear! Any way I can get the fix before the next RR release?

  2. #122
    Maximum Bitrate bratnetwork's Avatar
    Join Date
    Oct 2007
    Location
    Haledon, NJ
    Posts
    503
    I'm Running FOOBAR2000 with RR BMV2 on WinXP. So far it works really well and I like it a lot. One issue that I have though is that with some WMA and MP3 files that I have while controlling it in RR it won't allow me to fast forward through a file by clicking on the progress bar, then if i turn off the PC it starts back from the beginning. Its not that I'm turning off the computer wrong or I have RR set not to remember where it left off bc it works fine with most of the rest of my collections. If I open the same files up in FOOBAR w/o RR it works fine and i can scroll through an audio file no problem. Any ideas?

  3. #123
    Variable Bitrate
    Join Date
    Jun 2007
    Posts
    234
    I dont found about your problem.

    Its work great for me and no problem.

  4. #124
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by bratnetwork View Post
    I'm Running FOOBAR2000 with RR BMV2 on WinXP. So far it works really well and I like it a lot. One issue that I have though is that with some WMA and MP3 files that I have while controlling it in RR it won't allow me to fast forward through a file by clicking on the progress bar, then if i turn off the PC it starts back from the beginning. Its not that I'm turning off the computer wrong or I have RR set not to remember where it left off bc it works fine with most of the rest of my collections. If I open the same files up in FOOBAR w/o RR it works fine and i can scroll through an audio file no problem. Any ideas?
    never heard/seen that problem before -- any chance you can send us 1-2 of those problem files for testing ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #125
    Maximum Bitrate bratnetwork's Avatar
    Join Date
    Oct 2007
    Location
    Haledon, NJ
    Posts
    503
    Quote Originally Posted by guino View Post
    never heard/seen that problem before -- any chance you can send us 1-2 of those problem files for testing ?
    I just got a whole new batch of files to listen to and all but one are WMA format. I'm going to listen to them and see how they react and see if i can find a commonality of the ones that have issues. If I still have consistent problems with certain files I'll PM you with a link to them.

  6. #126
    Newbie Spacelord's Avatar
    Join Date
    Oct 2006
    Posts
    53
    Quote Originally Posted by guino View Post
    we'll have to do some testing then.
    Hi guino, any progress on that?

    Actually I additionally have exactly the same problems as bratnetwork. may be a corellation?
    Car: Volvo XC60
    CarPc: intel D945CLF2, 7"-Touchscreen, RoadRunner, IGo8
    HiFi: Diabolo D19/AndrianAudio A165g,2xPolk DB10, Signat RAMbo pimped, BRAX X2000

  7. #127
    Maximum Bitrate bratnetwork's Avatar
    Join Date
    Oct 2007
    Location
    Haledon, NJ
    Posts
    503
    Here is what I have found. I believe that the issue has to do with the length of the audio files. Short clips that are a few minutes or a little longer i have no problems with no matter what format it is in. The issue seems to occur with my longer files, some ranging from 45min to in excess of 75min in one single file. If i close RR and open foobar and select the file from the RR playlist i can start it and then click on the progress bar and jump to where i left off, then open up RR and it will continue playing. But in RR it always starts at the beginning of the longer files even after hibernation. I can hold down FF button and it will FF through a minute or so at a time, but i cannot click on the progress bar and move ahead like i can with shorter audio files.

    So in my opinion the issue has to do with RR not being able to handle or calculate long audio files. I could be wrong, but that just what it seems to be to me.

    Spacelord: are the files that you are having an issue with also long files, or are they just normal length files?

  8. #128
    Newbie Spacelord's Avatar
    Join Date
    Oct 2006
    Posts
    53
    definitely with the large files, but I'm pretty sure, that happens on short files also. can't test right now, my car is in service.
    Car: Volvo XC60
    CarPc: intel D945CLF2, 7"-Touchscreen, RoadRunner, IGo8
    HiFi: Diabolo D19/AndrianAudio A165g,2xPolk DB10, Signat RAMbo pimped, BRAX X2000

  9. #129
    Variable Bitrate
    Join Date
    Jun 2007
    Posts
    234
    Hi Guino, anybody


    Please make base of foobarvis to different .
    Wmp vis so cool but I like sound of boobar


    I cannot change vis of foobar.

    I test by use plugin winampvis for foobar ( milky drop2) Its work on foobar player by play alone But when I run on RR and start vis its have problem cannot run vis winamp plugin for foobar .I think that RR use foobarvis from base vis of foobar??


    Please please....







    And I have ploblem about set vis transparent vis






  10. #130
    Variable Bitrate
    Auto Apps:loading...
    mezz64's Avatar
    Join Date
    Nov 2004
    Location
    PA
    Posts
    379
    Blog Entries
    1
    I'm not sure about the vis plugin for foobar, but in my own testing I found that RRconfig doesn't save the transparency setting for the visual. If you edit it by hand in rr.ini you can get transparency.

Similar Threads

  1. .net Bluetooth Mobilephone Plugin
    By lambosprit in forum RR Released Plugins
    Replies: 1339
    Last Post: Today, 03:10 AM
  2. RR 04-01-09 ... Never to late.. (GET HOT FIX)
    By Blue ZX3 in forum Road Runner
    Replies: 69
    Last Post: 05-08-2009, 09:39 AM
  3. Replies: 63
    Last Post: 03-10-2009, 08:49 PM
  4. Custom Indicator Bug
    By JohnWPB in forum RR Bug Tracker
    Replies: 4
    Last Post: 03-27-2008, 06:10 PM
  5. pc reboot on sd startup
    By duanes7 in forum StreetDeck
    Replies: 3
    Last Post: 12-14-2007, 09:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •