Page 5 of 22 FirstFirst 123456789101112131415 ... LastLast
Results 41 to 50 of 216

Thread: Foobar2000 Player Plugin

  1. #41
    Low Bitrate
    Join Date
    May 2009
    Location
    Ladispoli, ROMA
    Posts
    73
    Thank you guino, with the new Foobarrr dll you fixed the problem. Now it's all ok... with Foobar2000 player the sound quality is better than winamp.... I'll try it to test.....

  2. #42
    Low Bitrate
    Join Date
    May 2009
    Location
    Ladispoli, ROMA
    Posts
    73
    Only the mixer have problems in RR.... If I press the minus booton it increese and no decreese.....

    I have RRconfig that reset RR.ini

    from

    [Player Setup]
    player=FoobarRR
    playerpath=c:\program files\foobar2000\
    visuname=foobarvis

    To

    [Player Setup]
    player=WINAMP
    winamppath=
    hidewinamp=false
    exitmute=true


    Why???

  3. #43
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,846
    Quote Originally Posted by guino View Post
    @pierrotm777: Did you get any error messages on the screen when you tried that version with the log ?

    I'll be testing a few different computers here to see..
    This is my setup in RR.ini file:

    [Player Setup]
    player=FoobarRR
    playerpath=C:\Program Files\foobar2000\
    hideplayer=true
    visuname=FoobarVis

    My error
    Attached Images Attached Images   

  4. #44
    Low Bitrate
    Join Date
    Feb 2007
    Location
    Johannesburg South Africa
    Posts
    77
    Guino
    I don't know if it a bug or my setup, but this plugin does not save the last song played when exiting RR. It start the playlist from the begining when RR restart.

  5. #45
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by Larry49 View Post
    Only the mixer have problems in RR.... If I press the minus booton it increese and no decreese.....
    What line/slider are you trying to control that is increasing when you press the "minus" button -- and WHAT minus button are you talking about ? can you take a screen shot of the button and slider and say which skin ? This is all working here fine.

    NOTE: RRConfig is NOT yet updated so if you run it, it will NOT keep the settings for foobar. I'm pretty sure this will be updated for next release.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #46
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by Mazda6gp View Post
    Guino
    I don't know if it a bug or my setup, but this plugin does not save the last song played when exiting RR. It start the playlist from the begining when RR restart.
    This is implemented and works on all computers I tested. Just make sure resumemusic=2 in RR.INI, if you still have a problem let me know.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #47
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by pierrotm777 View Post
    This is my setup in RR.ini file:

    [Player Setup]
    player=FoobarRR
    playerpath=C:\Program Files\foobar2000\
    hideplayer=true
    visuname=FoobarVis

    My error
    It seems like there's something wrong with your Foobar2000 install, the file seems to be in the provided path but it is not opening when RR tries to load it. I would verify you have a valid version of foobar2000 and that the com server is installed as well.. if all seems good, then I suggest you uninstall foobar and the com server then re-install foobar and the com server again to see if it fixes it.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #48
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    i got working right away, thanks guino.

  9. #49
    Low Bitrate
    Join Date
    May 2009
    Location
    Ladispoli, ROMA
    Posts
    73
    Ok guino, I'm using the Master Volume in the RRconfig and using the original skin. This happens with another skin to.

  10. #50
    Low Bitrate
    Join Date
    May 2009
    Location
    Ladispoli, ROMA
    Posts
    73
    This is my skin and I want to say that if I use Winamp player instead of Foobar2000 the mixer work great, but I have the same problem ith all skins...
    Attached Images Attached Images  

Similar Threads

  1. .net Bluetooth Mobilephone Plugin
    By lambosprit in forum RR Released Plugins
    Replies: 1337
    Last Post: 06-08-2014, 08:34 PM
  2. RR 04-01-09 ... Never to late.. (GET HOT FIX)
    By Blue ZX3 in forum Road Runner
    Replies: 69
    Last Post: 05-08-2009, 08:39 AM
  3. Replies: 63
    Last Post: 03-10-2009, 07:49 PM
  4. Custom Indicator Bug
    By JohnWPB in forum RR Bug Tracker
    Replies: 4
    Last Post: 03-27-2008, 05:10 PM
  5. pc reboot on sd startup
    By duanes7 in forum StreetDeck
    Replies: 3
    Last Post: 12-14-2007, 08:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •