Page 6 of 22 FirstFirst 12345678910111213141516 ... LastLast
Results 51 to 60 of 216

Thread: Foobar2000 Player Plugin

  1. #51
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by Larry49 View Post
    This is my skin and I want to say that if I use Winamp player instead of Foobar2000 the mixer work great, but I have the same problem ith all skins...
    This is working fine here. Can you make a debug log by going to the mixer and pressing the DOWN button of the first two frequency buttons, then exit ? The code for those should be "VOL-;FREQ1/2" it would be very odd to press the down button and the slider go up. You can also try the hideplayer=false setting then "see" what's happening in the equalizer when you press the buttons.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  2. #52
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,846
    Quote Originally Posted by guino View Post
    It seems like there's something wrong with your Foobar2000 install, the file seems to be in the provided path but it is not opening when RR tries to load it. I would verify you have a valid version of foobar2000 and that the com server is installed as well.. if all seems good, then I suggest you uninstall foobar and the com server then re-install foobar and the com server again to see if it fixes it.
    Hi Guino,

    I had found where was my problem .

    My foobar2000 was the 0.9.7 . I test the 0.9.6 beta and now problem now.

    Thanks

  3. #53
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by pierrotm777 View Post
    Hi Guino,

    I had found where was my problem .

    My foobar2000 was the 0.9.7 . I test the 0.9.6 beta and now problem now.

    Thanks

    I thought the latest versions were 0.9.6.5 and 0.9.6.6 beta? If there's a new version out, I'll have to check it out.
    EDIT: Tested 0.9.6.7 and it works fine.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #54
    Low Bitrate
    Join Date
    May 2009
    Location
    Ladispoli, ROMA
    Posts
    73
    I tried "VOL-;FREQ1/2" "VOL-;FREQ3/4" "VOL-;FREQ5/7" and so on but in this mode the mixer doesn't work down and up, the frequency are always in the same position but if I move the Foobar mixer it move up and down the Mixer skin . no viceversa ....

  5. #55
    Constant Bitrate
    Join Date
    Feb 2006
    Posts
    154
    Hi Guys

    When you use Foobar2000 V0967
    is the visulization working?
    I did register the FoobarRRDLL, and installed COM
    I do have have Cover.jpg shown, but visualization is not there for me.

    [Player Setup]
    player=FoobarRR
    playerpath=c:\program files\foobar2000\
    visuname=FoobarVis
    hidewinamp=true
    exitmute=true

    Is there anything wrong with my setting?
    Thanks in advance!

  6. #56
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by Larry49 View Post
    I tried "VOL-;FREQ1/2" "VOL-;FREQ3/4" "VOL-;FREQ5/7" and so on but in this mode the mixer doesn't work down and up, the frequency are always in the same position but if I move the Foobar mixer it move up and down the Mixer skin . no viceversa ....
    Why are you using: "VOL-;FREQ1/2" ? the command MUST be for ONE frequency only: "VOL-;FREQ1" OR "VOL-;FREQ2", can't be both or it won't do anything.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #57
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    @vinchan: 9.6.7 works just fine as far as I tried.

    Did you read/do these steps on install (as the 1st post said):

    -Open foobar2000 by itself (while RR is NOT running), and:
    -BE SURE that the spectrum is visible ON THE TOOLBAR (Default) -- or visualization will not work in RR.

    I also recommend trying a different skin to see if your visualization issue isn't just a skin issue.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #58
    Low Bitrate
    Join Date
    May 2009
    Location
    Ladispoli, ROMA
    Posts
    73
    Sorry Guino but my english is not so good and I have difficulty to understand wath you write I've tried Foobar 0.9.6.7 but have the same problem...the frequency mixer goes only up and can't return down. If I use the foobar mixer it control the miver skin to....
    I found that the "PRE" close to "VOL" doesn't work....

  9. #59
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by Larry49 View Post
    Sorry Guino but my english is not so good and I have difficulty to understand wath you write I've tried Foobar 0.9.6.7 but have the same problem...the frequency mixer goes only up and can't return down. If I use the foobar mixer it control the miver skin to....
    I found that the "PRE" close to "VOL" doesn't work....
    The very first post says that the preamp does NOT work in foobar2000.

    In regards to the frequencies, if they go up, they should go down.. unless there's something different about your machine setup. What OS version do you have and do you use anything like "Large Fonts" or something like that ?

    EDIT:
    Please do this:
    -Right click on the Desktop and select "Properties"
    -Go into the "Settings" tab and click "Advanced"
    -Go into the "General" tab and select "Normal Size (96 DPI)" and hit apply and OK -- restart if you need to.
    -Open your foobar2000 folder and delete foobar2000.cfg
    -Open RR and try the mixer again
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  10. #60
    Low Bitrate
    Join Date
    May 2009
    Location
    Ladispoli, ROMA
    Posts
    73
    No guino, Foobar works all ok stand alone, don't work the mixer in RR when I use Foobar2000. If I use RR with Winamp the mixer is ok with many skins. The problem is when I use Foobar2000 with RideRunner the mixer I control in the skin doesn't work.... I am using Windows XP Pro with SP3 and the charaters are all ok with normal dpi..... I'm sorry for the time you are spending with me and I'm apreciating wath you are doing....

Similar Threads

  1. .net Bluetooth Mobilephone Plugin
    By lambosprit in forum RR Released Plugins
    Replies: 1337
    Last Post: 06-08-2014, 08:34 PM
  2. RR 04-01-09 ... Never to late.. (GET HOT FIX)
    By Blue ZX3 in forum Road Runner
    Replies: 69
    Last Post: 05-08-2009, 08:39 AM
  3. Replies: 63
    Last Post: 03-10-2009, 07:49 PM
  4. Custom Indicator Bug
    By JohnWPB in forum RR Bug Tracker
    Replies: 4
    Last Post: 03-27-2008, 05:10 PM
  5. pc reboot on sd startup
    By duanes7 in forum StreetDeck
    Replies: 3
    Last Post: 12-14-2007, 08:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •