Page 14 of 16 FirstFirst ... 45678910111213141516 LastLast
Results 131 to 140 of 158

Thread: Skype Plugin released

  1. #131
    Variable Bitrate Dartman_71's Avatar
    Join Date
    Feb 2009
    Location
    Finland
    Posts
    425
    Thank you! I going to play with it later today.

  2. #132
    Variable Bitrate Dartman_71's Avatar
    Join Date
    Feb 2009
    Location
    Finland
    Posts
    425
    New list icons are so COOL! Now it's like Skype... but better. Excellent work again, Thank's.

  3. #133
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    Quote Originally Posted by Dartman_71 View Post
    New list icons are so COOL! Now it's like Skype... but better. Excellent work again, Thank's.
    How about writting a review for it then on the autoappmart

  4. #134
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,717
    Blog Entries
    1
    I don't know exactly what is causing it, but I am getting an error with the latest skype plugin from the app store. I get the error when I start clicking on different names in the list.

    I still have no RRSkype debug.txt anywhere on drive C: after searching the entire drive. I set DebugLevel=5 in the skype.ini.

    Here are the last few lines of the RRDebug when RR crashed:

    PHP Code:

    9
    /5/2010 11:20:54 PMLeave ExecFalserrskype.skinONCLCLICKFalse
    9
    /5/2010 11:20:54 PMEnter ExecFalserrskype.skin"ONCLCLICK"False
    9
    /5/2010 11:20:54 PMQue ExecTruerrskype.skin"ONCLCLICK"False
    9
    /5/2010 11:20:54 PMLeave ExecFalserrskype.skinONCLCLICKFalse 
    Attached Images Attached Images  
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  5. #135
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    The log file is called RRSkypeDebug.log and should be created in a folder called logs under the riderunner directory.

    As for that error , i dont know. Its a riderunner error not a rrskype one, which may be being caused by the plugin but I dont know what it means so dont know what coud be causing it. Any ride runner experts know what it means or what could be causing it?

    What version of rr are you running on. I'm not upto date yet. I could try it.

    Edit. Just tried the latest release and I dont get the error. Not much help I know. If no expert comments on the error i'll raise a new post asking what could cause it.

  6. #136
    Variable Bitrate Dartman_71's Avatar
    Join Date
    Feb 2009
    Location
    Finland
    Posts
    425
    I hate to say this but I found small bug If you are offline and start RR and go to Skype skin, you will get error in few sec "You have not authorised RideRunner to use Skype. The plugin...." This not happening when you are online.

    Edit: You get error even not going to Skype skin.

    Small request, own status indicator would be nice add

  7. #137
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,855
    Same issue that Dartman for me

  8. #138
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    I'm working on it but it seems skype uses its authorisation event for not being logged in as well.

  9. #139
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Would like to updated john error, seeing that he never did repost that he found the error. He had both the old RRVM and the new RRVehicleMaintaince PI's running at the same time, once he got rid of the old version, the issue disappeared...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  10. #140
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    Quote Originally Posted by Blue ZX3 View Post
    Would like to updated john error, seeing that he never did repost that he found the error. He had both the old RRVM and the new RRVehicleMaintaince PI's running at the same time, once he got rid of the old version, the issue disappeared...
    thats good to hear. I was racking my brains to find out why it was happening.

    I've also changed the auto app download to not put up the message box when there is no internet connection. Haven't figuired out why skype sends the sme event for diffeent things but at least it stops it happening

Similar Threads

  1. Replies: 13
    Last Post: 05-28-2009, 04:18 PM
  2. Replies: 63
    Last Post: 03-10-2009, 08:49 PM
  3. pc reboot on sd startup
    By duanes7 in forum StreetDeck
    Replies: 3
    Last Post: 12-14-2007, 09:55 AM
  4. IRMAN plugin
    By knyarko in forum StreetDeck
    Replies: 3
    Last Post: 01-05-2007, 09:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •