Page 7 of 17 FirstFirst 12345678910111213141516 ... LastLast
Results 61 to 70 of 161

Thread: Skype Plugin released

  1. #61
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,867
    Quote Originally Posted by lambosprit View Post
    That would look good

    They are from the mobilephone.net screen and no function in RRSkype so you could delete them.


    I haven't as I have mine setup for freedom ultimate. I'm sure others will comment.

    Have you had any success with the video calls? It looks really cool in the car
    Ok , I do that and give you me files for to integrated in your setup .
    Are you on xp or vista,because GoogleTraffic has an embedded problem in xp , not on vista

    Thanks

  2. #62
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,867
    Quote Originally Posted by lambosprit View Post
    Have you had any success with the video calls? It looks really cool in the car
    I don't know why , but RRSkype don't run in my pc .

    I have just installed skype and registered the plugin , but nothing ...

    Carwins_Dynamic_lite RRSkype screen:


    Please test again this screen and add to your setup .

    Thanks
    Attached Files Attached Files

  3. #63
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    Has carwings lite got the plugin manager? If so check its showing correctly there.

    If it is look in the log file to see if the problems obvious. Remember you have to set the debug level to 5 to get all the output.

    It is most unlikely to be your skin. More probably the plugin didn't register properly or you haven't setup your skype correctly.

  4. #64
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,867
    Quote Originally Posted by lambosprit View Post
    Has carwings lite got the plugin manager? If so check its showing correctly there.

    If it is look in the log file to see if the problems obvious. Remember you have to set the debug level to 5 to get all the output.

    It is most unlikely to be your skin. More probably the plugin didn't register properly or you haven't setup your skype correctly.
    In skype , i have just create a login and a password .
    For the plugin , I have just used the setup .
    In the plugin manager , i see well rrskype .

  5. #65
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    Quote Originally Posted by pierrotm777 View Post
    In skype , i have just create a login and a password .
    For the plugin , I have just used the setup .
    In the plugin manager , i see well rrskype .
    and the log file?

  6. #66
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,161
    I've set debut=5, but where is the debug file saved?

    I'm using carwings skin, windows7, latest skype (4.1.0.179), I'm online. I've used the following commands:

    regsvr32 skype4com.dll

    cd c:\windows\Microsoft.NET\Framework\v2.0.50727

    Regasm "C:\Program Files\RideRunner\Plugins\RRSkype\RRSkype.dll" /tlb:RRSkype.tlb /codebase

    Everything was registered okay. But my contact list is not populated, my username does not appear on the main screen, etc.

  7. #67
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,161
    Of course I've found it. It contains this:

    11/14/2009 13:13:51:Info : Starting RRSkype version: 1.5.3557.39421
    11/14/2009 13:13:51:Info : Debug level set to 5
    11/14/2009 13:13:51:Info : Auto answer set to 10
    11/14/2009 13:13:51:Info : Receive video: False
    11/14/2009 13:13:51:Info : Send video: False
    11/14/2009 13:13:51ebug : Client running: True
    11/14/2009 13:13:51ebug : New Skype connection status: conOnline
    11/14/2009 13:13:51ebug : Friend Echo / Sound Test Service loaded
    11/14/2009 13:13:51ebug : Friend xxxxxxxx loaded
    11/14/2009 13:13:51ebug : Loaded 2 friends into array

    But I cannot select friend xxx to call. All I see is this (first pic).

    Then, after clicking PC, MEM and Last, I see this. (BTW, what PC, MEM and SIM mean?) the following lines are added to the debug and I see the 2nd screen:

    11/14/2009 13:21:45ebug : Active chats array loaded
    11/14/2009 13:21:49ebug : Missed calls array loaded 0 calls
    Attached Images Attached Images   

  8. #68
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    Quote Originally Posted by RipplingHurst View Post
    Of course I've found it. It contains this:

    11/14/2009 13:13:51:Info : Starting RRSkype version: 1.5.3557.39421
    11/14/2009 13:13:51:Info : Debug level set to 5
    11/14/2009 13:13:51:Info : Auto answer set to 10
    11/14/2009 13:13:51:Info : Receive video: False
    11/14/2009 13:13:51:Info : Send video: False
    11/14/2009 13:13:51ebug : Client running: True
    11/14/2009 13:13:51ebug : New Skype connection status: conOnline
    11/14/2009 13:13:51ebug : Friend Echo / Sound Test Service loaded
    11/14/2009 13:13:51ebug : Friend xxxxxxxx loaded
    11/14/2009 13:13:51ebug : Loaded 2 friends into array

    But I cannot select friend xxx to call. All I see is this (first pic).

    Then, after clicking PC, MEM and Last, I see this. (BTW, what PC, MEM and SIM mean?) the following lines are added to the debug and I see the 2nd screen:

    11/14/2009 13:21:45ebug : Active chats array loaded
    11/14/2009 13:21:49ebug : Missed calls array loaded 0 calls
    Looks like you're using pierre's skin for carwings_dynamic. I haven't tested this my self but it looks from the first pic that you're not actually connected. The second pic shows you are connected and that the friend echo/sound has been selected.

    The PC/MEM and SIM refer to the mobilephone skin that this skin is based on. They should be changed to contacts, missed_calls , chats and sms_list.

    Let me have a look at this skin and get back to you

    edit. Had a look at the skin. You need to click on the button marked PC. It loads your contacts. you should then see all your contacts in the list box.

    check the first of the dots at the top of the screen (under the skype logo) is green. That tells you that rrskype is loaded correctly.
    the second dot tells you if your skype user is on line. It should be green.

    the third dot should show a skype status symbol. When you select a contact it should change to show the users status.

    I've changed Pierre's skin file so it should show the correct text now for each of the buttons. note though that some buttons dont do anything and have no text now.

    edit : edited skin file now attached
    Attached Files Attached Files

  9. #69
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,161
    Oh, thanks. So I always have to click PC? Okay. The modded skin file is on Pierre's thread or on your first post here? I'll look for it, thanks!

    Edit: I couldn't find it. In both places, same file, from 11/5/2009?

  10. #70
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    sorry about that. Forgot I can't upload straight skin files. I've added it to the previuos post

Similar Threads

  1. Replies: 13
    Last Post: 05-28-2009, 04:18 PM
  2. Replies: 63
    Last Post: 03-10-2009, 08:49 PM
  3. pc reboot on sd startup
    By duanes7 in forum StreetDeck
    Replies: 3
    Last Post: 12-14-2007, 09:55 AM
  4. IRMAN plugin
    By knyarko in forum StreetDeck
    Replies: 3
    Last Post: 01-05-2007, 09:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •