Page 37 of 53 FirstFirst ... 272829303132333435363738394041424344454647 ... LastLast
Results 361 to 370 of 529

Thread: Vehicle Maintenence Plugin

  1. #361
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,169
    Blog Entries
    53
    hmm i just tried to send and it worked just fine. Do you have your email in the maintenance tracker.ini? Its sending from a gmail account so the authentication doesnt change. Are you behind proxies or anything like that?
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  2. #362
    Variable Bitrate
    Join Date
    Jul 2006
    Posts
    365
    Weird... It hasn't worked since the end of October, now it works again. Maybe you "unclogged the line" when you sent yours LOL!

  3. #363
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,169
    Blog Entries
    53
    Perhaps its because i havent manually logged into the email address since the end of october. This is a tad unforeseen
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  4. #364
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    just tried to upgrade to latest release but i will not load

    from my rr debug:

    Code:
    27-11-2009 20:58:55: Plugin Manager: Plugin Found: RRVehicleMaintenance(.NET) plugin found but will be unable to create (most likely NOT registered)[skipped].
    but i did run the install.cmd... is my Maintenance Tracker.ini correct?

    Code:
    [Main]
    TotalDistance=193575
    LastDate=27-11-2009
    WaypointMiles=
    WaypointDistance=0
    WaypointALat=0
    WaypointALon=0
    FirstRun=1
    MaintenanceEventCount=0
    [MileageInterval]
    1LastDoneMiles=189341
    2LastDoneMiles=189257
    3LastDoneMiles=189257
    4LastDoneMiles=189341
    5LastDoneMiles=189726
    6LastDoneMiles=189726
    7LastDoneMiles=189726
    8LastDoneMiles=189726
    9LastDoneMiles=190268
    10LastDoneMiles=190268
    [TimeInterval]
    1TimeCount=100
    2TimeCount=103
    3TimeCount=103
    4TimeCount=100
    5TimeCount=82
    6TimeCount=82
    7TimeCount=82
    8TimeCount=72
    9TimeCount=55
    10TimeCount=55
    [MaintenanceItems]
    Maintenance1=Tandrem+remstrammer;60000;1460;478;thansen varenummer: 701614911402 & 701610921411
    Maintenance2=Olie+filter;10000;365;208;thansen varenummer: 701610911101 & 990000001318
    Maintenance3=Viskerblad;10000;365;198;thansen varenummer: 701610910360 & 701610910333
    Maintenance4=Taendroer;20000;730;196;thansen varenummer: 701614919252
    Maintenance5=Bremsevaeske;30000;730;59;thansen varenummer: 990000000010
    Maintenance6=Skiver+klodser;20000;730;506;thansen varenummer: 2*701614916401 & 701600916352 & 701614916250
    Maintenance7=Smoere bagbro;2500;90;69;thansen varenumer: 990000003016
    Maintenance8=Koelervaeske;30000;730;118;thansen varenummer: 990000000144 & 99444390000
    Maintenance9=Benzinfilter;60000;1460;99;Thansen varenummer: 701614911141 
    Maintenance10=Luftfilter;40000;730;99;thansen varenummer: 701614941150
    [UserSettings]
    GpsCrawlAvoid=1
    UserLanguage=English
    TimerInterval=1
    FuelCapacity=0
    DTELowThreshold=
    VehicleYear=
    VehicleMake=
    VehicleModel=
    UserEmail=

  5. #365
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,169
    Blog Entries
    53
    Without having a tracker.ini to compare in front of me i notice at least 2 things wrong

    1. LastDate only accepts the formation mm/dd/yyyy
    2. MaintenanceCount = 0 but you have 10 maintenance items

    I'm pretty sure it would still load with the MaintenanceCount incorrect, but it needs to read LastDate properly or it will give you the error you have.

    Quote Originally Posted by boelle View Post
    just tried to upgrade to latest release but i will not load

    from my rr debug:

    Code:
    27-11-2009 20:58:55: Plugin Manager: Plugin Found: RRVehicleMaintenance(.NET) plugin found but will be unable to create (most likely NOT registered)[skipped].
    but i did run the install.cmd... is my Maintenance Tracker.ini correct?

    Code:
    [Main]
    TotalDistance=193575
    LastDate=27-11-2009
    WaypointMiles=
    WaypointDistance=0
    WaypointALat=0
    WaypointALon=0
    FirstRun=1
    MaintenanceEventCount=0
    [MileageInterval]
    1LastDoneMiles=189341
    2LastDoneMiles=189257
    3LastDoneMiles=189257
    4LastDoneMiles=189341
    5LastDoneMiles=189726
    6LastDoneMiles=189726
    7LastDoneMiles=189726
    8LastDoneMiles=189726
    9LastDoneMiles=190268
    10LastDoneMiles=190268
    [TimeInterval]
    1TimeCount=100
    2TimeCount=103
    3TimeCount=103
    4TimeCount=100
    5TimeCount=82
    6TimeCount=82
    7TimeCount=82
    8TimeCount=72
    9TimeCount=55
    10TimeCount=55
    [MaintenanceItems]
    Maintenance1=Tandrem+remstrammer;60000;1460;478;thansen varenummer: 701614911402 & 701610921411
    Maintenance2=Olie+filter;10000;365;208;thansen varenummer: 701610911101 & 990000001318
    Maintenance3=Viskerblad;10000;365;198;thansen varenummer: 701610910360 & 701610910333
    Maintenance4=Taendroer;20000;730;196;thansen varenummer: 701614919252
    Maintenance5=Bremsevaeske;30000;730;59;thansen varenummer: 990000000010
    Maintenance6=Skiver+klodser;20000;730;506;thansen varenummer: 2*701614916401 & 701600916352 & 701614916250
    Maintenance7=Smoere bagbro;2500;90;69;thansen varenumer: 990000003016
    Maintenance8=Koelervaeske;30000;730;118;thansen varenummer: 990000000144 & 99444390000
    Maintenance9=Benzinfilter;60000;1460;99;Thansen varenummer: 701614911141 
    Maintenance10=Luftfilter;40000;730;99;thansen varenummer: 701614941150
    [UserSettings]
    GpsCrawlAvoid=1
    UserLanguage=English
    TimerInterval=1
    FuelCapacity=0
    DTELowThreshold=
    VehicleYear=
    VehicleMake=
    VehicleModel=
    UserEmail=
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  6. #366
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    the date format has changed then? i just used the older version of RVM and it had no problem with the European date format

    but i will correct MaintenanceCount

  7. #367
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,169
    Blog Entries
    53
    possibly.. i dont really remember.. but i do know its gotta be in that format to work now.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  8. #368
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    date also corrected... still no go

    OT: how do i set my location so that it is displayed like most of you other has.. join date etc...

  9. #369
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    even updated RR to the november release.. still no joy
    but at least i can listen to some mp3's :-)
    Blessed are the "cracked" for it is they who let in the light.

  10. #370
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    are there ways i could troubleshoot this further?
    Blessed are the "cracked" for it is they who let in the light.

Similar Threads

  1. Replies: 13
    Last Post: 05-28-2009, 04:18 PM
  2. Replies: 63
    Last Post: 03-10-2009, 08:49 PM
  3. pc reboot on sd startup
    By duanes7 in forum StreetDeck
    Replies: 3
    Last Post: 12-14-2007, 09:55 AM
  4. IRMAN plugin
    By knyarko in forum StreetDeck
    Replies: 3
    Last Post: 01-05-2007, 09:26 PM
  5. Replies: 0
    Last Post: 06-11-2006, 06:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •