Page 5 of 34 FirstFirst 123456789101112131415 ... LastLast
Results 41 to 50 of 337

Thread: RRVoice

  1. #41
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Ok...Got Girder to send commands to RRvoice to trigger from my existing steering wheel controls!

    One question for volume. When I trigger I want Master to 1
    When the command executes how can I make it return to whatever volume I was at before pressing and initiating VRON?

  2. #42
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    I am having a tough time with this. I realize it mostly is a windows problem but it really is giving me trouble recognizing commands. I have done multiple training sessions and yet certain things give me hell. For one "Play Album" always gets translated to Artist. Any way I could better enhance the Speech profile or manually help windows SAPI with these words?

  3. #43
    Variable Bitrate Jebus's Avatar
    Join Date
    Dec 2007
    Location
    Washington, USA
    Posts
    312
    If you don't already have a good microphone, Get one...
    I recommend the Andrea SoundMax SuperBeam from the MP3Car.com Store...
    ...JJG
    RRVoice Version 1.1.0.10 BETA
    RRVCConfig Version 1.0.0.69 BETA
    RRMouseTrap Version 1.5 Beta
    RRPointer Version 1.0 BETA Update Soon
    RRTTS Testing
    RRScript Testing
    SerialSwitch In Development

  4. #44
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Quote Originally Posted by Jebus View Post
    If you don't already have a good microphone, Get one...
    I recommend the Andrea SoundMax SuperBeam from the MP3Car.com Store...
    ...JJG
    I do have that mic, well kind of. It's an old version that came with a PC case years ago. Its the soundbeam but not USB version

  5. #45
    FLAC
    Join Date
    Dec 2008
    Posts
    1,321
    hard to say if your mic is still good or not... do you have anything to compare it with? an example would be in my case, i have an HPtx2z laptop, and it has a built in mic that works fine for skype and such (the laptop even says its built for windows voice recognition) but it just doesnt work that great when doing voice commands.

    once i bought a superbeam (still analog, it has a headphone type plug on it) the voice commands started working really well. the difference is huge when you try some recording with it too... the built in laptop mic is muffled and dull sounding, while the superbeam is crazy clear and bright sounding.

  6. #46
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Yeah I have the analog 3.5 connector style soundbeam. Very well might where I have it mounted. It's mounted to my rear view mirror. Where did everyone mount theirs?

  7. #47
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    In the trunk...so I can yell at it. Not, ATM i have a super cheapie old mic i mount to test it with and if the windows are up, not driving down any kind of a rough road, and talk slightly louder than norm it usually works. Its mounted just in front of my map lights centered roof width.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  8. #48
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    Quote Originally Posted by Blue ZX3 View Post
    In the trunk...so I can yell at it. Not, ATM i have a super cheapie old mic i mount to test it with and if the windows are up, not driving down any kind of a rough road, and talk slightly louder than norm it usually works. Its mounted just in front of my map lights centered roof width.
    Ha...I think my issue is the fact that the mic input goes into the onboard realtek. I use an ASUS Xonar for all output but have HD Radio occupying the line in for it. I dont think the volume input is high enough.

  9. #49
    FLAC Dougw133's Avatar
    Join Date
    Nov 2007
    Location
    PA
    Posts
    1,245
    I realize this does not directly pertain to the plugin but might help someone in the future with it's features.

    OK..Turns out realtek audio manager literally berried the option for the microphone boost. For anyone else who uses "Realtek HD Audio Manager" for onboard input here is a video showing you just where they hid it. I am hopeful this solves some of my issues.

    EDIT. What a difference! That was the problem! Mic input vol way too low and now everything works awesome! PRICELESS plugin!

  10. #50
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233

    SAPI 5.1 which files??

    I'm confused which SAPI 5.1 files to download from the MS site??
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •