Page 6 of 8 FirstFirst 12345678 LastLast
Results 51 to 60 of 76

Thread: RRRSSReader... because this place is a ghost town!

  1. #51
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    i'll take a look at it today.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  2. #52
    FLAC -zip-'s Avatar
    Join Date
    Sep 2004
    Location
    Ontario/Canada
    Posts
    1,293
    Thanks!
    2008 350z GT Installed since April 22nd 2011 - Worklog
    2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
    Sound Stage
    Eclipse|MTX|Infinity

  3. #53
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    Im trying to duplicate your problem but i cant. Send me your rrrssreader_debug.txt and your rrrssreader.ini file so i can use the same feeds.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  4. #54
    Maximum Bitrate tundra2000's Avatar
    Join Date
    Mar 2006
    Location
    Houston, TX
    Posts
    551
    So i'm struggling to get this plugin to launch... to me it doesnt seem that the RSSREADER command is doing anything. i havent added it to my exectbl or anything, how can i make this work..

    thanks!

  5. #55
    Newbie
    Join Date
    Jan 2011
    Posts
    54

    notes to add.....

    If you are a windows 7 user you must do the following:

    -You must have UAC disabled in order to run regasm in cmd (which this does in the .bat)

    -You must right-click Run as Admin

  6. #56
    Maximum Bitrate tundra2000's Avatar
    Join Date
    Mar 2006
    Location
    Houston, TX
    Posts
    551
    yeaa ive done both of those things and its the same problem.. didnt think that would fix it. i'm pretty sure the problem is that my RR doesnt know what to do with the command "RSSREADER"

  7. #57
    Newbie
    Join Date
    Jan 2011
    Posts
    54
    I registered the dll and the plug-in inside of rrConfig. I then copied the contents of the folder I was told to in to the directory of the skin (in the root folder). Example: C:\Program Files\RideRunner\Skins\Someskin). If you have the contents in the root of the skin it should know what to call with the RSSREADER command.

  8. #58
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    Quote Originally Posted by tundra2000 View Post
    yeaa ive done both of those things and its the same problem.. didnt think that would fix it. i'm pretty sure the problem is that my RR doesnt know what to do with the command "RSSREADER"
    show me rrrssreader_debug.txt from the plugins main folder. If there isnt one that means you dont have it registered correctly. You should see the plugin in your RR debug.txt as loaded.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  9. #59
    Maximum Bitrate tundra2000's Avatar
    Join Date
    Mar 2006
    Location
    Houston, TX
    Posts
    551
    Quote Originally Posted by Sonicxtacy02 View Post
    show me rrrssreader_debug.txt from the plugins main folder. If there isnt one that means you dont have it registered correctly. You should see the plugin in your RR debug.txt as loaded.
    thanks. had the folder just sitting in the RR directory, not the RR\Plugins directory. the uninstall, move to the correct location, and reinstall fixed it. thank you!

  10. #60
    Newbie
    Join Date
    Jan 2011
    Posts
    54
    no problem. now i dont feel like a leech around here, because you are my first contribution.

Page 6 of 8 FirstFirst 12345678 LastLast

Similar Threads

  1. safest place to place laptop?
    By cubanmoses in forum General Hardware Discussion
    Replies: 8
    Last Post: 07-16-2003, 02:10 PM
  2. where and how to place laptop???
    By cubanmoses in forum General Hardware Discussion
    Replies: 3
    Last Post: 06-08-2003, 12:39 AM
  3. cheapest place to get an laptop hdd adapter?
    By whoojong in forum General Hardware Discussion
    Replies: 6
    Last Post: 01-27-2003, 12:19 PM
  4. The best place for LCD's
    By gish34334 in forum LCD/Display
    Replies: 1
    Last Post: 04-29-2001, 10:24 PM
  5. is there a place that i can get an lcd 6'' for around 150$ or less?
    By BobyYoo in forum General Hardware Discussion
    Replies: 5
    Last Post: 11-27-2000, 11:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •