Page 4 of 6 FirstFirst 123456 LastLast
Results 31 to 40 of 56

Thread: BASSRR [The All In One Player]

  1. #31
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    afraid not ,, YT uses the Bass player ,, its all hardcaoded this way , i know El WAS thinking about seperating the sections of Bassrr , but for the moment i think that will be on hold for a while,, if it ever comes atall..

    sorry
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  2. #32
    Constant Bitrate l1nk's Avatar
    Join Date
    Jun 2007
    Location
    Sardinia Island
    Posts
    166
    I'm trying this new PI and I really like the idea to have music/video/youtube/shoutcast everything controlled by the same player!! Using different players (winamp, mpc...)
    I always had problems with sound quality (mainly equalizer), visualization etc. so I think it's better to have one single player with all features in it.

    Anyway, just tried to install BASSRR on a fresh install of OS (win xp sp3) and RR (latest). I have no other plugins running at the moment so it's a clean system. Tried to build the database for music and it hangs at 51%.
    My music folder contains about 15k songs, every album in it's own folder with it's folder.jpg cover. In case of more albums from the same artist there's the artist as root folder then the single folders for albums inside.

    Is there a way to see what's happening and why it stops at 51% when building db?

    P.S. I forgot to mention that I'm running the included sample skin to test PI! Is there some other suggested/better skin using BASSRR PI as player?

  3. #33
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    as for a better skin no ,, not at this moment in time ,,, but i'm working on it (Genesis)

    building a DB dose take a little time to do ,, its not done in seconds,,, it also freezes rr while building the db ,,,

    goto your PI folder Bassrr and delete the BassDB file ,,, and try again ,, give it some time to work though
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  4. #34
    Constant Bitrate l1nk's Avatar
    Join Date
    Jun 2007
    Location
    Sardinia Island
    Posts
    166
    Thank you carputer1.
    I tried what you suggested and observed the BASSDB.db file after rebuild command was called. It rapidly grows to reach 1.299KB and, it's a matter of seconds, then stops here.

    Tried to wait for over an hour yesterday but nothing happens after the stop at 51%; cpu is also free and no hdd activity.

  5. #35
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    can you upload your rr debug file and db file please

    also how did you reg the pi ,, hopefully by the reg.bat file ....

    is your media on a ext drive or home drive

    i'm yet to see this issue in other users tests ,,, but lets have look see if we can see whats going on
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  6. #36
    Constant Bitrate l1nk's Avatar
    Join Date
    Jun 2007
    Location
    Sardinia Island
    Posts
    166
    Here it is
    I registered plugin by reg.bat file and everything was ok (I removed "/s" to see messages from registration process).
    My media is on home drive.

    Attached you'll find the copy of db file when process of rebuilding database stopped to work then, after I exited RR, the db file. It seems that the plugin deletes all the work done (1.299KB) and leaves an empty file (2KB only).

    Is the genesis skin available to test?
    Attached Files Attached Files

  7. #37
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    looking at the debug the db is not being built open the exectbl.ini go down to onskinstart line remove ||1stRun

    just to double check everything
    open rrconfig or rr.ini make sure the player is set to Bassrr
    makes sure music path is correct
    make sure your music audio Types are correct



    open skin tool

    in top line put Bass_rebuild_DB

    in the label section

    Bass_db_adding set to auto update

    switch to or open another window for live debug in skintool

    fire the bass_rebuild_db cmd from skin tool and watch to see whats happens
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  8. #38
    Constant Bitrate l1nk's Avatar
    Join Date
    Jun 2007
    Location
    Sardinia Island
    Posts
    166
    Ok, removed "||1stRun" and checked everything on rr.ini.

    On skintool I see bass_db_adding value increasing but it stopped at 7801. At same time the live debug log shows:

    Code:
    bass_rebuild_db
    -
    Command Not Executed: bass_rebuild_db
    -
    *BASS_ONDBBUILD
    -


    ---------- Post added at 01:02 PM ---------- Previous post was at 12:54 PM ----------

    If I try to "Send Command" again, bass_db_adding value start to grow and reaches 15602 value then stops again and live debug log repeat the previous messages!

    15602 is exactly 7801 doubled and, as I can see in included docs, this is the file counting...

    Maybe it's not a matter of file but is there any chance to see which file is stopping the process?

  9. #39
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    look far bass_config.ini delete that
    delete db

    dl this dll install to bass pi folder use reg.bat
    Attached Files Attached Files
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  10. #40
    Constant Bitrate l1nk's Avatar
    Join Date
    Jun 2007
    Location
    Sardinia Island
    Posts
    166
    Ok.
    Deleted bass_config.ini from RR root folder.
    Deleted BASSDB.db from RideRunner\Plugins\BASSRR folder

    Replaced old BASSRR.dll with the new one and registered correctly.

    Started the process with skintool and it stopped again at 7801 with usual message on live log.

Page 4 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Bassrr
    By EL CAMINO in forum RR Plugins in Progress
    Replies: 20
    Last Post: 11-04-2010, 02:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •