Page 16 of 22 FirstFirst ... 678910111213141516171819202122 LastLast
Results 151 to 160 of 213

Thread: IBusCommunicatoRR [Update Dec 2011]

  1. #151
    Newbie
    Join Date
    Mar 2009
    Posts
    14
    Nope, ibus communicator not working on win7! ;/// I have more than 5 version of ibus comm : ibuscomm1-1-.89, IBUSCOMM-BIN-SRC-V1.0.20, Debug - UTF8, ibus run as service. And some more, but still they are working only on winXP. So I need ibus make wokre on win7... ;/

  2. #152
    Variable Bitrate
    Join Date
    Sep 2012
    Location
    Germany - Munich
    Posts
    375
    is riderunner incl. ibuscommunicatorr also running if you try the other program?

    you can only the com-port once. or you use serial splitter tool.

  3. #153
    Newbie
    Join Date
    Mar 2009
    Posts
    14
    No, - if rr with ibusrr will run it will use same com port. So ibuscomm will show : com port closed.

  4. #154
    Newbie
    Join Date
    Mar 2009
    Posts
    14
    I'll try today ibusrr on windows 7 32bit SP1

  5. #155
    Newbie
    Join Date
    Mar 2009
    Posts
    14
    Nope ;/ It doesn't work for me. I have this ibus device : http://www.ebay.com/itm/BMW-IBUS-I-B...item2558a623fe It works on win XP.
    FTDI drivers found, COM port is ok, when running RR plugin ibusrr starts everything is running, but keys not working. It's like software don't get any signals from device... I tried ibusmonitor.exe - no success on win7 but on XP it shows every thing. I think that win7 somehow blocking COM port or something like that.
    Any ideas???

  6. #156
    Variable Bitrate
    Join Date
    Sep 2012
    Location
    Germany - Munich
    Posts
    375
    try this driver:
    http://www.silabs.com/Support%20Docu...CP_Windows.zip

    you have to install it manualy. because the VID + PID are don't detect it automaticly.

  7. #157
    Low Bitrate
    Join Date
    Nov 2010
    Posts
    72
    Quote Originally Posted by harryberlin View Post
    Hello

    Here are my own Analog Indicators for this Plugin:
    http://ul.to/wkr18frd

    The best Way to integrate them to skin:

    1.
    add to skin.ini these lines:
    IBuscommunicatoRR_OBCRPM=0
    IBuscommunicatoRR_OBCSPEED=0
    IBuscommunicatoRR_COOLANTTEMP=0

    2.
    The script inside the flash sends always the command to set the flashvar.
    That's why you have to unload the screen (example UNLOADSCREEN;BMW.SKIN) after leaving itself. It's not needed, but better for performance.

    Attachment 68298

    Looks great

    /Janne

  8. #158
    Low Bitrate
    Join Date
    Nov 2010
    Posts
    72
    Quote Originally Posted by championc View Post
    This is driving me absolutely nuts. I cannot get this working. I keep getting the "IbusCommunicatoRR ComPort Error". I have a Reseler USB iBus Interface running on Com3 and I have a Bluetooth USB Interface running on Com4 (which connects to my External BT-359 GPS). So I have Comport=3 in IbusCommunicatoRR.ini (located in C:\Program Files\RideRunner\Plugins\IBusCommunicatoRR) and then I have Com4 selected within RRCONFIG in the GPS section.

    So what have I missed please? Enclosed is my Debug File

    Code:
    01/12:
    23:10:06.078: Start -- Version: 01/11/2012
    23:10:06.078: OS Type: Windows XP
    23:10:06.078: FileManager: FileMode = Profile
    23:10:06.078: FileManager: mypath = C:\Program Files\RideRunner\
    23:10:06.078: FileManager: ProfilePath = C:\Documents and Settings\Administrator\My Documents\RideRunner\
    23:10:06.266: Start Sequence: Starting Player...
    23:10:06.266: PLAYER: Initialization creating object
    23:10:06.281: PLAYER: Started
    23:10:06.281: PLAYER: WMP Version: WMP (Ver ?.??)
    23:10:06.281: PLAYER: Initialization complete
    23:10:06.281: Start Sequence: Starting Radio Device...
    23:10:06.297: Start Sequence: Starting Serial Devices...
    23:10:16.563: Start Sequence: Starting Mixer...
    23:10:16.563: Master Vol: Master Volume/4
    23:10:16.563: Master Vol reports number of channels =2
    23:10:16.563: GetLineControl Failed: 401
    23:10:16.563: No Treble Support
    23:10:16.563: GetLineControl Failed: 401
    23:10:16.563: No Bass Support
    23:10:16.563: GetLineControl Failed: 401
    23:10:16.563: No Master ON/OFF
    23:10:16.563: Source: Mixer line #1: Wave=&H1008
    23:10:16.563: Source: Mixer line #2: SW Synth=&H1004
    23:10:16.563: Source: Mixer line #3: CD Player=&H1005
    23:10:16.563: Source: Mixer line #4: Microphone=&H1003
    23:10:16.578: Start Sequence: Starting Speech...
    23:10:16.891: DirectDraw Count: 1 - [] 
    23:10:16.906: Plugin Manager: loading Global Plugins...
    23:10:17.188: Plugin Manager: Plugin Found: DFXVoice(.NET)
    23:10:17.188: Plugin Manager: Plugin loaded (Global): DFXVoice
    23:10:17.703: Plugin Manager: Plugin Found: GpsLockout
    23:10:17.703: Plugin Manager: Plugin loaded (Global): GpsLockout
    23:10:17.703: Plugin Manager: Plugin Found: IBusCommunicatoRR
    23:10:17.719: Plugin Manager: Plugin loaded (Global): IBusCommunicatoRR
    23:10:17.734: ErrorScr: IbusCommunicatoRR ComPort Error Pls enter a valid ComPort in Configuration File and restart
    Hi championc,
    The only reason for the error message "ErrorScr: IbusCommunicatoRR ComPort Error Pls enter a valid ComPort in Configuration File and restart" is because you have an comport not valid (1-16).
    There are 2 option this can happen 1) you didn't enter valid comport in .ini file or 2) you didn't install correct so the plugin can't find the .ini file (default comport are 0)

    My guess is 2), plugin can't find the .ini
    Looking at the debug file above you running in profile mode with "ProfilePath = C:\Documents and Settings\Administrator\My Documents\RideRunner\" you should have your plugin catalog there not in "C:\Program Files\RideRunner\.."

    Move all files to pluginpath and register it there then it should work.

    /Janne

  9. #159
    Low Bitrate
    Join Date
    Nov 2010
    Posts
    72
    Quote Originally Posted by prohack View Post
    Nope ;/ It doesn't work for me. I have this ibus device : http://www.ebay.com/itm/BMW-IBUS-I-B...item2558a623fe It works on win XP.
    FTDI drivers found, COM port is ok, when running RR plugin ibusrr starts everything is running, but keys not working. It's like software don't get any signals from device... I tried ibusmonitor.exe - no success on win7 but on XP it shows every thing. I think that win7 somehow blocking COM port or something like that.
    Any ideas???
    Hi prohack,
    Had Win7-64 on my development machine so yes IbusComminacatoRR works on Win7.

    Did you follow the install instructions from ReadMe? Sounds like you missing mscomm32
    The Ibus interface should work just fine, remember to run the plugin in SW contention mode (SWcontention=True)

    /Janne

  10. #160
    Low Bitrate
    Join Date
    Nov 2010
    Posts
    72
    Quote Originally Posted by prohack View Post
    Nope ;/ It doesn't work for me. I have this ibus device : http://www.ebay.com/itm/BMW-IBUS-I-B...item2558a623fe It works on win XP.
    FTDI drivers found, COM port is ok, when running RR plugin ibusrr starts everything is running, but keys not working. It's like software don't get any signals from device... I tried ibusmonitor.exe - no success on win7 but on XP it shows every thing. I think that win7 somehow blocking COM port or something like that.
    Any ideas???
    Quote Originally Posted by harryberlin View Post
    try this driver:
    http://www.silabs.com/Support%20Docu...CP_Windows.zip

    you have to install it manualy. because the VID + PID are don't detect it automaticly.
    Hi pls don't try, Silabs driver are not compatible with FTDI. They are different vendors
    Last edited by JanneH0; 01-21-2013 at 01:32 PM.

Similar Threads

  1. Build on Mandriva 2010
    By yoshihiro in forum RevFE
    Replies: 28
    Last Post: 02-23-2010, 05:50 AM
  2. music defaults to first song on open
    By soundman98 in forum Road Runner
    Replies: 18
    Last Post: 11-23-2009, 02:36 AM
  3. Replies: 13
    Last Post: 05-28-2009, 03:18 PM
  4. pc reboot on sd startup
    By duanes7 in forum StreetDeck
    Replies: 3
    Last Post: 12-14-2007, 08:55 AM
  5. IRMAN plugin
    By knyarko in forum StreetDeck
    Replies: 3
    Last Post: 01-05-2007, 08:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •