Page 17 of 22 FirstFirst ... 78910111213141516171819202122 LastLast
Results 161 to 170 of 213

Thread: IBusCommunicatoRR [Update Dec 2011]

  1. #161
    Variable Bitrate
    Join Date
    Sep 2012
    Location
    Germany - Munich
    Posts
    330
    yesterday i installed windows 8. riderunner and ibuscommunicatorr is running

    you have to copy the mscomm32.ocx to windows\wow64 folder and register it with admin-rights.

    i have the resler usb-interface. not the other cheaper from ebay.
    Last edited by harryberlin; 01-21-2013 at 01:29 PM.

  2. #162
    Newbie
    Join Date
    Mar 2009
    Posts
    14
    Hello JanneH0, yes I did. The funniest thing is, that on xp it's rolling ;] but win7 or win8 NO ;/
    "Silabs driver are not compatible with FTDI. They are different vendors" so I think that all my problem is cheap ibus device...
    But it strange because FTDI have support for all windows. Rasler and my device is doing the same job, so I don't know what to do more...
    Last edited by prohack; 01-22-2013 at 01:40 AM.

  3. #163
    Variable Bitrate
    Join Date
    Sep 2012
    Location
    Germany - Munich
    Posts
    330
    i think it is a driver problem.

  4. #164
    Newbie
    Join Date
    Mar 2009
    Posts
    14
    I tried silabs driver but it doesn't work - "Device cant start - code 10" or something like that. Ibus is killing me

  5. #165
    Variable Bitrate
    Join Date
    Sep 2012
    Location
    Germany - Munich
    Posts
    330
    did you download the latest ftdi driver? if you can not find for win 8, try win 7.
    Last edited by harryberlin; 01-22-2013 at 01:24 PM.

  6. #166
    Newbie
    Join Date
    Mar 2009
    Posts
    14
    Yes they drivers all-in-on winxp,win7,win8 ...

  7. #167
    Newbie
    Join Date
    Mar 2009
    Posts
    14
    I tried XP MODE on win7 but even on xp mode it doesn't work. I think only one option left - BUY RESLER ibus ;[ damned ebay stuff!

  8. #168
    Low Bitrate
    Join Date
    Nov 2010
    Posts
    70
    Quote Originally Posted by prohack View Post
    I tried XP MODE on win7 but even on xp mode it doesn't work. I think only one option left - BUY RESLER ibus ;[ damned ebay stuff!
    Hi prohack,
    Your Ibus interface is just fine, still think it's your install that cause problem.

    Q: Is it 32 or 64-bit Win7

    To sort out the source of the problem let's start with driver and mscomm32.

    1) Check device manager for FTDI is correct installed or reinstall the driver see http://http://www.ftdichip.com/Support/Documents/AppNotes/AN_119_FTDI_Drivers_Installation_Guide_for_Windows 7.pdf

    2) where did you copy mscomm32.ocx? and did you get it registred correct?
    As harryberlin mention, if you running 64-bit then you need to copy it to windows\wow64 folder and register it with admin-rights

  9. #169
    Newbie
    Join Date
    Mar 2009
    Posts
    14
    I tried but... I uploaded some screenshots : http://postimage.org/gallery/4i2my142/05b8faff/

  10. #170
    Variable Bitrate
    Join Date
    Sep 2012
    Location
    Germany - Munich
    Posts
    330
    please answer our questions by reading it with concentration.

    you must copy and register the mscomm32.ocx in C:\Windows\WOW64. And not System32!
    also you must register the IBusCommunicatoRR.dll in the plugin-path.
    Last edited by harryberlin; 01-28-2013 at 01:10 PM.

Similar Threads

  1. Build on Mandriva 2010
    By yoshihiro in forum RevFE
    Replies: 28
    Last Post: 02-23-2010, 05:50 AM
  2. music defaults to first song on open
    By soundman98 in forum Road Runner
    Replies: 18
    Last Post: 11-23-2009, 02:36 AM
  3. Replies: 13
    Last Post: 05-28-2009, 03:18 PM
  4. pc reboot on sd startup
    By duanes7 in forum StreetDeck
    Replies: 3
    Last Post: 12-14-2007, 08:55 AM
  5. IRMAN plugin
    By knyarko in forum StreetDeck
    Replies: 3
    Last Post: 01-05-2007, 08:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •