Page 7 of 22 FirstFirst 1234567891011121314151617 ... LastLast
Results 61 to 70 of 213

Thread: IBusCommunicatoRR [Update Dec 2011]

  1. #61
    Newbie
    Join Date
    Mar 2011
    Location
    Haarlem
    Posts
    45
    HI Janne,

    It couldn't be the setup of my computer? I'm using D510MO Intel motherboard with 2 gb RAM... Could this also be a problem? Or should this work perfectly? I'm also running XP with service pak 3.

    Hope to here from you
    BTW which 3 serie do you have working with the Ibusinterface?

    My best regards

  2. #62
    Low Bitrate
    Join Date
    Nov 2010
    Posts
    72
    Quote Originally Posted by Nickyboy View Post
    HI Janne,

    It couldn't be the setup of my computer? I'm using D510MO Intel motherboard with 2 gb RAM... Could this also be a problem? Or should this work perfectly? I'm also running XP with service pak 3.

    Hope to here from you
    BTW which 3 serie do you have working with the Ibusinterface?

    My best regards
    Hi,
    No, have a similar setup using a Gigabyte D510 MB, 2G ram and XP SP3 myself.

    Issue you have is most likely you only have rear PDC. All cars using my plugin have both front and rear PDC, you're the first I'm aware of that only have rear.
    I have no access to a E46 so I can't test myself either, sorry.

    If anybody using the PDC/plugin with E46 and/or rear only.
    Pls let me know if it works for you or not.

  3. #63
    Newbie
    Join Date
    Mar 2011
    Location
    Haarlem
    Posts
    45
    Hi Janne,
    Thanks for the reply. I'm happy to hear that it isn't mine installation:d!! Than I have another question i'm using the RRPDC plugin and I saw that SBOSS is also using the Ibuscommunicator to recieve info from the IBus.... he is recieving the distance in cm and also the green, yellow and red sliders are acting on the recieved info. If I turn on the pdcskin... the distance in cm is scrolling but the sliders do not appeare at all.... could you tell me what could be the problem....Do I have to use the RRPDC plugin or could I just use the IbuscommunicatoRR plugin
    Mine PDC.ini is this:
    RoadRunner Skin
    RRScreen PARKING_SENSOR
    PDC_EMPTY.png,PDC_OFF.png,PDC_ON.png,PDC_DOWN.png
    X,RRPDC

    /, L, x, y, w, h, color R;RGB, G, B, font size;FONT, font name, Code;LABELCODES, Tooltip;LABELALIGNMENT
    L01,646,465,36,15,255,120,0,14,"Ericsson GA628","=$IBusCommunicatoRR_PDCRLS$cm","SCROLL-CENTER",
    L02,682,470,30,15,255,120,0,14,"Ericsson GA628","=$IBusCommunicatoRR_PDCRLC$cm","SCROLL-CENTER",
    L03,715,470,30,15,255,120,0,14,"Ericsson GA628","=$IBusCommunicatoRR_PDCRRC$cm","SCROLL-CENTER",
    L04,745,465,36,15,255,120,0,14,"Ericsson GA628","=$IBusCommunicatoRR_PDCRRS$cm","SCROLL-CENTER",

    /, I, x, y, w, h, Code;INDICATORCODES
    I01,650,107,125,272,"PDC_STOP"
    I02,694,514,25,15,"PDC_BUZZER:B"

    /, B, x, y, w, h, Command;COMMANDCODES, Tooltip
    B01,630,507,97,86,"PDC_BUZZER",""
    B02,727,507,76,86,"EXIT",""

    /, Y, Back Slider file path
    Y01,"Slider_RLS\RLS*.png"
    Y02,"Slider_RLC\RLC*.png"
    Y03,"Slider_RRC\RRC*.png"
    Y04,"Slider_RRS\RRS*.png"

    /, S, x, y, w, h, x1, y1, w1, h1, O, Style, Pointer file path, h2, Code;SLIDERCODES, Tooltip
    S01,644,379,38,78,650,365,36,123,V,01,"",0,"IBusCo mmunicatoRR_PDC_Slider_RLS",""
    S02,682,386,30,78,687,365,21,123,V,02,"",0,"IBusCo mmunicatoRR_PDC_Slider_RLC",""
    S03,713,386,30,78,719,365,21,123,V,03,"",0,"IBusCo mmunicatoRR_PDC_Slider_RRC",""
    S04,743,379,38,78,741,365,36,123,V,04,"",0,"IBusCo mmunicatoRR_PDC_Slider_RRS",""

    /, A, x, y, w, h, color R;RGB, G, B
    A01,20,100,598,398,000

    /, C, x, y, w, h
    C01,20,100,598,398

    END


    hope to hear from you
    My best regards

  4. #64
    Low Bitrate
    Join Date
    Nov 2010
    Posts
    72
    Quote Originally Posted by Nickyboy View Post
    Hi Janne,
    Thanks for the reply. I'm happy to hear that it isn't mine installation:d!! Than I have another question i'm using the RRPDC plugin and I saw that SBOSS is also using the Ibuscommunicator to recieve info from the IBus.... he is recieving the distance in cm and also the green, yellow and red sliders are acting on the recieved info. If I turn on the pdcskin... the distance in cm is scrolling but the sliders do not appeare at all.... could you tell me what could be the problem....Do I have to use the RRPDC plugin or could I just use the IbuscommunicatoRR plugin
    Mine PDC.ini is this:
    RoadRunner Skin
    RRScreen PARKING_SENSOR
    PDC_EMPTY.png,PDC_OFF.png,PDC_ON.png,PDC_DOWN.png
    X,RRPDC

    /, L, x, y, w, h, color R;RGB, G, B, font size;FONT, font name, Code;LABELCODES, Tooltip;LABELALIGNMENT
    L01,646,465,36,15,255,120,0,14,"Ericsson GA628","=$IBusCommunicatoRR_PDCRLS$cm","SCROLL-CENTER",
    L02,682,470,30,15,255,120,0,14,"Ericsson GA628","=$IBusCommunicatoRR_PDCRLC$cm","SCROLL-CENTER",
    L03,715,470,30,15,255,120,0,14,"Ericsson GA628","=$IBusCommunicatoRR_PDCRRC$cm","SCROLL-CENTER",
    L04,745,465,36,15,255,120,0,14,"Ericsson GA628","=$IBusCommunicatoRR_PDCRRS$cm","SCROLL-CENTER",

    /, I, x, y, w, h, Code;INDICATORCODES
    I01,650,107,125,272,"PDC_STOP"
    I02,694,514,25,15,"PDC_BUZZER:B"

    /, B, x, y, w, h, Command;COMMANDCODES, Tooltip
    B01,630,507,97,86,"PDC_BUZZER",""
    B02,727,507,76,86,"EXIT",""

    /, Y, Back Slider file path
    Y01,"Slider_RLS\RLS*.png"
    Y02,"Slider_RLC\RLC*.png"
    Y03,"Slider_RRC\RRC*.png"
    Y04,"Slider_RRS\RRS*.png"

    /, S, x, y, w, h, x1, y1, w1, h1, O, Style, Pointer file path, h2, Code;SLIDERCODES, Tooltip
    S01,644,379,38,78,650,365,36,123,V,01,"",0,"IBusCo mmunicatoRR_PDC_Slider_RLS",""
    S02,682,386,30,78,687,365,21,123,V,02,"",0,"IBusCo mmunicatoRR_PDC_Slider_RLC",""
    S03,713,386,30,78,719,365,21,123,V,03,"",0,"IBusCo mmunicatoRR_PDC_Slider_RRC",""
    S04,743,379,38,78,741,365,36,123,V,04,"",0,"IBusCo mmunicatoRR_PDC_Slider_RRS",""

    /, A, x, y, w, h, color R;RGB, G, B
    A01,20,100,598,398,000

    /, C, x, y, w, h
    C01,20,100,598,398

    END


    hope to hear from you
    My best regards
    Hi Nickyboy,
    You can use IBusCommunicatoRR issue are somewhere in your skin.
    Best tip I can give is to double check all settings and start by checkin that the slider style pictures are in the right place.

  5. #65
    Newbie
    Join Date
    Mar 2011
    Location
    Haarlem
    Posts
    45
    Hi Janne,

    Do you know if it's possible to intergrate the PDC values into the IbusRR plugin? The reason I want to try this is because that plugin runs fine with my car. So I was hopen if you know a possibility... maybe what the Ibus codes are for the PDC values.

    I hope to hear from you
    My best regards

    Nick

  6. #66
    Low Bitrate
    Join Date
    Nov 2010
    Posts
    72
    Quote Originally Posted by Nickyboy View Post
    Hi Janne,

    Do you know if it's possible to intergrate the PDC values into the IbusRR plugin? The reason I want to try this is because that plugin runs fine with my car. So I was hopen if you know a possibility... maybe what the Ibus codes are for the PDC values.

    I hope to hear from you
    My best regards

    Nick
    Hi Nick,
    Better ask the developer of IbusRR for a final answer, but I can't see that happen.
    Ibus codes from PDC unit changes with the values and are not fixed and IbusRR is limited to reed fixed Ibus codes from steering wheel only.

    /Jan

  7. #67
    Newbie
    Join Date
    Mar 2011
    Location
    Haarlem
    Posts
    45
    Hi Jan,

    Thanks for all the help so far!! Okay I understand that the possibility for IbusRR to run the PDC values is very low. Than I like to try IbusCommunicatoRR again. but I have a few questions: First can I turn off the automatically start of the PDC.skin? Seconds I have the info of a music song (artist and title) display in mine MENU.skin and this usually scrolls smoothly but when I use the IBusCommunicatoRR plugin.....it scrolls shortly stops and than scrolls again en stops again etc..... I think this has to do with the fact that IBusCommunicatoRR is trying to send the info to the IKE display.....how can I turn this off?
    Basically I want to use a "stripped" version of the IBusCommunicatoRR just for the steering wheel controls, the PDC distance valuesand info like Range, Coolanttemp and outsidetemp is this possible to do this. So the IBusCommunicatoRR doesn't interfer in the smoothly run of mine RR skin.
    Hope u understand what I am trying to do

    Thanks
    My best regards
    Nick

  8. #68
    Newbie
    Join Date
    Feb 2009
    Posts
    39
    Quote Originally Posted by Nickyboy View Post
    Hi Jan,

    .....Seconds I have the info of a music song (artist and title) display in mine MENU.skin and this usually scrolls smoothly but when I use the IBusCommunicatoRR plugin.....it scrolls shortly stops and than scrolls again en stops again etc..... I think this has to do with the fact that IBusCommunicatoRR is trying to send the info to the IKE display
    Hi Jan

    This is the same issue is was telling you about with the text in ride runner stoping and starting when sending text to the IKE.... any ideas?

    Matt

  9. #69
    Low Bitrate
    Join Date
    Nov 2010
    Posts
    72
    Hi Nick,

    First can I turn off the automatically start of the PDC.skin?
    Nope not today, I can add a settings in the .ini to to just that.
    A quick fix is to rename skin to something else, like xyz.skin

    send the info to the IKE display.....how can I turn this off?
    DisplayEnable=False in .ini file

    Basically I want to use a "stripped" version of the IBusCommunicatoRR just for the steering wheel controls, the PDC distance valuesand info like Range, Coolanttemp and outsidetemp is this possible to do this.
    Yes, just comment out the sections not needed in the .ini (Semicolon in front of ID -> ;[ID=xx])
    or just delete everything not used.

    ---------- Post added at 12:06 PM ---------- Previous post was at 11:49 AM ----------

    Quote Originally Posted by mattstevenson View Post
    Hi Jan

    This is the same issue is was telling you about with the text in ride runner stoping and starting when sending text to the IKE.... any ideas?

    Matt
    Hi Matt,
    Hmm strange, it's nothing in the "IKE Display" routine that could cause this.
    Only thing I can think of is high CPU usage and that could very well be the plugin. I will take a closer look at it during weekend.
    Have you checked your CPU usage when this happen?

    /Janne

  10. #70
    Newbie
    Join Date
    Feb 2009
    Posts
    39
    Quote Originally Posted by JanneH0 View Post
    Hi Nick,


    Nope not today, I can add a settings in the .ini to to just that.
    A quick fix is to rename skin to something else, like xyz.skin


    DisplayEnable=False in .ini file


    Yes, just comment out the sections not needed in the .ini (Semicolon in front of ID -> ;[ID=xx])
    or just delete everything not used.

    ---------- Post added at 12:06 PM ---------- Previous post was at 11:49 AM ----------



    Hi Matt,
    Hmm strange, it's nothing in the "IKE Display" routine that could cause this.
    Only thing I can think of is high CPU usage and that could very well be the plugin. I will take a closer look at it during weekend.
    Have you checked your CPU usage when this happen?

    /Janne
    Will check my CPU usage and report back

    Matt

Similar Threads

  1. Build on Mandriva 2010
    By yoshihiro in forum RevFE
    Replies: 28
    Last Post: 02-23-2010, 05:50 AM
  2. music defaults to first song on open
    By soundman98 in forum Road Runner
    Replies: 18
    Last Post: 11-23-2009, 02:36 AM
  3. Replies: 13
    Last Post: 05-28-2009, 03:18 PM
  4. pc reboot on sd startup
    By duanes7 in forum StreetDeck
    Replies: 3
    Last Post: 12-14-2007, 08:55 AM
  5. IRMAN plugin
    By knyarko in forum StreetDeck
    Replies: 3
    Last Post: 01-05-2007, 08:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •