Page 4 of 8 FirstFirst 12345678 LastLast
Results 31 to 40 of 78

Thread: RRTrafficcams 2.0 - Traffic flow cameras - Updated 17/11/11

  1. #31
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    mmmm ran your debug collector ,, produced a folder , but nothing inside
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  2. #32
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    Did it say 'Update Failed' or 'Done' on the button at the end?

    Also send me the debug after you ran the debug collector and your trafficams.ini.

    Also look for a debug.txt in

    C:\Users\rrpc\AppData\Roaming\Elevena Productions\TrafficCams\


    Also any error.log files.



    EMAIL them, do NOT post them here.

  3. #33
    Newbie
    Join Date
    May 2011
    Posts
    49
    So, anyhoo, yes I've installed both RRFuelPrices and RRTrafficCams and I've also registered on your web site (a while back) and set it as keep me logged in. I just can't seem (no matter what I try) to get either of them going. I've tried both Carwings Lite and DFX5.1.1 and I get similar errors although in either case they're not always the same. Mostly what I'm getting is missing skin or .jpg errors including ones for the 11aReg stuff. Registered all of the Dll's, checked the .ini's, totally uninstalled RR, DFX, cleaned my registry, etc. and reinstalled plugins to no avail.

    At one point, I think a couple of either RR or DFX updates back it was all working fine and then after an update poof! So, I really don't know if the problem is related to your plugs or something in RR that's not understanding the paths to your stuff or something.

    I also checked the debugs for your plugs the only one showing something strange is RRFP. It can't authenticate with your server for some reason. Tries like hell though! I did notice something in the log though that brings up a question. Looks like the authentication ties itself to a processor ID? If I'm trying to run these on a machine different then the one I normally run them on, do I need to register again on your website so that the different machine can authenticate? I'm currently on a machine different than the one I originally installed your plugs on.

    Dunno if it should matter or not but this is on Win 7. Other machine was Wix XP sp3.

  4. #34
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    Each plugin needs to register on each machine it's run on.

    If you have already posted in the download thread for each plugin then all you need to do on the Win7 machine is log into my forum in IE.

    There is no need to post again in the thread

    Also seeing as it is Win7 you are probably running in profile mode for RR, this (or permissions) may be causing issues wth missing files but they should only be Registration ones which aren't necessary if you have already posted in the download threads.

  5. #35
    Newbie
    Join Date
    May 2011
    Posts
    49
    Something screwy here?

    This is the .ini for RR Fuel Prices

    [General]
    AppDataPath=C:\Program Files (x86)\RideRunner\Plugins\RRFuelPrices\\
    DLLPath=C:\Users\My Name Here\AppData\Roaming\Elevena Productions\FuelPrices\

    Notice the \\ at the end of the AppDataPath. Also the DLLPath points to a directory that the dll doesn't live in.

    Same thing for RR Traffic Cams...

    AppDataPath=C:\Program Files (x86)\RideRunner\Plugins\RRTrafficCam\\
    DLLPath=C:\Users\My Name Here\AppData\Roaming\Elevena Productions\TrafficCams\

    Don't know if that's right or not so I think I'll let the expert decide.

  6. #36
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    Those entries are for the 11adebugcollector so it knows where to look for the debug and error log files.

    The double slash is not an issue.

    The appdatapath is where the RR plugin will store it's data, from what I see above you are not running in profile mode, which on Win 7 will not be recommended by Mitchjs and may cause issues if you are not running in full admin mode.

    The DLLpath relates to the plugins main data processing DLL's data storage path, the actuall DLL will reside in program files\Elevena Productions\<pluginname>\

  7. #37
    Newbie
    Join Date
    May 2011
    Posts
    49
    Ok, maybe that's my issue. I purposely stayed away from the Profile install when I re-installed RR because I thought stuff was already spread far enough around my hard drive. Really makes a mess when you're trying to figure a problem out. So, I guess the next thing I'll try is uninstalling all of it again and then re-installing in profile mode. Thanks. I'll let you know what happens.

  8. #38
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    When you installed RRTrafficcams and RRFuelPrices you did use the installer(s) and didn't just copy and paste from a previous install, didn't you?

  9. #39
    Newbie
    Join Date
    May 2011
    Posts
    49
    Nope. Used the installers. Started totally from scratch, uninstalled everything I could with uninstallers, cleaned out the registry and then went on with a new install of everything. RR > DFX 5.1.1 > DFX 5.1.1 Patch and Loader > Ran DFX Update > re-installed all plugs I'd been using via their installers if they had one and included installing Carwings Skins where available.

    I'll be doing the same thing this time around except install in Profile Mode this time.

  10. #40
    Newbie
    Join Date
    May 2011
    Posts
    49
    Huh! Musta been the Profile thing. Traffic Cams and Fuel Prices working fine now! Freakin' wierd. I'll never use the Profile feature but oh well. I also purposely didn't run the DFX Patch and Loader on my 1st run after installing Traffic Cams and Fuel Prices 'cause I thought I remembered someone saying that messed something up. Both are working just fine now with or without the patch. So, lesson learned. Thanks!

Page 4 of 8 FirstFirst 12345678 LastLast

Similar Threads

  1. BETA Test....
    By guino in forum Road Runner
    Replies: 14
    Last Post: 07-26-2005, 09:25 AM
  2. beta 2.0
    By ApoloV in forum AutoTouch
    Replies: 6
    Last Post: 07-13-2005, 10:39 PM
  3. Car Media app (brand new!) available for beta test! DVD Support!
    By GTC in forum Software & Software Development
    Replies: 44
    Last Post: 01-27-2004, 06:36 PM
  4. Beta Test 1.6.9 Available
    By CarComp in forum ME Archive
    Replies: 6
    Last Post: 12-10-2002, 10:59 AM
  5. NNS MP3 Software beta test
    By Ashlawn Kemling in forum Software & Software Development
    Replies: 9
    Last Post: 08-21-2002, 12:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •