Page 3 of 13 FirstFirst 123456789101112 ... LastLast
Results 21 to 30 of 121
Like Tree1Likes

Thread: .NET Wifi Manager [v1.0] [2/13/2011]

  1. #21
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,846
    I have these framework installed :

    But i can't register on XP sp3
    Attached Images Attached Images  

  2. #22
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    Quote Originally Posted by pierrotm777 View Post
    I have these framework installed :

    But i can't register on XP sp3
    like bo and carputer said, after you run the installer go to .\RideRunner\Plugins\RRWifiMan_NET\
    and you should see "RunMeFirst.bat", "Regasm.exe", "RRWifiMan_NET.dll", etc., execute "RunMeFirst" and you should see how a "RRWifiMan_NET.tlb" file is created, and you should be able to use the PI after that.

  3. #23
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,846
    It's exactly that i have done on my xp sp3 but without succes.

    On vista , that run very well

  4. #24
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    uninstall the rrwifiman.net you have and re-download , the installer has been updated
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  5. #25
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,846
    same issue for me on my xp sp3 .
    With this new installer , i haven't a regasm.exe and readme1st.cmd files

  6. #26
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    Quote Originally Posted by pierrotm777 View Post
    It's exactly that i have done on my xp sp3 but without succes.

    On vista , that run very well
    good, vista was untested.

    atach a debug.txt, lets try to see what is going on.

  7. #27
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,846
    This is my debug file for xp sp3
    Attached Files Attached Files

  8. #28
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979
    looking at your debug you have alot not working ,, i even see 3 bass pi's there ,, for a start i would say clear all PI's from rr root clean you regisrty of any rr dll found , and start by adding your pi's back 1 by 1 ,, you have so much going on , onskin start i think you have a conflict somewhere ,
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  9. #29
    Newbie
    Join Date
    Jul 2008
    Posts
    30
    I am running Win 7 and when I press the Connect/Disconnect button it is disconnecting/connecting my wireless network adaptor. Any ideas as to what might be going on. I am using the Mar release of RideRunner. Thanks

  10. #30
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    we need to know one more thing, skin?, and please, atach a debug log. OR, use skin tool and see what command is executed when you hit that connect/disconnect button.

Similar Threads

  1. New Wifi Manager [Beta Ver. 1.2.0]
    By EL CAMINO in forum RR Plugins No Longer Supported
    Replies: 144
    Last Post: 02-03-2011, 12:10 AM
  2. Ford Product Design Manager Chris Demeniuk - CES 2011
    By Jensen2000 in forum Mp3Car Blog Talk
    Replies: 2
    Last Post: 01-13-2011, 08:12 PM
  3. Updates to WIFI Manager
    By EL CAMINO in forum Auto App Mart
    Replies: 4
    Last Post: 10-14-2010, 02:05 PM
  4. WiFi Manager
    By ssteger in forum VaultWiki
    Replies: 0
    Last Post: 10-21-2009, 02:49 PM
  5. CF wifi manager
    By moto_noob in forum Centrafuse
    Replies: 3
    Last Post: 04-05-2008, 12:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •