Page 7 of 13 FirstFirst 12345678910111213 LastLast
Results 61 to 70 of 121
Like Tree1Likes

Thread: .NET Wifi Manager [v1.0] [2/13/2011]

  1. #61
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Quote Originally Posted by EL CAMINO
    not trying to be rude.......by the way, not a single skin has permission to include this PI...
    Hmmmm, I'll assume a 99.9% chance that statement was directed at the DFX skin... sorry but ship sailed long ago and was removed from the installer as such....time to move on maybe?

    I did check the skin (DFX 5.1) and yes, we used the toggle command, so if want seperate functs, then open up the wifi.skin and edit this line: B,4,154,137,74,"wifiman_toggle","Enable/Disable"

    To maybe connect on press and and disconnect on a press n hold: B,4,154,137,74,"wifiman_connect",@wifiman_disconne ct@
    Last edited by Blue ZX3; 12-14-2011 at 03:21 AM.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  2. #62
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    Quote Originally Posted by Blue ZX3 View Post
    Hmmmm, I'll assume a 99.9% chance that statement was directed at the DFX skin... sorry but ship sailed long ago and was removed from the installer as such....time to move on maybe?

    I did check the skin (DFX 5.1) and yes, we used the toggle command, so if want seperate functs, then open up the wifi.skin and edit this line: B,4,154,137,74,"wifiman_toggle","Enable/Disable"

    To maybe connect on press and and disconnect on a press n hold: B,4,154,137,74,"wifiman_connect",@wifiman_disconne ct@

    naaaa, not at all. if i said something wrong, im really sorry. i know you guys are the ones who have contributed the most to RR, without you RR wouldnt be were it is now, my apologize again.
    BTW thanks for pointing the users to the right direction in fixing the issue.

  3. #63
    Constant Bitrate overlander's Avatar
    Join Date
    Feb 2008
    Posts
    114
    Thanks Blue. I did your trick and it did resolve the disabling bit, but most of the other things don't work. Nothing when I press info, and on refresh, the list will only show one AP with only the icon, no SSID or info (WEP secured or not, doesn't matter), even when MS Manager is showing multiple AP's. It's pretty much unusable by me, which is a shame, as I like to occasionally pull into places that have public wifi so I can update my antivirus files and check for updates etc. To do that in the skin would be ideal, as the MS connection manager is not touch screen friendly. I've removed this plugin as it requires more work to get it working with DFX than I have time to learn.

    Looks like a good app though for Carwings! I just don't like carwings at all.

  4. #64
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    You didn't mention it that Ii noticed, but which OS? EL, did say that this one is Vista and above and if that is the case, you did see the mention about changing the PI's default setting to only show secured wifi's? Found HERE
    Last edited by Blue ZX3; 12-16-2011 at 11:21 PM.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  5. #65
    Constant Bitrate overlander's Avatar
    Join Date
    Feb 2008
    Posts
    114
    I have xp sp3. understand the secure filter, but its only showing 1, even if there are more than 1 secured ap's

  6. #66
    Maximum Bitrate Dave One's Avatar
    Join Date
    Mar 2005
    Location
    Norfolk UK
    Posts
    548
    Help required please. I'm attempting to get a wifi signal strength bar working on my main screen. It was working in Wifiman but not in .NET. I have messed about with the code that was last as below. There are 21 images within the skin WifiSignalSlider folder ranging from WifiSignalSlider_0 - WifiSignalSlider_20.

    Y01,"WifiSignalSlider\WifiSignalSlider_*.png"
    S01,574,24,44,7,574,24,44,7,H,01,,,"wifiman_signal ",

    Please advise

    Thanks,
    Dave
    Vauxhall Astra SXi Car PC installed.

  7. #67
    Maximum Bitrate Dave One's Avatar
    Join Date
    Mar 2005
    Location
    Norfolk UK
    Posts
    548
    Quote Originally Posted by Davefocus View Post
    Help required please. I'm attempting to get a wifi signal strength bar working on my main screen. It was working in Wifiman but not in .NET. I have messed about with the code that was last as below. There are 21 images within the skin WifiSignalSlider folder ranging from WifiSignalSlider_0 - WifiSignalSlider_20.

    Y01,"WifiSignalSlider\WifiSignalSlider_*.png"
    S01,574,24,44,7,574,24,44,7,H,01,,,"wifiman_signal ",

    Please advise

    Thanks,
    Dave
    Anyone able to advise on the above?

    Thanks,
    Dave
    Vauxhall Astra SXi Car PC installed.

  8. #68
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    when i coded this PI, i tested the slider with a single image slider, try that first, or you can even use skintool's slider tester.

  9. #69
    Maximum Bitrate Dave One's Avatar
    Join Date
    Mar 2005
    Location
    Norfolk UK
    Posts
    548
    Quote Originally Posted by EL CAMINO View Post
    when i coded this PI, i tested the slider with a single image slider, try that first, or you can even use skintool's slider tester.
    When I put the slider code wifiman_signal I get a return of 0 but the signal strength show 56% . Is wifiman_signal the correct slider code (it was on Wifiman but need to confirm for RRWifiman_NET)?

    I know it seem trivial but finishing touchs are important in my world, lol .

    Thanks,
    Dave
    Vauxhall Astra SXi Car PC installed.

  10. #70
    Maximum Bitrate Dave One's Avatar
    Join Date
    Mar 2005
    Location
    Norfolk UK
    Posts
    548
    Further to the above post, I tested the sliders by swapping the code 'wifiman_signal' for 'SONGPOS' and the sliders worked correctly. the documentation in the Plugin skinsommmands.txt says

    Sliders
    -------

    "wifiman_signal" ;signal strength, if connected.


    Can someone please confirm the correct code .

    Many thanlks,
    Dave
    Vauxhall Astra SXi Car PC installed.

Similar Threads

  1. New Wifi Manager [Beta Ver. 1.2.0]
    By EL CAMINO in forum RR Plugins No Longer Supported
    Replies: 144
    Last Post: 02-03-2011, 12:10 AM
  2. Ford Product Design Manager Chris Demeniuk - CES 2011
    By Jensen2000 in forum Mp3Car Blog Talk
    Replies: 2
    Last Post: 01-13-2011, 08:12 PM
  3. Updates to WIFI Manager
    By EL CAMINO in forum Auto App Mart
    Replies: 4
    Last Post: 10-14-2010, 02:05 PM
  4. WiFi Manager
    By ssteger in forum VaultWiki
    Replies: 0
    Last Post: 10-21-2009, 02:49 PM
  5. CF wifi manager
    By moto_noob in forum Centrafuse
    Replies: 3
    Last Post: 04-05-2008, 12:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •