Page 9 of 13 FirstFirst 12345678910111213 LastLast
Results 81 to 90 of 121
Like Tree1Likes

Thread: .NET Wifi Manager [v1.0] [2/13/2011]

  1. #81
    Low Bitrate
    Join Date
    Feb 2011
    Posts
    101
    Here is the debug (didn't think about it before)

    26/06/2012 11.46.46: Start -- Version: 29/03/2012
    26/06/2012 11.46.46: OS Type: Windows XP
    26/06/2012 11.46.46: FileManager: FileMode = Profile
    26/06/2012 11.46.46: FileManager: mypath = C:\Programmi\RideRunner\
    26/06/2012 11.46.46: FileManager: ProfilePath = C:\Documents and Settings\Administrator\Documenti\RideRunner\
    26/06/2012 11.46.46: Start Sequence: Starting Player...
    26/06/2012 11.46.46: PLAYER: Initialization creating object
    26/06/2012 11.46.47: PLAYER: Started
    26/06/2012 11.46.47: PLAYER: Winamp Version:
    26/06/2012 11.46.47: PLAYER: Initialization complete
    26/06/2012 11.46.47: Start Sequence: Starting Radio Device...
    26/06/2012 11.46.47: Start Sequence: Starting Serial Devices...
    26/06/2012 11.46.47: Start Sequence: Starting Mixer...
    26/06/2012 11.46.47: Master Vol: Volume master/4
    26/06/2012 11.46.47: Master Vol reports number of channels =2
    26/06/2012 11.46.47: GetLineControl Failed: 401
    26/06/2012 11.46.47: No Treble Support
    26/06/2012 11.46.47: GetLineControl Failed: 401
    26/06/2012 11.46.47: No Bass Support
    26/06/2012 11.46.47: GetLineControl Failed: 401
    26/06/2012 11.46.47: No Master ON/OFF
    26/06/2012 11.46.47: Source: Mixer line #1: Wave=&H1008
    26/06/2012 11.46.47: Source: Mixer line #2: Sintetizzatore SW=&H1004
    26/06/2012 11.46.47: Source: Mixer line #3: Lettore CD=&H1005
    26/06/2012 11.46.47: Source: Mixer line #4: Front=&H100A
    26/06/2012 11.46.47: GetLineControl Failed: 401
    26/06/2012 11.46.47: No Mute for Source
    26/06/2012 11.46.47: Source: Mixer line #5: Rear=&H100A
    26/06/2012 11.46.47: GetLineControl Failed: 401
    26/06/2012 11.46.47: No Mute for Source
    26/06/2012 11.46.47: Source: Mixer line #6: Subwoofer=&H100A
    26/06/2012 11.46.47: GetLineControl Failed: 401
    26/06/2012 11.46.47: No Mute for Source
    26/06/2012 11.46.47: Source: Mixer line #7: Center=&H100A
    26/06/2012 11.46.47: GetLineControl Failed: 401
    26/06/2012 11.46.47: No Mute for Source
    26/06/2012 11.46.47: Source: Mixer line #8: Side=&H100A
    26/06/2012 11.46.47: GetLineControl Failed: 401
    26/06/2012 11.46.47: No Mute for Source
    26/06/2012 11.46.47: Source: Mixer line #9: SPDIF=&H1001
    26/06/2012 11.46.47: GetLineControl Failed: 401
    26/06/2012 11.46.47: Can't Open Source
    26/06/2012 11.46.47: Source: Mixer line #10: Front Green In=&H100A
    26/06/2012 11.46.47: Source: Mixer line #11: Volume linea=&H1002
    26/06/2012 11.46.47: Source: Mixer line #12: Front Pink In=&H100A
    26/06/2012 11.46.47: Source: Mixer line #13: Volume Mic=&H1003
    26/06/2012 11.46.47: Source: Mixer line #14: Altoparlante PC=&H1008
    26/06/2012 11.46.47: GetLineControl Failed: 401
    26/06/2012 11.46.47: Can't Open Source
    26/06/2012 11.46.47: GetLineControl Failed: 401
    26/06/2012 11.46.47: No Mute for Source
    26/06/2012 11.46.47: Source: Mixer line #15: Altoparlante PC=&H1008
    26/06/2012 11.46.47: GetLineControl Failed: 401
    26/06/2012 11.46.47: Can't Open Source
    26/06/2012 11.46.47: GetLineControl Failed: 401
    26/06/2012 11.46.47: No Mute for Source
    26/06/2012 11.46.47: Start Sequence: Starting Speech...
    26/06/2012 11.46.47: DirectDraw Count: 1 - []
    26/06/2012 11.46.47: Plugin Manager: loading Global Plugins...
    26/06/2012 11.46.47: Plugin Manager: Plugin Found: MobilePhone(.NET)
    26/06/2012 11.46.47: Plugin Manager: Plugin loaded (Global): MobilePhone
    26/06/2012 11.46.48: Plugin Manager: Plugin Found: Mp3Art
    26/06/2012 11.46.48: Plugin Manager: Plugin loaded (Global): Mp3Art
    26/06/2012 11.46.48: Plugin Manager: Plugin Found: RRWifiMan_NET(.NET) plugin found but will be unable to create (most likely NOT registered)[skipped].
    26/06/2012 11.46.48: Plugin Manager: Plugin Found: SkinTool
    26/06/2012 11.46.48: Plugin Manager: Plugin loaded (Global): SkinTool
    26/06/2012 11.46.48: Plugin Manager: Plugin Found: Weather
    26/06/2012 11.46.48: Plugin Manager: Plugin loaded (Global): Weather
    26/06/2012 11.46.48: Plugin Manager: loading Global Plugins Completed.
    26/06/2012 11.46.48: LoadSkin: C:\Documents and Settings\Administrator\Documenti\RideRunner\Skins\ eLite 2\
    26/06/2012 11.46.48: Plugin Manager: loading SkinDir Plugins...
    26/06/2012 11.46.48: Plugin Manager: loading SkinDir Plugins Completed.
    26/06/2012 11.46.49: Enter Exec: False, menu.skin, "ONRESTORED", False
    26/06/2012 11.46.49: Que Exec: True, menu.skin, "ONRESTORED", False
    26/06/2012 11.46.49: Que Exec: True, menu.skin, "ONSTART", False
    26/06/2012 11.46.49: Leave Exec: False, menu.skin, ONSTART, False
    26/06/2012 11.46.49: Global Hotkey: Successfully registered keycode:2112
    26/06/2012 11.46.49: Enter Exec: False, menu.skin, "Load;logo.skin||RUNQ;C:\mplayer\logo.bat;Mplayer| |PLAY", False
    26/06/2012 11.46.49: Que Exec: True, menu.skin, "Load;logo.skin||RUNQ;C:\mplayer\logo.bat;Mplayer| |PLAY", False
    26/06/2012 11.46.49: Executing: Load;logo.skin
    26/06/2012 11.46.49: Que Exec: True, logo.skin, "ONSCREENCHANGE", False
    26/06/2012 11.46.49: Que Exec: True, logo.skin, "RUNQ;C:\mplayer\logo.bat;Mplayer||PLAY", False
    26/06/2012 11.46.49: Executing: RUNQ;C:\mplayer\logo.bat;Mplayer
    26/06/2012 11.46.49: VidPlayer: Using Player MPCHCVidRR
    26/06/2012 11.46.49: Shell: "C:\mplayer\logo.bat"
    26/06/2012 11.46.49: Que Exec: True, logo.skin, "PLAY", False
    26/06/2012 11.46.49: Executing: PLAY
    26/06/2012 11.46.49: Que Exec: True, logo.skin, "ONSOURCECHANGE", False
    26/06/2012 11.46.49: Leave Exec: False, logo.skin, ONSOURCECHANGE, False
    26/06/2012 11.46.49: ErrorScr: Radio Device Error Device failed to respond, is it connected?
    26/06/2012 11.46.49: PLAYER: Restored rrpl.m3u8
    26/06/2012 11.46.49: INFO: CheckResume() - ResumeMusic=0 WasRadio=0
    26/06/2012 11.46.49: INFO: LoadResume() - Reading resume data from C:\Documents and Settings\Administrator\Documenti\RideRunner\Cache\ resume.ini
    26/06/2012 11.46.49: Enter Exec: False, logo.skin, , False
    26/06/2012 11.46.49: Que Exec: True, logo.skin, "ONSKINSTART", False
    26/06/2012 11.46.49: EXECTBL Translation: ONSKINSTART -> $default$
    26/06/2012 11.46.49: Executing:
    26/06/2012 11.46.49: Que Exec: True, logo.skin, "ONMOBILEPHONEDISCONNECTED", False
    26/06/2012 11.46.49: EXECTBL Translation: ONMOBILEPHONEDISCONNECTED -> SETVAR;phone_connected;0
    26/06/2012 11.46.49: Executing: SETVAR;phone_connected;0
    26/06/2012 11.46.49: Leave Exec: False, logo.skin, SETVAR;phone_connected;0, False
    26/06/2012 11.46.50: Enter Exec: False, logo.skin, "ONERRSCRNCLICK", False
    26/06/2012 11.46.50: Que Exec: True, logo.skin, "ONERRSCRNCLICK", False
    26/06/2012 11.46.50: Leave Exec: False, logo.skin, ONERRSCRNCLICK, False
    26/06/2012 11.46.54: Enter Exec: False, logo.skin, "EXIT", False
    26/06/2012 11.46.54: Que Exec: True, logo.skin, "EXIT", False
    26/06/2012 11.46.54: Executing: EXIT
    26/06/2012 11.46.55: Que Exec: True, menu.skin, "ONSCREENCHANGE", False
    26/06/2012 11.46.55: Leave Exec: False, menu.skin, ONSCREENCHANGE, False
    26/06/2012 11.47.00: Enter Exec: False, menu.skin, "ONBTNPRESS||LOAD;MENU1.SKIN", False
    26/06/2012 11.47.00: Que Exec: True, menu.skin, "ONBTNPRESS||LOAD;MENU1.SKIN", False
    26/06/2012 11.47.00: Que Exec: True, menu.skin, "LOAD;MENU1.SKIN", False
    26/06/2012 11.47.00: Executing: LOAD;MENU1.SKIN
    26/06/2012 11.47.01: Que Exec: True, menu1.skin, "ONSCREENCHANGE", False
    26/06/2012 11.47.01: Leave Exec: False, menu1.skin, ONSCREENCHANGE, False
    26/06/2012 11.47.02: Enter Exec: False, menu1.skin, "ONBTNPRESS||$MENUBUTTON04$", False
    26/06/2012 11.47.02: Que Exec: True, menu1.skin, "ONBTNPRESS||$MENUBUTTON04$", False
    26/06/2012 11.47.02: Que Exec: True, menu1.skin, "$MENUBUTTON04$", False
    26/06/2012 11.47.02: Executing: Video
    26/06/2012 11.47.03: INFO: LoadResume() - Reading resume data from C:\Documents and Settings\Administrator\Documenti\RideRunner\Cache\ resume.ini
    26/06/2012 11.47.03: VidPlayer: Play video: C:\Documents and Settings\Administrator\Documenti\Video\SD0128.wmv
    26/06/2012 11.47.03: VideoPlayer: Movie.setPositionTo=0
    26/06/2012 11.47.03: Que Exec: True, video_player.skin, "ONSCREENCHANGE", False
    26/06/2012 11.47.03: Que Exec: True, video_player.skin, "ONSOURCECHANGE", False
    26/06/2012 11.47.03: Leave Exec: False, video_player.skin, ONSOURCECHANGE, False
    26/06/2012 11.47.04: Enter Exec: False, video_player.skin, , False
    26/06/2012 11.47.04: Que Exec: True, video_player.skin, "ONSONGSTART", False
    26/06/2012 11.47.04: Leave Exec: False, video_player.skin, ONSONGSTART, False
    26/06/2012 11.47.08: VidPlayer: Video Seek Request: 0
    26/06/2012 11.47.13: Enter Exec: False, video_player.skin, "CANCEL", False
    26/06/2012 11.47.13: Que Exec: True, video_player.skin, "CANCEL", False
    26/06/2012 11.47.13: Executing: CANCEL
    26/06/2012 11.47.13: Que Exec: True, menu1.skin, "ONSCREENCHANGE", False
    26/06/2012 11.47.13: Que Exec: True, menu1.skin, "ONSONGSTART", False
    26/06/2012 11.47.13: Leave Exec: False, menu1.skin, ONSONGSTART, False
    26/06/2012 11.47.14: Enter Exec: False, menu1.skin, "CANCEL", False
    26/06/2012 11.47.14: Que Exec: True, menu1.skin, "CANCEL", False
    26/06/2012 11.47.14: Executing: CANCEL
    26/06/2012 11.47.14: Que Exec: True, menu.skin, "ONSCREENCHANGE", False
    26/06/2012 11.47.14: Leave Exec: False, menu.skin, ONSCREENCHANGE, False
    26/06/2012 11.47.15: Enter Exec: False, menu.skin, "CANCEL", False
    26/06/2012 11.47.15: Que Exec: True, menu.skin, "CANCEL", False
    26/06/2012 11.47.15: Executing: CANCEL
    26/06/2012 11.47.15: Enter Exec: False, menu.skin, "ONEXIT", False
    26/06/2012 11.47.15: Que Exec: True, menu.skin, "ONEXIT", False
    26/06/2012 11.47.15: Leave Exec: False, menu.skin, ONEXIT, False
    26/06/2012 11.47.15: Shutdown: (1)
    26/06/2012 11.47.15: Shutdown: (2)
    26/06/2012 11.47.15: Shutdown: (3)
    26/06/2012 11.47.15: Shutdown: (4)
    26/06/2012 11.47.15: INFO: LoadResume() - Reading resume data from C:\Documents and Settings\Administrator\Documenti\RideRunner\Cache\ resume.ini
    26/06/2012 11.47.15: Plugin Manager: Warning Plugin mp3art does not support Terminate Method
    26/06/2012 11.47.15: Plugin Manager: Warning Plugin skintool does not support Terminate Method
    26/06/2012 11.47.15: Plugin Manager: Warning Plugin weather does not support Terminate Method
    26/06/2012 11.47.15: Plugin Manager: ALL Plugins unloaded.
    26/06/2012 11.47.15: VidPlayer: Using Player MPCHCVidRR
    26/06/2012 11.47.15: Shutdown: (5)
    26/06/2012 11.47.15: Player is running
    26/06/2012 11.47.15: Shutdown: (6)
    26/06/2012 11.47.15: Shutdown: (7)
    26/06/2012 11.47.15: OSUnloadMode: 1
    26/06/2012 11.47.15: Global Hotkey: All keys unregistered
    26/06/2012 11.47.15: Shutdown

  2. #82
    Low Bitrate
    Join Date
    Apr 2012
    Location
    Radelaide South Aus
    Posts
    70
    Hi
    Looks like the dll not registered try this (post 39 )
    http://www.mp3car.com/rr-released-pl...ml#post1439413
    see if that gets it working

  3. #83
    Low Bitrate
    Join Date
    Feb 2011
    Posts
    101
    is one of the first things i did, i tryed again with:
    - "regasm /codebase /tlb RRWifiMan_NET.dll " , same problem
    - "regasm /unregister RRWifiMan_NET.dll" and after "regasm RRWifiMan_NET.dll /codebase /tlb", same i can't see the plugin in plugin manager (carwings)

    I've try also removing the TLB created during the installation of the plugin and with regasm build it manualy (with regasm /tlb)
    I really have no idea why it isn't working :| , on my laptop win7 works like a charm
    I've try other plugins like mp3art works, only wi-fi and the plugin USB device manager have the same problem


    UPDATE:
    i have try to manual cmd in dos unregister works
    but when i register it complete the process but give errors (i didn't notice that because with bat file is an istant black window)

    This is what is write:
    RegAsm: warning RA0000 : Registering an unsigned assembly with /codebase can cause your assembly to interfere with other applications that may be installed on the same computer. The /codebase switch isintended to be used only with signed assemblies. Please give you assembly a strong name and re-register it.
    Microsoft (R) .NET Framework Assembly Registration Utility 2.0.50727.42
    Copyright (C) Microsoft Corporation 1998-2004. All rights reserved.

    Types registered successfully
    Errore non grave dell'utilit… di esportazione della libreria dei tipi durante l'elaborazione di 'RRWifiMan_NET.HardwareHelperLib.Native+DEV_BROADC AST_DEVICEINTERFACE, RRWifiMan_NET'. Errore: Poich‚ il tipo di riferimento ha layout sequenziale o esplicito, Š stato esportato come struttura..
    Errore non grave dell'utilit… di esportazione della libreria dei tipi durante l'elaborazione di 'RRWifiMan_NET.HardwareHelperLib.Native+SP_DEVINFO _DATA, RRWifiMan_NET'. Errore: Poich‚ il tipo di riferimento ha layout sequenziale o esplicito, Š stato esportato come struttura..
    Errore non grave dell'utilit… di esportazione della libreria dei tipi durante l'elaborazione di 'RRWifiMan_NET.HardwareHelperLib.Native+SP_DEVINST ALL_PARAMS, RRWifiMan_NET'. Errore: Poich‚ il tipo di riferimento ha layout sequenziale o esplicito, Š stato esportato come struttura..
    Errore non grave dell'utilit… di esportazione della libreria dei tipi durante l'elaborazione di 'RRWifiMan_NET.HardwareHelperLib.Native+SP_PROPCHA NGE_PARAMS, RRWifiMan_NET'. Errore: Poich‚ il tipo di riferimento ha layout sequenziale o esplicito, Š stato esportato come struttura..
    Errore non grave dell'utilit… di esportazione della libreria dei tipi durante l'elaborazione di 'RRWifiMan_NET.HardwareHelperLib.Native+SP_CLASSIN STALL_HEADER, RRWifiMan_NET'. Errore: Poich‚ il tipo di riferimento ha layout sequenziale o esplicito, Š stato esportato come struttura..
    Errore non grave dell'utilit… di esportazione della libreria dei tipi durante l'elaborazione di 'RRWifiMan_NET.NativeWifi.Wlan+WlanAvailableNetwor k.numberOfPhyTypes, RRWifiMan_NET'. Errore: La struttura pubblica contiene uno o pi— campi non pubblici che verranno esportati..
    Errore non grave dell'utilit… di esportazione della libreria dei tipi durante l'elaborazione di 'RRWifiMan_NET.NativeWifi.Wlan+WlanRateSet.rateSet Length, RRWifiMan_NET'. Errore: La struttura pubblica contiene uno o pi— campi non pubblici che verranno esportati..
    Errore non grave dell'utilit… di esportazione della libreria dei tipi durante l'elaborazione di 'RRWifiMan_NET.HardwareHelperLib.Native+SP_DEVINST ALL_PARAMS.DriverPath, RRWifiMan_NET'. Errore: Il tipo 'SP_DEVINSTALL_PARAMS' ha un metodo o un campo con tipo nativo di NATIVE_TYPE_LPTSTR, che non pu• essere esportato in COM..
    Assembly exported to 'C:\Programmi\RideRunner\Plugins\RRWifiMan_Net\RRW ifiMan_NET.tlb', and the type library was registered successfully


    My conclusion is that this and usb plugins have a non signed dll while for example mp3art or MobilePhone.net have
    that's why i can't use both the plugins
    Is there a why to sign the dll or force the installation?
    Last edited by Diavoletto; 06-26-2012 at 06:58 AM.

  4. #84
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    Do you have the RegAsm.exe file into your plugin folder, i ask that because the installer don't copy it into the RRWifiMan_NET folder

  5. #85
    Low Bitrate
    Join Date
    Feb 2011
    Posts
    101
    yes i did that manually, infact i had no Regasm inside the RRWifiMan_NET folder so i followed "that post" i copyed regasm and run1st e pasted inside the rrwifi plugin folder and did the steps i write before, i'm going to search how to fix the problem with unsigned dll it might help

  6. #86
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    When i have an issue with a dll, i try some time the Com Explorer for delete the dll into the register !
    That run with XP or Vista but for Seven i don't know !

  7. #87
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,978
    well can't look at the files at the moment ,, reloading all 5 pc's and installing another server ,, but possiabley

    i rememeber mitch saying something i think it wass the codebase ,, remove that from the cmd line ,, and try ,, but can't be 100% sure i right he said this
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  8. #88
    Low Bitrate
    Join Date
    Feb 2011
    Posts
    101
    thanks all for the support, i will wait some news,
    but there are weird things i have some problems like the topic about the video bar and duration label, i had not problems with same version of windows xp sp3 in virtual machine
    and with all the plugin installed.
    I don't know i might try to figure out or when will have time fromat and reinstall windows... but this is really a pain expecially re-installing all the stuffs (drivers, hotfixes, ride runner and plugins)

    ps: with com explorer i've try to figure something out, i can see under DLL section that the registry keys are added when installing with setup or manually (with command line)
    Last edited by Diavoletto; 06-26-2012 at 02:21 PM.

  9. #89
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    this pi needs .net 3.5 if i remember correctly, installer was made by mitch, so if you have problems registering the dll, try using regasm.exe, also, if you are using VM that can give you some issues...

  10. #90
    Low Bitrate
    Join Date
    Feb 2011
    Posts
    101
    well i've reinstalled windows and installed the wifi as 1ST plugin and now works
    after i've installed USBMon and NO works, so i've understand is not the os but something bad in the installed or library
    for now the most important was Wifi so lucky now works, but USBmon have the same problem as wifi before
    Thanks to all

    (yes i 've try with Net Frame 3.5 full then add 2.0 part 1 and 2 and 4.0
    + vc 2008 and 2010

Similar Threads

  1. New Wifi Manager [Beta Ver. 1.2.0]
    By EL CAMINO in forum RR Plugins No Longer Supported
    Replies: 144
    Last Post: 02-03-2011, 12:10 AM
  2. Ford Product Design Manager Chris Demeniuk - CES 2011
    By Jensen2000 in forum Mp3Car Blog Talk
    Replies: 2
    Last Post: 01-13-2011, 08:12 PM
  3. Updates to WIFI Manager
    By EL CAMINO in forum Auto App Mart
    Replies: 4
    Last Post: 10-14-2010, 02:05 PM
  4. WiFi Manager
    By ssteger in forum VaultWiki
    Replies: 0
    Last Post: 10-21-2009, 02:49 PM
  5. CF wifi manager
    By moto_noob in forum Centrafuse
    Replies: 3
    Last Post: 04-05-2008, 12:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •