View Poll Results: Do you think to use this plugin ?

Voters
9. You may not vote on this poll
  • yes

    8 88.89%
  • no

    1 11.11%
Page 19 of 19 FirstFirst ... 910111213141516171819
Results 181 to 188 of 188

Thread: RRGoogleMapsTools for RideRunner

  1. #181
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,934
    After the uninstall , can you delete all files into the RRGoogleMapsTools\ folder especially RRGoogleMapsTools.ini file ?

  2. #182
    Raw Wave
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,818
    The message came up each time I loaded RR.

    I uninstalled the plugin, deleted all the remaining files in the folder, reinstalled the program and the message is gone for good.

  3. #183
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,934
    Quote Originally Posted by kbreeden View Post
    The message came up each time I loaded RR.

    I uninstalled the plugin, deleted all the remaining files in the folder, reinstalled the program and the message is gone for good.
    I know this issue but don't remember why ! I must to see why !!!

    Can you open the skintool tools and see what happen as command ?

  4. #184
    Raw Wave
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,818
    Quote Originally Posted by pierrotm777 View Post
    Can you open the skintool tools and see what happen as command ?
    I'm not sure what you're asking me to do. I was messing around in settings and I chose English as the language even though it was already in English. After that, the message started appearing.

  5. #185
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,934
    Quote Originally Posted by kbreeden View Post
    I'm not sure what you're asking me to do. I was messing around in settings and I chose English as the language even though it was already in English. After that, the message started appearing.
    Can you un-install again, re-download from the first page and install again ?

  6. #186
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,934
    Quote Originally Posted by kbreeden View Post
    I'm not sure what you're asking me to do. I was messing around in settings and I chose English as the language even though it was already in English. After that, the message started appearing.
    When you test the plugin , do you have an internet connection ? If not , test with !!!

  7. #187
    Raw Wave
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,818
    Quote Originally Posted by pierrotm777 View Post
    Can you un-install again, re-download from the first page and install again ?
    Will do. I'm in an all-day seminar today, so I won't be able to do until this evening.

    Quote Originally Posted by pierrotm777 View Post
    When you test the plugin , do you have an internet connection ? If not , test with !!!
    Yes, I always have an Internet connection when testing.

  8. #188
    Raw Wave
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,818
    Okay, I did the following and got the same problem per my graphic posted above:

    1. uninstalled the plugin and deleted the directory with all files;
    2. redownloaded the plugin from post 1;
    3. Installed the plugin;
    4. Went into settings and pressed select language. A screen came up saying the language is now __________; RR now locks up. (Doesn't matter what language is chosen.)
    5. Rebooted
    6. Reloaded RR. At that point the message from the above graphic appeared. If I click on that it will go away and RR will continue to load properly; however, I am no longer able to go into settings. When I press the settings button the settings screen pops up for only a second and then disappears. Eventually RR will lock up.

    I believe believe it is that Select Language button at the bottom of the screen that is causing the problems. If I never hit that button after installing the plugin the problems don't occur.

Similar Threads

  1. RideRunner for Android?
    By upspace in forum Road Runner
    Replies: 5
    Last Post: 09-24-2014, 01:20 PM
  2. New to RideRunner
    By themlruts in forum Road Runner
    Replies: 6
    Last Post: 07-13-2010, 12:37 AM
  3. Riderunner and iGo8
    By dorrisdormouse in forum Road Runner
    Replies: 2
    Last Post: 02-16-2010, 07:21 AM
  4. Not able to exit RideRunner...??
    By arb004 in forum Road Runner
    Replies: 2
    Last Post: 01-04-2010, 10:44 AM
  5. RideRunner Help
    By Joshc8503 in forum Road Runner
    Replies: 1
    Last Post: 11-30-2009, 12:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •