View Poll Results: Do you think to use this plugin ?

Voters
8. You may not vote on this poll
  • yes

    7 87.50%
  • no

    1 12.50%
Page 4 of 16 FirstFirst 1234567891011121314 ... LastLast
Results 31 to 40 of 157

Thread: RRGoogleMapsTools for RideRunner

  1. #31
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    That did the trick. Thank you.

    It would be nice for this to integrate with iGuidance. Did anybody ever help you with the question of how to send coordinates with IG? I know there are some folks on the board who know how to do that. Unfortunately, I am not one of them.

    Is there any way to set a default zoom level for traffic? I find that I usually have to zoom out a lot in order to see what I need to.

    Nice plugin. Thank you for all the work.

  2. #32
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    I have an iGuidance 4.0 but my version don't have the option 'search by coordinates'.
    I look for a 2009 version but i don't know how to found it just for my test (i don't want to buy it )

  3. #33
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    Thanks. It looks like iGuidance might have to be hacked to make it work. It's probably not worth the trouble at this point.

    Following up on my earlier question, is there any way to change the default zoom level for the traffic portion of the plugin?

  4. #34
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    For the traffic, you want a little zoom or a big zoom ?

  5. #35
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    Quote Originally Posted by pierrotm777 View Post
    For the traffic, you want a little zoom or a big zoom ?
    It would be helpful to be able to see a larger area, which I guess means a smaller zoom. I used your Google Traffic plugin for quite a while and seem to remember that I could change the default zoom level in the ini file. I just thought maybe there was a way to do that on this plug also.

    Edit: Never mind, I see the zoom setting now.

    However, I am getting the attached error message whenever I hit the Menu button.
    Attached Images Attached Images  
    Last edited by kbreeden; 10-06-2012 at 09:25 AM. Reason: Update

  6. #36
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    Quote Originally Posted by kbreeden View Post
    It would be helpful to be able to see a larger area, which I guess means a smaller zoom. I used your Google Traffic plugin for quite a while and seem to remember that I could change the default zoom level in the ini file. I just thought maybe there was a way to do that on this plug also.

    Edit: Never mind, I see the zoom setting now.

    However, I am getting the attached error message whenever I hit the Menu button.
    Rename the elcoscolors.txt by colors.txt or change the include file name into the skin menu file !

  7. #37
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    Quote Originally Posted by pierrotm777 View Post
    Rename the elcoscolors.txt by colors.txt or change the include file name into the skin menu file !
    Okay, I did that. Now I don't get the error. But when I click the menu button nothing happens.

  8. #38
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    Quote Originally Posted by kbreeden View Post
    Okay, I did that. Now I don't get the error. But when I click the menu button nothing happens.
    You haven't the elcosmenu on the screen's right ?
    Do you see the elcosmenu.exe that is running ?

  9. #39
    Raw Wave pierrotm777's Avatar
    Join Date
    May 2008
    Location
    Bordeaux, France
    Posts
    2,838
    Look at well on the top right:
    Name:  gmt.jpg
Views: 130
Size:  184.9 KB

  10. #40
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    No, elcosmenu.exe is not running.

    Oops, working now. I see what's happening. If I click Menu, it loads elcosmenu.exe. I then need to click the little button that the arrow's pointing to in the previous post in order to actually get the menu to appear. Is that how it's supposed to work?
    Last edited by kbreeden; 10-08-2012 at 01:45 PM.

Similar Threads

  1. New to RideRunner
    By themlruts in forum Road Runner
    Replies: 6
    Last Post: 07-13-2010, 12:37 AM
  2. Riderunner and iGo8
    By dorrisdormouse in forum Road Runner
    Replies: 2
    Last Post: 02-16-2010, 07:21 AM
  3. Not able to exit RideRunner...??
    By arb004 in forum Road Runner
    Replies: 2
    Last Post: 01-04-2010, 10:44 AM
  4. RideRunner Help
    By Joshc8503 in forum Road Runner
    Replies: 1
    Last Post: 11-30-2009, 12:10 PM
  5. RideRunner for Android?
    By upspace in forum Road Runner
    Replies: 1
    Last Post: 10-31-2009, 05:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •